Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

.NET Framework 1.1 Installation schlägt fehl

Frage Entwicklung Visual Studio

Mitglied: tobalf

tobalf (Level 1) - Jetzt verbinden

09.03.2006, aktualisiert 15.11.2006, 9903 Aufrufe, 9 Kommentare

Fehler 1304 bei der Installation der Komponenten

Hallo!
Auf meinem Maxdata Notebook mit Win2000 versuche ich seit heute morgen das Paket 'dotnetfx.exe' (Microsoft .NET Framework 1.1) zu installieren, da ich es für ein Programm benötige.
Leider bricht die Installation immer mit dem Fehler 1304 (Fehler beim Schreiben in Datei: System.Configuration.Install.dll. Überprüfen Sie, ob Sie auf den Ornder zugreifen können) ab. Ich bin als lokaler Admin angemeldet und sollte deshalb keine Berechtigungsprobleme haben. Klicken ich auf "Wiederholen" in der Fehlermeldung erscheint eine weitere Meldung (Interner Fehler 2350.), was mir auch recht wenig aussagt.
Ich habe schon das MDAC 2.8 installiert und auch den RAM getauscht, die Festplatte auf Fehler geprüft, sowie das Paket mehrfach heruntergeladen.
Kann mir jemand weiterhelfen?

Tausend Dank!!!!

tobalf
Mitglied: priez
09.03.2006 um 14:12 Uhr
hi,

evtl. läuft ein On-Access Virenscanner?
http://www.administrator.de/.NET_Framework_Installation_scheitert.html

priez
Bitte warten ..
Mitglied: tobalf
09.03.2006 um 14:24 Uhr
Hallo,

das wars leider nicht!

tobalf
Bitte warten ..
Mitglied: priez
09.03.2006 um 14:29 Uhr
http://www.dotnet247.com/247reference/msgs/41/205323.aspx

Evtl. die in diesem Thread angegeben Verzeichnisse löschen? Ansonsten .NET 2.0 installieren?
Bitte warten ..
Mitglied: tobalf
09.03.2006 um 15:20 Uhr
Habe versucht die Verzeichnisse zu löschen und .NET 2.0 zu installieren. Leider bricht die Installation (so wie ich das sehen kann) an der gleichen Stelle ab (kopieren und registrieren von Dateien).
Noch´ne idee?

tobalf
Bitte warten ..
Mitglied: priez
09.03.2006 um 15:48 Uhr
welches SP hat dein win2k?
Bitte warten ..
Mitglied: tobalf
09.03.2006 um 15:52 Uhr
Win2000 SP4 und anschließend habe ich noch das 'tolle' Rollup installiert.
Bitte warten ..
Mitglied: priez
09.03.2006 um 16:21 Uhr
Evtl. hilft das:

Please run the dotnetfx.exe with /l option to generate the log. The log
file is located in %tmp%\netfx.log.

Und dann mal schaun ob da evtl mehr informationen stehen. Damit bin ich aber am Ende meiner Google-weisheit.

gl
Bitte warten ..
Mitglied: tobalf
10.03.2006 um 06:46 Uhr
Das funktioniert leider nicht. Die l-Option gibt´s leider nicht.

Na ja, dann werde ich das dingen jetzt platt machen und neu installieren müssen.

Trotzdem danke für die nette Hilfe!

tobalf
Bitte warten ..
Mitglied: Malte
15.11.2006 um 21:04 Uhr
Hallo.

ich hatte gerade das gleiche Problem. Bei mir hat folgendes geholfen:

1. dotnet entpacken lassen mit "dotnetfx /t:C:\tmp\dotnet /c"

2. Dann liegen die Installationsdateien in "C:\tmp\dotnet"

3. In diesem Verzeichnis die install.exe mit dem Parameter "/l" starten: "install /l"

4. Hat geklappt. Vorher bekam ich nur Fehlermeldungen.

Hoffe es hilft auch anderen.

Gruß,
Malte
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Ubuntu
gelöst Mailcow Installation schlägt fehlt (4)

Frage von ClepToManix zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...