Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

.net Framework 3.5 SP1 auf Windows 7 Enterprise

Frage Entwicklung Visual Studio

Mitglied: rudi-ratlos

rudi-ratlos (Level 1) - Jetzt verbinden

29.04.2010 um 23:20 Uhr, 4287 Aufrufe, 2 Kommentare

Hallo zusammen,

folgendes Problem, was sich auch nicht ergooglen ließ.

1. Neu installiertes Windows 7 Enterprise auf einem Thinkpad T61
2. Bisher nur Office 2007 installiert

-> Jetzt brauche ich für eine weitere Installation .net Framework 3.5 SP1
-> SP1 heruntergeladen -> Doppelklick -> nichts passiert: Keine Sanduhr, keine Prozess vorhanden.
-> Nochmals heruntergeladen, gleiches Spiel
-> Framework 3.5 komplett heruntergeladen -> DoppelKlick -> Entpackt sich -> nichts passiert weiter, kein Prozess irgendwo in Sicht
-> Installdatei von Hand extrahiert -> Setup Doppelklick -> Entpackt sich -> nichts passiert weiter, kein Prozess irgendwo in Sicht.

DAS MACHT MICH FERTIG!

Danke schon mal, wenn jemand einen Tipp für mich hat.
Gruß Rudi
Mitglied: SamvanRatt
29.04.2010 um 23:30 Uhr
Hi
ist denn im Eventlog was zu sehen? In meinem Win7RC2 war .net 3.5 bereits enthalten.... Hast du evtl x64 im Einsatz; da kenne ich den Scherz des Installers sogar (mal so mal so, keine Meldung da der Bootstrap schon scheitert beim entpacken)
Bitte warten ..
Mitglied: tobiashi
30.10.2013 um 08:48 Uhr
Systemsteuerung - Programme und Funktionen - Windows-Funktionen aktivieren oder deaktivieren
Im Baum den Punkt Microsoft .NET Framework 3.5.1 anwählen.
Mit OK abschließen, warten und ggf. neu starten.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...