Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

net localgroup funktioiert nicht in Verbindung mit Login Skript

Frage Microsoft Windows Userverwaltung

Mitglied: lebigmac74

lebigmac74 (Level 1) - Jetzt verbinden

26.03.2006, aktualisiert 01.08.2006, 9761 Aufrufe, 5 Kommentare

Hallo,

wie viele andere hier auch habe ich habe das Problem, dass ich meinen Usern lokale Admin Rechte geben will. Ich kenne auch den Befehl

net localgroup Administratoren /add DOMAENE\LocalAdmins

der auch wunderbar funktioniert, wenn ich ihn als Domain Admin an der Workstation ausführe, aber wenn ich mich zuerst an jedem Rechner als Admin einloggen muss, kann ich's ja gleich von Hand machen.

Wenn ich über die Policy ein Logon Skript definiere und in diesem den gleichen Befehl absetze funktioniert leider nichts. Liegt das an dem Benutzer, unter dem das Skript läuft? Und btw: mit welchem Benutzer wird denn das Skript überhaupt ausgeführt??

Ich hab hier schon diverse Beiträge zu diesem Thema gelesen, und wenn ich nicht alles komplett falsch verstanden habe, dann müsste das doch klappen oder???

Wäre sensationiell, wenn mir dazu heute noch jemand einen Tipp geben könnte. Morgen früh kommen meine User und werden sowieso alle tödlich beleidigt sein, dass sie nach der Umstellung von letzter Nacht keine Domain Admins mehr sind (kann nix dafür, war ne Altlast)

Merci im Voraus, lebigmac

Btw: Server ist 2003 R2, Clients sind 2000 und XP
Mitglied: Dani
26.03.2006 um 17:32 Uhr
Hi,
hab das gerade bei mir mal getestet. Probier mal das:

net localgroup Administratoren GRUPPE ODER USERNAME /ADD


Gruß
Dani
Bitte warten ..
Mitglied: lebigmac74
04.04.2006 um 12:01 Uhr
Servus,

leider funktioniert das ganze nur, wenn der entsprechende User bereits lokale Admin Rechte besitzt. Für weiter Infos bin ich sehr dankbar

cheers,
lebigmac
Bitte warten ..
Mitglied: Dani
04.04.2006 um 16:25 Uhr
Hi,
wie viele Clients sind des denn?? Wenn es nur 20 oder so sind, könnt ich dir das Leben vielleicht einfacher machen. Ich hab Prog geschrieben, mit dem man auf einer Workstation einer Domain eine lokale Gruppe anlegen kann und dazu noch die Mitglieder. Die Mitglieder können per Hand oder als txt File importiert werden. Wenn du dann noch ne Automatisierung draus machst (AutoHotKey), brauchst nur noch das Script ausführen und der Rest würde dann von alleine gehen.


Gruß
Dani
Bitte warten ..
Mitglied: lebigmac74
04.04.2006 um 17:25 Uhr
Servus,

wir haben das Problem inzwischen gelöst bekommen. Wir haben eine entsprechende Policy den Computern in der Domäne zugewiesen. Dort führen wir unser Script unter Computer Konfiguration->Windows Settings->Scripts als Startup Script aus. Dies funktioniert wunderbar. Bei WinXP Clients muss man auf eins achten: XP zeigt den Anmeldebidschirm schon an obwohl noch nicht alles geladen ist, d.h. wenn man sich da zu schnell anmeldet wurde des Script wahrscheinlich noch nicht ausgeführt -> Der User muss sich abmelden und nochmal anmelden.

Cheers
lebigmac
Bitte warten ..
Mitglied: ZicknZackn
01.08.2006 um 14:35 Uhr
Ich würde noch eine Policy einrichten,
damit der Computer vor dem Start immer auf das
Netzwerk wartet, denn damit funktionieren
Druckerzuweisung mit R2 bzw. SoftwareVerteilung auf Computer zugewiesen
wesentlich besser:

Computerkonfiguration - Administrative Vorlagen - System - Anmeldung - 'Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten'

Ciao

ZicknZackn
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Netzwerkdrucker nach Printservertausch im Login Skript ändern. (7)

Frage von steveauskiel zum Thema Windows Netzwerk ...

Windows 10
Keine Login Aufforderung bei Verbindung auf einen Server (12)

Frage von bigfr0g zum Thema Windows 10 ...

Windows Server
RODC über VPN - Verbindung weg (9)

Frage von stefan2k1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...