Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

net send geht nicht,obwohl Nachrichtendienst gestartet ist und keine Firewall aktiv

Frage Microsoft

Mitglied: 43292

43292 (Level 1)

14.02.2007 um 21:07 Uhr, 7245 Aufrufe

komischerweise,wenn ich Nachrichtendienst neu starte,geht es

Hallo @ll,

ich habe zwei verschiedene Rechner,an denen ich das gleiche Phänomen habe: Win XP SP2, Nachrichtendienst ist auf automatisch und wird auch beim Systemstart gestartet,also der Dienst ist gestartet.Keine Firewalls oder ähnliches installiert,NetBIOS ist aktiviert und laut netstat -an sind auch die NetBios-Ports alle auf "listen". Ich kann keine Nachrichten auf mich selbst, also auf den eigenen Rechner senden, geschweige denn zum anderen Rechner. Wenn ich "net send localhost nachricht" oder "net send myhost nachricht" oder "net send 192.168.0.11" versuche, kommt keine Meldung an. Ich kriege ständig die Fehlermeldung, dass der Nachrichtenalias nicht gefunden werden konnte. Nun gehe ich in die windows-Dienste und starte den Nachrichtendienst durch rechtsklick-->Neustarten.Es dauert zwar etwas länger wie üblich bei einem Neustart eines Dienstes, aber letztendlich wird er dann neu gestartet. Nun funktioniert net send einwandfrei, egal ob lokal auf mich selbst oder auf irgendwelche andere Hosts. Und das gleiche auch beim zweiten Rechner: starte ich den Nachrichtendienst neu, funktioniert alles wie es sein soll.

Nun habe ich die abhängigen Dienste mal angeschaut, wie z.B. RPC-Dienst, Arbeitsstationsdienst, Warndienst, Plug&Play, usw... alle sind gestartet und laufen ganz normal. Auch keine Fehler in der Ereignisanzeige. Also was passiert da genau, wenn ich den Nachrichtendienst neu starte, damit es funktioniert?? Stehe auf der Leitung und hoffe jemand kann weiterhelfen.
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Firewall in Subnetz - Firewall in anderem Standort (5)

Frage von 121103 zum Thema LAN, WAN, Wireless ...

Switche und Hubs
gelöst Aktive Switch in Reihe schalten (3)

Frage von Frank1984 zum Thema Switche und Hubs ...

Firewall
GPO- Firewall automatische Reaktivierung (4)

Frage von Txgrey zum Thema Firewall ...

Router & Routing
Mikrotik hex firewall regeln (2)

Frage von ecki33 zum Thema Router & Routing ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...