Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net use mit ALT 255 funktioniert nicht als Batchdatei

Frage Entwicklung Batch & Shell

Mitglied: wildross

wildross (Level 1) - Jetzt verbinden

07.06.2008, aktualisiert 11.06.2008, 4520 Aufrufe, 2 Kommentare

Guten Tag zusammen,
ich habe auf einem Win 2003 Server eine Freigabe eingerichtet, bei der ich im Freigabenamen das Zeichen ALT +255 (besonderes Leerzeichen) verwende. Der Freigabename lautet z.B. A 306, wobei das Leerzeichen hinter dem A mit Alt 255 erzeugt wurde. Klappt alles super, aber sobald ich den net use Befehl aber über eine Batchdatei ausführe, wird daraus die Feigabe Aá306 statt A 306.
Ich hoffe jemand kann mir helfen. Danke und liebe Grüße
Wildross

PS: Aus bestimmten Gründen, die ich an dieser Stelle nicht ausführlich erläutern möchte, benötige ich das Zeichen Alt 255 im Freigabenamen.
Mitglied: 65627
07.06.2008 um 14:17 Uhr
Kopiere dir den Befehl mit @echo in der Konsole in eine Textdatei
01.
 @echo net use Z: \\Server\\A 306 > wasweissich.txt 
und übernimm diese Zeile aus der Textdatei in deinen Batch, oder erzeuge deine Batch mit EDIT.COM.

Wieso der Beitrag im Linux & Unix-Bereich erstellt wurde, erschließt sich mir allerdings nicht.
Bitte warten ..
Mitglied: wildross
11.06.2008 um 17:22 Uhr
Danke für den Hinweis. Mit edit.com hat es geklappt. gruss
wildross
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Entwicklung
Net stop TabletInputService funktioniert beim zweiten Aufruf nicht mehr (2)

Frage von netzwerkschlumpf zum Thema Entwicklung ...

Batch & Shell
gelöst Ausgelagerte Variablen in Batchdatei (6)

Frage von mp-home zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...