Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net use befehl geht auf einmal nicht mehr

Frage Entwicklung Batch & Shell

Mitglied: Kirus22

Kirus22 (Level 1) - Jetzt verbinden

05.02.2009, aktualisiert 06.03.2009, 5099 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe folgendes Problem bei einem Kunden von uns. Ich setzte ein MP3 Update Skript bei 28 Standorten ein, welches auch wunderbar funktioniert. Nur jetzt habe ich das Problem bei einem Standort funktioniert auf einmal der net user befehl nicht mehr??? (Fehler 53) Vorher hat alles wunderbar funktioniert. Anbei das Skript.


Also irgendwie wird der Benutzer oder Passwort nicht mehr richtig an den Server übergeben. Folgendes habe ich getestet, ich habe die Batchdatei openvpn.cmd manuell ausgeführt (Ist für den Aufbau der VPN Verbindung zuständig) und eine Verbindung zum Server erfolgreich hergestellt. Ich bekomme also ganz normal eine IP Adresse von dem Server. Kann ein Ping auf dem Server setzen etc. Alles soweit ok. Wenn ich jetzt manuell den net use befehl ausführe funktioniert der Befehl tadellos. Nur in meinem Skript nicht mehr???? Woran könnte dies liegen. Wie gesagt vorher lief das ganze...

Das witzige an der ganzen Sache ist auch noch das PC Sheriff auf dem MP3-Client installiert ist, und ein Benutzer keinerlei Systemeinstellungen ändern kann.

Wäre für jeden Tipp sehr Dankbar!

Mfg Kirus22
Mitglied: 60730
05.02.2009 um 18:16 Uhr
Servus,

kannst du bitte deine Batch mal in
01.
<code>
</code> Blöcke schreiben, dann ist s mit dem lesen leichter.

Nur jetzt habe ich das Problem bei einem Standort funktioniert auf einmal der net user befehl nicht mehr??? (Fehler 53)

53 ist nicht nur die Nummer von Herby, sondern auch Netzwerkpfad nicht gefunden bei MS.

Also irgendwie wird der Benutzer oder Passwort nicht mehr richtig an den Server übergeben.

Dann editiere mal
SET USERN=*
in:
SET "USERN=*" usw. und "echo" das mal in eine txt Datei, bevor du es ausführst.

btw: ich finde es nicht wirklich "gut" nach "Antwort" zu suchen, denn:
"Antwort von 1.2.3.4: Die Gültigkeitsdauer wurde bei der Übertragung überschritten."
beeinhaltet auch das Wörtchen "Antwort" - such also lieber nach TTL, das ist dann auch Sprachenübergreifend

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Batch & Shell
gelöst Xcopy leeren Folder1 nach Folder2 geht nicht (9)

Frage von Yauhun zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...