Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net use funktioniert nicht

Frage Microsoft Windows Netzwerk

Mitglied: Rainzi

Rainzi (Level 1) - Jetzt verbinden

13.12.2005, aktualisiert 15.12.2005, 7000 Aufrufe, 12 Kommentare

Hallo,

folgendes Problem auf einem W2K PC.

Wenn ich versuche den net use Befehl im cmd auszuführen, bekomme ich immer folgenden Fehler:

Vorsicht Sie versuchen eine Datei des Typs Programmbibliothek (dll) zu öffen....
Ich soll dann ein Programm benennen mit dem geöffnet werden soll.

Klappt aber nicht. Net.exe ist in system32 vorhanden.

Weiss einer Rat?

Danke
Rainer
Mitglied: 16568
13.12.2005 um 16:22 Uhr
Aaaaalso, nenn doch ma den Ordner/Festplatte/Laufwerk, das Du nutzen möchtest, und Deine Syntax dazu.
Bitte warten ..
Mitglied: geSko
13.12.2005 um 16:43 Uhr
Wenn ich mich net irre ist doch net use dazu da um ein Netzlaufwerk zu erstellen ...
und wenn du:

net use w: \\server\freigabename\mannomann.DLL passwort /USER:Benutzername

machst, stellst du eine direkte Verbindung explizit zu der datei her! DAnn will er die halt öffnen !?! Oder net äh nicht ?

Also verbindung nur zum Verzeichnis herstellen und wenn du die DLL brauchst ... mit dem jeweiligen Programm (das diese dll braucht) dann die
W:\mannomann.dll als Pfad angeben
Bitte warten ..
Mitglied: 16568
13.12.2005 um 16:47 Uhr
Genau, sehe ich genauso; daher hat mich interessiert, was oder wie er da eingibt.
Bitte warten ..
Mitglied: Rainzi
15.12.2005 um 07:39 Uhr
Hallo,

erstmal "Sorry", das ich mich nicht sofort gemeldet hab - bin etwas im Stress.

Also: Schon wenn ich nur den Befehl net use, um zu sehen was schon gemappt ist (z.B. Netzlaufwerke) bekomme ich diesen Fehler.

Meine Syntax würde lauten:

net use LPT1: \\PCname\Druckername

natürlich ist der Drucker im Netz freigegeben
leider komme ich aber erst garnicht soweit - s.o
Ich benötige net use zwingend für eine alte Software. Die normale Druckerverbindung unter Windows geht einwandfrei.

Gruß
Rainer
Bitte warten ..
Mitglied: 16568
15.12.2005 um 10:33 Uhr
Hört sich dann ganz klar nach Drucker-Treiber an...

Wenn Du einen Drucker übers Netz ansprichst, solltest Du auch den dazugehörigen Druckertreiber installiert haben. Auf beiden Maschinen, sofern es kein Standard-Treiber ist.
Bitte warten ..
Mitglied: Biber
15.12.2005 um 10:47 Uhr
Moin rainzi,

für ein "net use" auf LPT1 brauchst du lokale Adminrechte. Designfehler M$.

Geht nur mit kleinen Workarounds.
Am günstigsten wäre es, wenn die DOS-Software wenigstens auch einen Port LPT2: zulassen würde - mit einem "net use LPT2:" gibt es keine Probleme und Du brauchst auch nur DAU-Rechte. Ach, M$....*kopfschüttel*

Wenn Du zwingend LPT1 brauchst und es trotz (lokalen) Adminrechten nicht klappt:
Mit lokalen Adminrechten in den Gerätemanager und die Anschlüsse LPT1...COM. rausschmeißen. Kein Witz.

Grüße Biber
Bitte warten ..
Mitglied: Rainzi
15.12.2005 um 11:16 Uhr
Hallo,

ich hab mich vieleicht nicht richtig ausgedrückt.

Der Net Use Befehl funktioniert überhaupt nicht. Selbst wenn ich nur net use ohne Parameter eingebe, bekomme ich schon das blöde Vorsicht Fenster. Der Netzwerdrucker läuft unter einem Windows-Programm (Word) fehlerfrei. Die Druckertreiber sind dann ja wohl installiert.
Bis zu meinem eigentlichen Befehl (net use lpt1: \\pc-name\freigabename) komme ich ja leider erst gar nicht.
Den Tipp mit LPT1 und COM löschen probier ich heut nachmittag aus. Meld mich dann auf jeden Fall.

Gruß
Rainer
Bitte warten ..
Mitglied: Biber
15.12.2005 um 11:40 Uhr
Okay, Rainzi,

meinen Tipp kannst Du dann aber erstmal zurückstellen - erst muss diese DLL-Fehlermeldung behoben werden.
Hast Du eventuell da irgendwelche OS-Versionen gemischt? eine Net.exe von XP auf einem W2K-Rechner oder so? Denn diese Meldung bei einem Net.exe-Aufruf habe ich noch nie gelesen - selbst bei M$ nicht.

Sonst ersetze doch mal testweise die Net.exe durch eine "baugleiche" von einem Rechner mit dem gleichen OS.

Grüße Biber
Bitte warten ..
Mitglied: Rainzi
15.12.2005 um 12:30 Uhr
Ja das ist mal ne Idee. Versuch ich, aber gemixt hab ich bei der Installation nix.

Gruß
Rainer
Bitte warten ..
Mitglied: Rainzi
15.12.2005 um 14:17 Uhr
Der Austausch der net.exe hats gebracht.

Vielen Dank für den Tipp. Aber wieso es jetzt geht - ????

Gruß
Rainer
Bitte warten ..
Mitglied: Biber
15.12.2005 um 14:38 Uhr
a) es geht nicht, es funk-ti-o-niert...
b) ...weil es von M$ ist ....
Bitte warten ..
Mitglied: Rainzi
15.12.2005 um 15:52 Uhr
Ich werd bekloppt.

Hab meinen Befehl eingeben können. Hat auch funk -ti- o- niert. Nach 10 minuten wollt ich den Befehl nochmal eingeben. Selber Fehler wie vorher. Aber da ich keinen Persistent Parameter eingegeben hab läufts noch. Ich muß gleich mal neu starten und dann mal sehen.

Gruß
Rainer
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Fehlermeldung Netzwerkkennwort falsch bei Net use, windows funktioniert
Frage von wescraven07Windows Userverwaltung5 Kommentare

Hallo Leude, ich habe ein Problem, mit einem Domainbenutzer von uns. Ich habe den Benutzer vor ein paar Tagen ...

Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk
Printerumleitung mittels net use wollen nicht
Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk
Fehler bei Net use Script
Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...