Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

net use funktioniert nur bei aktiver Netzwerkverbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: lostinedv

lostinedv (Level 1) - Jetzt verbinden

10.12.2008, aktualisiert 18.10.2012, 4649 Aufrufe, 4 Kommentare

Hallo zusammen,

welche Möglichkeitebn gibt es, net use bei nicht aktivierter Netzwerkverbindung zu benutzen?
Sobald ich die Netzwerkverbindung aktiviere funktioniert net use einwandfrei.

Vielen Dank schon im Voraus für eure Hilfe.
Mitglied: Iwan
10.12.2008 um 09:45 Uhr
hallo,

sorry, aber ist das ein schlechter Witz?
wie willst du das Net usen, wenn es nicht verfügbar ist?
wie willst du mit dem Auto fahren, wenn der Motor nicht da ist?

erzähl vielleicht erstmal, was der Sinn dieser Aktion sein soll
vielleicht gibt es ja andere Lösungen
Bitte warten ..
Mitglied: lostinedv
10.12.2008 um 09:56 Uhr
Folgendes Problem:
Ein Programm auf einem stand alone PC (Windows 2000) kann nur über die LPT-Schnittstelle ausdrucken.
An diesen PC ist jedoch ein Laserdrucker per USB angeschlossen.

Unsere Idee:
Druckaufträge umleiten an den Laserdrucker. Dazu haben wir diesen freigegeben (usbprint).
Mit dem Befehl: net use lpt2: \\Computername\usbprint wollten wir die Druckaufträge nun umleiten.
Bitte warten ..
Mitglied: manuel-r
10.12.2008, aktualisiert 18.10.2012
Du willst jetzt bitte nicht damit sagen, dass das jetzt der zweite Thread zu dieser Problemschilderung ist... *grrrr*
Kleiner Exkurs ins Englische: net use lpt2: \\server\freigabe heißt auf deutsch soviel wie Benutze über Netzwerk die freigabe an server als lpt2. Wie bitte soll über Netzwerk was benutzt werden, wenn das Netzwerk nicht da ist. Oder anders:
Kannst du Musik hören ohne Lautsprecher? Kannst du einkaufen ohne Geld? Kannst du Auto fahren ohne Benzin?

Manuel
Bitte warten ..
Mitglied: Iwan
10.12.2008 um 10:56 Uhr
probier mal die Lösungsmöglichkeit 1
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Entwicklung
Net stop TabletInputService funktioniert beim zweiten Aufruf nicht mehr (2)

Frage von netzwerkschlumpf zum Thema Entwicklung ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (10)

Frage von SarekHL zum Thema Netzwerke ...