Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Net use funktioniert nicht richtig

Frage Microsoft Windows Netzwerk

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

11.08.2008, aktualisiert 20.08.2008, 6881 Aufrufe, 17 Kommentare

Hallo,

ich verusche verzweifelt, mit "net use X: \\vboxsvr\usb" ein Laufwerk zu mounten. Unter dem Administrator-Account geht es. Aber mit einem normalem Benutzer gehts nicht. Ich habe keinen Schimmer wie das passieren konnte.

Vielleicht ists auch ein Virtualbox-Problem. Wenn ich das Laufwrk als Admin mounte, dann gehts, aber darauf hat der User dann natürlich keinen Zugriff. Oder kann man ein Laufwerk für "alle" User mounten??
Host-OS: Suse Linux 10.3
Gast-OS: Windows XP SP3
Mitglied: 6741
11.08.2008 um 17:03 Uhr
net use geht immer !!!

Punkt.

Solltes du nicht wissen, was du tust ist das kein Problem von net use.

Prüfe die Bedingungen und es wird klappen.

Gruß
Bitte warten ..
Mitglied: gijoe
11.08.2008 um 17:18 Uhr
Was für ein Beitrag! *Klatsch klatsch!

Ich prüfe mal die Bedingungen, oh, es klappt immer noch nicht.

Ein Tipp, lies doch erst Aufmerksam die Fragestellung, bevor du einfach losbrabelst!!
Danke!
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 17:22 Uhr
Also wenn's als Admin geht und als User nicht tippe ich mal auf ein Rechte-Problem. Was anderes würde mir zu der Problemstellung nicht einfallen...

Hast du die Rechte schon überprüft? Bzw. mal erweitert, einfach nur zum Testen?
Bitte warten ..
Mitglied: gijoe
11.08.2008 um 17:32 Uhr
Also was genau meinst du mit Rechte? Wenn ich ein anderes Laufwerk mounte (zB ein Samba) dann gehts ohne Probleme. Aber genau DIES wo ich gerne haben möchte, das geht nicht. Redest du von Gruppenrichtlinien oder was meinst du?
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 17:33 Uhr
Achso, du willst gar kein Laufwerk von dem Linux-Server mounten? Ahh... Welches Betriebssystem läuft denn auf der Kiste, die die Freigabe beherbergt?
Bitte warten ..
Mitglied: gijoe
11.08.2008 um 17:44 Uhr
Hab ich doch geschrieben, also nochmals:

Ich habe ein Linux, auf dem läuft Virtualbox (soetwas wie Vmware-Server). Und in dieser Virtualbox läuft nun ein Windows XP. Nun möchte ich vom Linux einen Ordner freigeben und im Windows mounten. Der Ordner wird wie ein Netzlaufwerk eingebunden. Leider schafft das nur der Administrator zuverlässig. Also falls du einen Input hast....
Bitte warten ..
Mitglied: uebeltat
11.08.2008 um 17:49 Uhr
Nun mal nich frech werden Du sagst wenn du ein Laufwerk vom Samba mountest geht's... Daraus hab ich geschlossen, dass das Laufwerk, was nicht funktioniert, nich auf ner Linux-Kiste liegt ;)

Was VirtualBox ist, weiß ich auch

Aber es MUSS ein Problem mit den Rechten auf die Freigabe sein... Ich geh mal davon aus dass der nicht-Windows-User die Rechte hat, ne Freigabe zu mounten... Ergo: Prüfe die Rechte für den XP-User auf der Linux-Maschine ;)

Bzw. versuch es über den Explorer --> Netzlaufwerk verbinden...
Bitte warten ..
Mitglied: 6741
11.08.2008 um 17:52 Uhr
losbrabelst

benutze gleich ein Windows und es geht ....

losbrabelst

;>)
Bitte warten ..
Mitglied: gijoe
11.08.2008 um 17:58 Uhr
Hey, ich bin ja ganz brav, hab theoretisch ja alles im obersten Thread schon geschrieben (Host/Guest)!

Ja gut, es ist ein wenig kompliziert. Aber jetzt versteh ich dein Tipp erst. Muss grad testen!

Au verreck. Sieht nicht schlecht aus! Danke! Ich werds morgen noch ausgibieger testen.

Hät nicht gedacht, dass die Rechte auf dem Guest System irgendwie einfaluss auf die Vbox-Rechte haben (Ich meine, mapt der etwa den Adminstrator zum root um?)

Danke vielmals auf jedenfall, dort hätt ich den Fehler zuletzt gesucht!

Gruss
Bitte warten ..
Mitglied: 6741
12.08.2008 um 09:00 Uhr
und da meine ich !!!

erstsmal verstehen was man macht ... aber macht nix ...
Bitte warten ..
Mitglied: gijoe
12.08.2008 um 11:01 Uhr
jaja, mit Windows ists kein Problem, aber es geht um Virtualbox, das ist ein klein wenig Komplizierter. Ich sag schliesslich auch nicht über deine AutoIt-Probleme "musst halt wissen was du tust..", nur weil ich ein paar Jahre mehr AutoIt scripte als du:P:P
Bitte warten ..
Mitglied: gijoe
12.08.2008 um 11:02 Uhr
@FireWALL: So fertig jetzt! Und es geht immer noch nicht!

@übeltat: Habs heute auf einem anderen PC ausprobiert, und dort gehts lustigerweise nicht mehr Habe die Rechte auf 777 und den Owner auf virtualbox, nützt alles nix. Nicht einmal manuell kann ichs mounten, hab ich noch was übersehen??
Bitte warten ..
Mitglied: uebeltat
12.08.2008 um 11:30 Uhr
mhh, eigentlich nicht... 777 sollte schon ausreichen...

ich bin glaub ich an der stelle raus oder du nimmst vmware
Bitte warten ..
Mitglied: gijoe
12.08.2008 um 12:08 Uhr
Naja, virtualbox eignet sich halt schon recht gut für die Virtualisierung von ganzen Klassenzimmern...
Bitte warten ..
Mitglied: uebeltat
12.08.2008 um 12:14 Uhr
Und wieso nicht VMware? Da hast du auch virtuelle Switches, etc... Da ist sowas auch möglich...
Bitte warten ..
Mitglied: gijoe
12.08.2008 um 13:25 Uhr
Also wenn ich's richtig im Kopf habe, dann kann der User bei Vmware (wenn er will) relativ viel kaputtmachen, und USB-Stuff muss über das Vmware Interface angewählt werden.
Und da in unseren Klassen vorwiegend zerstörungswütige Teenager lauern, ist Virtualbox besser geeignet, da man fast nicht merkt, das dass ganze eine VM ist. Es lässt sich auch sehr gut Scripten (Start, stop, reboot, Auswahl der VM über GRUB usw). Der User kriegt vom VM-GUI nix mit, und das ist bei Virtualbox so genial (ausser er findet den Hotkey raus).
Bitte warten ..
Mitglied: gijoe
20.08.2008 um 17:24 Uhr
Also, es scheint ein Bug in Virtualbox zu sein. Nur wenn sich vorher der Admin anmeldet, kann ein eingschränkter Benutzer das Share von Vbox mounten. Folgendermassen hab ich's gelöst:

*
runas /user:Admin "net use y: \\vbpxsvr\share"
<PW-Abfrage wird vom Script erledigt>
net use X: \\vboxsvr\share /user:user passwort
*

Der Bug geht laut google von Version 1.5.6 - 1.6 . Die Version 1.6.2 hats anscheinend behoben, ist für meinen Geschmack aber noch unbrauchbar.

Danke für die Inputs
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Fehlermeldung Netzwerkkennwort falsch bei Net use, windows funktioniert
Frage von wescraven07Windows Userverwaltung5 Kommentare

Hallo Leude, ich habe ein Problem, mit einem Domainbenutzer von uns. Ich habe den Benutzer vor ein paar Tagen ...

Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk
Printerumleitung mittels net use wollen nicht
Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk
Fehler bei Net use Script
Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 12 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 16 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 16 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 19 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...