Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Net Use funktioniert bei XP nicht mehr

Frage Microsoft Windows Netzwerk

Mitglied: WhiteWolf

WhiteWolf (Level 1) - Jetzt verbinden

12.11.2007, aktualisiert 25.08.2008, 10969 Aufrufe, 12 Kommentare

Hab ein Problem in meinem Netzwerk

Mit Windows 2000 hat das mounten freigegebener Ressourcen via Net Use einwandfrei funktioniert, als ich mein Netzwerk auf XP aufgerüstet habe, tut sich nichts mehr.

Bsp.:
net use * \\andererpc\c$
Da erhalte ich nur noch die Fehlermeldung:
"Systemfehler 53 aufgetreten. Der Netzwerkpfad wurde nicht gefunden."

Aber die Freigabe ist sicher vorhanden. Am Passwort kann es auch nicht liegen, sind keine drin.
Blockt die Firewall? Ist ein Dienst deaktiviert?
Woran kann das liegen, nach stundenlanger Suche im Internet bin ich nicht fündig geworden...


MfG WhiteWolf
Mitglied: 42396
12.11.2007 um 20:40 Uhr
Hallo!
Hatte im Betrieb (Firmennetzwerk) gleiches Problem. Allerdings bei Zugriff via VPN aufs Firmennetzwerk:

1. Firewall deaktivieren.
die Windows-Firewall kann meines Erachtens ruhig aktiviert bleiben, allerdings zusätzliche Walls wie z. B. ZoneAlarm deaktivieren. Im Zweifelsfall auch die Windows-Firewall deaktivieren.

2. natürlich prüfen, ob überhaupt eine Verbindung mit dem Netzwerk besteht. Ohne Verbindung funktioniert logischerweise auch Net Use nicht.

3. vielleicht doch noch mal die Freigabe / Berechtigungen prüfen.

4. wird von einem Netzwerk (via VPN) auf ein anderes Netzwerk zugegriffen, sollte sich der IP-Nummern-Kreis der beiden Netzwerke unterscheiden. Sonst sucht der Rechner die Freigabe im eigenen Netzwerk, anstatt im fremden zu suchen. Erübrigt sich natürlich, wenn beide Rechner im selben Netzwerk stehen.

Gib dann bitte mal Bescheid, ob ich Dir helfen konnte - bzw. woran es gelegen hat.

Gruß
goblin
Bitte warten ..
Mitglied: Peanuts
12.11.2007 um 21:25 Uhr
Hallo Whitewolf

Error 53 ist meistens Firewall, check mal zuerst dort.

Gruss Peanuts
Bitte warten ..
Mitglied: WhiteWolf
13.11.2007 um 10:05 Uhr
Zu 1: Muss ich beide Firewalls deaktivieren, bzw. kann es auch sein dass die Firewall vom Router blockt?
Zu 2: Ja, es ist verbunden.
Zu 3: Ja Berechtigungen müssten eigtl. vorhanden sein, sonst würde er es ja anzeigen...
Zu 4: Nein, ist im selben Netzwerk.

Soll ich die Firewall vom zugreifenden oder vom Rechner auf den man zugreifen will, oder sogar beide deaktivieren?
Kann man die Firewall auch von fern abschalten, sonst muss ich ständig durch das ganze Gebäude rennen...?

Danke für die Antworten, WhiteWolf
Bitte warten ..
Mitglied: WhiteWolf
13.11.2007 um 20:41 Uhr
Also der Fehler 53 trat auf, weil sich die Freigabe deaktiviert hatte.(Somit fand er auch nix )
Nicht weiter tragisch, aber jetzt zeigt er mir beim connecten Fehler 5 an, "Zugriff verweigert" .Was ist denn nun? An der Windows Firewall liegt es denk ich mir mal nicht. Wenn der andere PC was freigibt kann ich das ohne Problem mounten, aber bei der Standardfreigabe c$, d$ bzw. ADMIN$ geht es nicht mehr, wie bereits oben beschrieben.

Danke schon mal im Voraus, WWd
Bitte warten ..
Mitglied: 42396
13.11.2007 um 20:50 Uhr
Ich würde so vorgehen:

Auf dem Rechner, von dem aus zugegriffen werden wird (bei VPN) - im Zweifelsfall auch von dem Rechner, auf den zugegriffen werden soll. Das musst Du bitte einmal testen.

Auf dem Router mal versuchen, nur den entsprechenden Port freizugeben, ansonsten testweise FW deaktivieren.

Die Firewall auf einem anderen Rechner kann man via "Remotedesktopverbindung" von fern abschalten, muss dann aber erst noch installiert - bzw. eingerichtet werden.

Erst einmal so wenig wie möglich deaktivieren, um zu testen. Schliesslich haben die Firewalls ja irgendwo ihren Sinn.

Besteht Dein Problem eigentlich in einem privatem oder einem Firmennetzwerk? In einem Firmennetzwerk wird dich der Administrator ja vielleicht nicht so einfach am Router herumprobieren lassen.
Bitte warten ..
Mitglied: 42396
13.11.2007 um 21:04 Uhr
Also der Fehler 53 trat auf, weil sich die
Freigabe deaktiviert hatte.(Somit fand er
auch nix )
Nicht weiter tragisch, aber jetzt zeigt er
mir beim connecten Fehler 5 an, "Zugriff
verweigert" .Was ist denn nun? An der
Windows Firewall liegt es denk ich mir mal
nicht. Wenn der andere PC was freigibt kann
ich das ohne Problem mounten, aber bei der
Standardfreigabe c$, d$ bzw. ADMIN$ geht es
nicht mehr, wie bereits oben beschrieben.

Danke schon mal im Voraus, WWd

"Zugriff verweigert" hört sich jetzt für mich aber doch wie ein Problem mit den Benutzerrechten an. Als ob der Benutzer, der an PC1 angemeldet ist und auf PC2 zugreifen möchte, für den Ordner (oder das Laufwerk) auf PC2 keine Zugriffsrechte hat.

Richte doch spasseshalber mal zusätzlich eine andere Freigabe ein. Zusätzlich zu c$ und / oder d$ meine ich. Dann versuch mal eine Verbindung mit der neuen Freigabe.

Oder anderer Versuch:
Die Zugriffsrechte von dem Benutzer auf dem Laufwerk löschen und dann wieder genauso neu einrichten. Auch das hat mir mal in einem ähnlichen Fall geholfen.
Bitte warten ..
Mitglied: WhiteWolf
14.11.2007 um 17:49 Uhr
Im Privaten Bereich.
Mit einem anderen eingerichteten Laufwerk geht es ja.Doch wie ändert man die $-Freigaben??
Die Firewall hatte ich zum Test auch ausgemeacht, ging trotzdem nicht, Systemfehler 5.


MfG white
Bitte warten ..
Mitglied: 42396
14.11.2007 um 20:18 Uhr
Im Privaten Bereich.
Mit einem anderen eingerichteten Laufwerk
geht es ja.Doch wie ändert man die
$-Freigaben??
Die Firewall hatte ich zum Test auch
ausgemeacht, ging trotzdem nicht,
Systemfehler 5.


MfG white

Die Freigabe c$ soll man nicht ändern! Dies ist die standardmäßige Freigabe für die Systemfestplatte. Auf C:\... werden ja normalerweise die Programme installiert. Du kannst aber ohne Probleme eine weitere Freigabe (mit anderem Freigabenamen) zu der vorhandenen Freigabe hinzufügen. Das ist kein Problem.

Tja... ich könnte bei mir eine Test-Umgebung mit zwei XP Prof. Rechnern installieren und mal probieren. Das wird aber vorm Wochenende (frühestens am Freitag abend) sicher nichts. Wenn Dir das langt?!

Noch mal für mich zum Verständnis:
Du möchtest von PC1 auf die Festplatte C von PC2 zugreifen. Die Festplatte hat ja standardmäßig die Freigabe C$.

Du hast dazu folgenden Befehl benutzt:

net use z: \\PC2\c$
pause

(oder anstelle von z einen anderen Laufwerksbuchstaben)

Das Ganze funktioniert weder als angemeldeter User, obwohl die Freigabe auf PC2/c$ es gestatten sollte, noch als angemeldeter Administrator.

Die Rechner befinden sich im selben Netzwerk.

Ist das soweit richtig?
Bitte warten ..
Mitglied: 42396
14.11.2007 um 20:53 Uhr
Im Privaten Bereich.
Mit einem anderen eingerichteten Laufwerk
geht es ja.Doch wie ändert man die
$-Freigaben??
Die Firewall hatte ich zum Test auch
ausgemeacht, ging trotzdem nicht,
Systemfehler 5.


MfG white


Die standardmäßig vorhandenen Freigaben wie "c$" für die Festplatte C soll man nicht ändern oder löschen. "C:\ ..." ist ja meistens auch der Systempfad, bzw. der Pfad, wo Programme installiert werden.

Du kannst aber eine weitere Freigabe hinzufügen und eine Verknüpfung mit der neuen Freigabe versuchen.
Bitte warten ..
Mitglied: WhiteWolf
15.11.2007 um 16:03 Uhr
ja genau so wie du es erklärt hast, hast du es richtig verstanden.es funktioniert aber nicht.werde demnächst mal formatieren, dann schau ich nochmal. ja bis zum Wochenende ist das OK.

mfg
Bitte warten ..
Mitglied: 42396
22.11.2007 um 21:17 Uhr
also ich habe es jetzt probiert und es funktioniert auch.

wie sieht es bei Dir aus? Hast Du es inzwischen hinbekommen?
Bitte warten ..
Mitglied: WhiteWolf
25.08.2008 um 20:08 Uhr
danke an alle, problem hat sich gelöst, auf einmal geht es wieder :D
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Fehlermeldung Netzwerkkennwort falsch bei Net use, windows funktioniert
Frage von wescraven07Windows Userverwaltung5 Kommentare

Hallo Leude, ich habe ein Problem, mit einem Domainbenutzer von uns. Ich habe den Benutzer vor ein paar Tagen ...

Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk
Printerumleitung mittels net use wollen nicht
Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk
Fehler bei Net use Script
Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 53 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...