Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net Use über loginskript verhält sich anders als Netzlaufwerk verbinden über Explorer bei Windows 7

Frage Microsoft Windows 7

Mitglied: splash2007

splash2007 (Level 1) - Jetzt verbinden

04.01.2011 um 09:40 Uhr, 6073 Aufrufe, 5 Kommentare

Hallo zusammen,

die meisten Rechner bei uns in der Firma benutzen noch XP und da existiert das folgende Problem nicht:
Ich benutze zum Testen und Vorbereiten der Einführung Windows 7.

Über ein Loginskript (AD Kontroller ist ein SBS2008) wird beim Anmelden ein firmenweites Netzlaufwerk mit Hilfe von net use als Z: eingebunden.
Dieses Laufwerk ist leider nicht AD fähig.
Wie gesagt funktioniert das unter XP schon seit Jahren problemlos.

Unter Windows 7 ist das Laufwerk so aber nicht nutzbar.
Die Daten werden zwar angezeigt aber alle Vorgänge dauern extrem lange.
Beim Öffnen von Ordnern z.B. kommt jedesmal der "grüne Balken" egal wie oft ich denn Ordner schon offen hatte.
Rechte Mausstaste->Eigenschaften auf dem Laufwerk bricht nach etwa 2min. Totzeit einfach ab ohne das Eigenschaftenfenster zu zeigen.

Verhindere ich net use bei mir im Loginskript und benutze statt dessen "Netzlaufwerk verbinden" im Explorer funktioniert das Laufwerk so wie unter XP.
Kein "grüner Balken", keine langen Wartezeiten, die Eigenschaften des Laufwerks werden direkt angezeigt.

Was ist der Unterschied zwischen den beiden Wegen?
Hat jemand von euch ähnliche Probleme mit NAS Laufwerken gehabt und sie irgendwie gelöst?

Hier noch der Skriptbefehl zur Info:
net use Z: /del
net use Z: \\NAS\Volume_1 /user:DOMAIN\NASUSER PWD /persistent:no

Da ich komplett Ratlos bin und googlen zwar ähnliche Beiträge liefert, leider aber nie eine Lösung, bin ich für jede Idee dankbar.

Gruß
Patrick
Mitglied: jayjay0911
04.01.2011 um 11:21 Uhr
Könnte das vielleicht ein DNS-Problem sein? Schon mal die DNS-Einstellungen überprüft? Oder versuch mal, anstatt \\Nas\ die IP-Adresse vom NAS zu nehmen.
Bitte warten ..
Mitglied: splash2007
04.01.2011 um 13:07 Uhr
Unfassbar, dass ich das noch nicht versucht hatte.
Ich verstehe zwar nicht warum, aber mit der IP-Adresse funktioniert es.
D.H. die Auflösung von "NAS" erzeugt bei mir ein Problem (grübel..??)

Vielen Dank

Patrick
Bitte warten ..
Mitglied: jayjay0911
04.01.2011 um 15:23 Uhr
Hast du schon mal versucht, dass NAS unter seinem Namen anzupingen?
Bitte warten ..
Mitglied: 96533
04.01.2011 um 22:01 Uhr
Hi.

Das würde ich aus Interesse gern mal nachstellen - vielleicht hat es mit der Sambaversion des NAS zu tun. Du solltest es mal mit Netzlaufwerken gegentesten, die auf einen Windows-Server zeigen.
Weitere Frage: was passiert, wenn Du die Befehle nicht per Loginskript sondern manuell über eine Batch startest?
Bitte warten ..
Mitglied: splash2007
04.01.2011 um 22:27 Uhr
Hi,

danke für eure Antworten, hier sind die Ergebnisse der Tests:
pingen von NAS funktioniert sowohl über IP als auch über den Namen; Antwortzeit jeweils <1ms
wenn ich die Batchbefehle per cmd eingebe passiert genau das Selbe

Das NAS als Fehlerquelle ist ist ein guter Ansatz daran versuche ich mich mal nächste Woche.

Gruß Patrick
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Netzlaufwerk verbinden zu Fritzbox über Internet mit net use
Frage von ehrenamt1Netzwerkmanagement7 Kommentare

Hallo ich habe folgende Batchdatei geschrieben aber irgendwie funktioniert es nicht evt. kann mir ja jemand hier helfen. brauche ...

Windows Server
Netzlaufwerk mit net use verbunden, aber doch nicht?!
Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Windows Netzwerk
Netzlaufwerke mit NET USE verbinden, nur wenn User auch berechtigt ist.
gelöst Frage von BaxBannyWindows Netzwerk7 Kommentare

Hallo hilfsbereite Admins, ich habe folgendes Problem: In unserer Firma verbinden sich die Benutzer (in einer Windows 2003-Domäne) mittels ...

SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten
Frage von duschgasSAN, NAS, DAS15 Kommentare

Guten Tag, ich habe einen root-Server bei einem Hoster und dort einen Ordner freigegeben. Mit meinem Laptop im WLAN ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 10 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 11 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server12 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
Frage von Alex29Netzwerkgrundlagen11 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...