Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NET USE LPT Umleitung nach neustart verloren

Frage Microsoft Windows 7

Mitglied: BHThaloc

BHThaloc (Level 1) - Jetzt verbinden

21.02.2014, aktualisiert 14:06 Uhr, 1918 Aufrufe, 1 Kommentar

Grüße allerseits,

Folgendes Szenario:

2 Arbeitslpätze mit Win7 x64
1 Arbeitsplatz mit WinXP x32
1 Server mit MS Server 2012 (DC/Print Services)

Die Clients müssen mit einem alten DOS- Programm die Ausgabe ihrer Arbeitsergebnisse (neueres Branchenprogramm) tätigen. Druck also nur auf LPT- Port.
LPT auf Netzwerkdrucker umbiegen ist ja eigentlich kein Problem. cmd als admin, net use lpt3 \\server\drucker /persistent:yes und alles ist gut. Funktioniert auch...
auf dem XP-Client einwandfrei... nur bei den Win7 Clients funktionierts nur bis zum nächsten Neustart, dann ist die Route wieder weg.

Irgendwo hab ich gelesen, dass der Befehl Net use Benutzerbezogen ist. Stimmt das?

Wenn ja: Ich starte die Befehlszeile als Admin, andernfalls hab ich nicht das Recht net use (LPT) auszuführen.

Die Route ist auch nicht unbrauchbar, mit dem selben befehl ist sie wieder da und funktionstüchtig....

ich weiss da nicht mehr weiter, würde ja nen batch machen, aber da kann ich das Adminkennwort nicht hinterlegen, und es den Usern zu geben kommt nicht in Frage...

achja: es gibt jeweils noch einen weiteren (physikalischen LPT- Port (LPT1) an den Rechnern, der wird auch gebraucht, abschalten kommt also auch nicht in Frage...

bin ratlos...

mfg,
Mitglied: emeriks
21.02.2014 um 16:33 Uhr
"Geplante Aufgabe" bei "Systemstart" und mit den Berechtigungen des Admins starten bei "höchsten Privilegien".

E.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Abmeldung am Server per net use Greift nicht (3)

Frage von engelinzivil zum Thema Netzwerkmanagement ...

Windows Netzwerk
Net use persistent no (2)

Frage von Malgain zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...