Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NET USE LPT Umleitung nach neustart verloren

Frage Microsoft Windows 7

Mitglied: BHThaloc

BHThaloc (Level 1) - Jetzt verbinden

21.02.2014, aktualisiert 14:06 Uhr, 1889 Aufrufe, 1 Kommentar

Grüße allerseits,

Folgendes Szenario:

2 Arbeitslpätze mit Win7 x64
1 Arbeitsplatz mit WinXP x32
1 Server mit MS Server 2012 (DC/Print Services)

Die Clients müssen mit einem alten DOS- Programm die Ausgabe ihrer Arbeitsergebnisse (neueres Branchenprogramm) tätigen. Druck also nur auf LPT- Port.
LPT auf Netzwerkdrucker umbiegen ist ja eigentlich kein Problem. cmd als admin, net use lpt3 \\server\drucker /persistent:yes und alles ist gut. Funktioniert auch...
auf dem XP-Client einwandfrei... nur bei den Win7 Clients funktionierts nur bis zum nächsten Neustart, dann ist die Route wieder weg.

Irgendwo hab ich gelesen, dass der Befehl Net use Benutzerbezogen ist. Stimmt das?

Wenn ja: Ich starte die Befehlszeile als Admin, andernfalls hab ich nicht das Recht net use (LPT) auszuführen.

Die Route ist auch nicht unbrauchbar, mit dem selben befehl ist sie wieder da und funktionstüchtig....

ich weiss da nicht mehr weiter, würde ja nen batch machen, aber da kann ich das Adminkennwort nicht hinterlegen, und es den Usern zu geben kommt nicht in Frage...

achja: es gibt jeweils noch einen weiteren (physikalischen LPT- Port (LPT1) an den Rechnern, der wird auch gebraucht, abschalten kommt also auch nicht in Frage...

bin ratlos...

mfg,
Mitglied: emeriks
21.02.2014 um 16:33 Uhr
"Geplante Aufgabe" bei "Systemstart" und mit den Berechtigungen des Admins starten bei "höchsten Privilegien".

E.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Visual Studio
gelöst VB.Net - Problem mit Umleitung der Standard-Ausgabe (4)

Frage von emeriks zum Thema Visual Studio ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...