Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

net use mit Meldung bei nicht verbundenem Laufwerk

Frage Netzwerke

Mitglied: blacky65

blacky65 (Level 1) - Jetzt verbinden

23.11.2008, aktualisiert 17:57 Uhr, 5346 Aufrufe, 3 Kommentare

Hallo,

ich suche nach einer Lösung, die es mir ermöglicht, eine Fehlermeldung zu erhalten,
wenn ein bestimmtes Laufwerk beim Windowsstart nicht verbunden wurde.

Ich habe im Autostart eine *.bat Datei mit folgendem Inhalt.

@Echo off 
 
net use Z: \\192.168.178.100\Backup Kennwort /user:Hansi  /persistent:no
Wäre klasse, wenn es dafür eine Möglichkeit gäbe.

Gruß

Blacky
Mitglied: education
23.11.2008 um 15:50 Uhr
ganz einfach:
01.
net use Z: \\192.168.178.100\Backup Kennwort /user:Hansi  /persistent:no 
02.
if errorlevel 1 echo Bitte mit ABCDE in Verbindung setzen diese Fenster nicht schliessen &pause
Bitte warten ..
Mitglied: miniversum
23.11.2008 um 17:42 Uhr
Oder alternativ:
01.
@Echo off  
02.
net use Z: \\192.168.178.100\Backup Kennwort /user:Hansi  /persistent:no 
03.
dir Z: >NUL 2>NUL || ( 
04.
echo Bitte mit ABCDE in Verbindung setzen diese Fenster nicht schliessen 
05.
pause 
06.
)
Bitte warten ..
Mitglied: blacky65
23.11.2008 um 17:57 Uhr
Hallo,

danke für die Hilfe.

Funktioniert beides genau so wie ich es vorgestellt habe.

Gruß

Blacky
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Windows Server
Laufwerk verstecken im Explorer (7)

Frage von chattie zum Thema Windows Server ...

Windows Systemdateien
net 4.6.2 Error bei Installation

Frage von leofabian zum Thema Windows Systemdateien ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...