Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net Use ohne Passwortabfrage nicht möglich!?

Frage Microsoft Windows Netzwerk

Mitglied: Gl05e

Gl05e (Level 1) - Jetzt verbinden

04.09.2007, aktualisiert 22:03 Uhr, 9188 Aufrufe, 2 Kommentare

Hallo, habe eine Script geschrieben das wie folgt ausschaut:

net use N: "\\192.168.0.60\Arbeit" password /user:name


so habe also 10 W2k rechner und keinen Server zur verfügung.

auf meinem Rechner habe ich die BN und PW eingerichtet.

auf den anderen Rechnern wollte ich das Script unter Gruppenrichtlinien -> script -> anmelden einfügen, sowas der Rechner sobald er hochfährt das laufwerk N mountet.


das problem ist was ich habe ich ,das der Rechner der mounten soll, immer beim start nach einem PW verlangt, was aber schon im Script steht und auch richtig ist.


Weis da einer eine lösung, das er kein PW abfragt!?


edit:

wenn ich das Script ins Autostart kopiere verlangter komischerweise kein PW
Mitglied: Spao
04.09.2007 um 21:55 Uhr
das is sicher nur ein verständnissproblem folgendes
du hast 2 möglichkeiten.

du änderst dein script ab
net use N: "\\192.168.0.60\Arbeit" password /user:deincomputer\name
Beispiel:
net use N: "\\192.168.0.60\Arbeit" H@ll0 /user:adminpc01\MustermannH

oder du löschst die benutzer von deinem rechner und legst die berechtigungen der freigabe für die benutzer der anderen computer fest. also änderst in der freigabeberechtigung den pfad.


wenn du eine domaine hast nimm nich dein computernamen sonder die domaine
Bitte warten ..
Mitglied: Gl05e
04.09.2007 um 22:03 Uhr
hi, danke für dein antwort,


so das größte problem ist geschafft, habe am ende einfach /persistent:no eingegeben, da msus er leider jedes man neu mounten aber die Abfrage kommt nicht mehr beim start.


dadurch ergibt sich leider problem 2.

Die Netzlaufwerke haben so schöne namen wie Arbeit auf 190.168.0.60.


habe gelesen das man es mit einem Reg. eintrag umstellen kann, dies klappt bei mir wunderbar, aber nur wenn ich diese mit der hand ausführe.

wenn ich in das Script

regedit /s c:\* * * * * * eingebe tut sich nix, wenn ich aber eben die datei von hand ausführe ändern sich die Netzlaufwerknamen um.

leider verstehe ich nicht wieso sich in dem Script nix tut, evt kann ich mri aber vorstellen, das die Netzlaufwerke einfach bishen brauchen bis die gemountet werden, und regedit * * * * * schon davor ausgeführt wird.

oder!?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...