Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

net use scheint nicht zu funktionieren

Frage Entwicklung Batch & Shell

Mitglied: 59129

59129 (Level 1)

09.05.2008, aktualisiert 21:05 Uhr, 5381 Aufrufe, 2 Kommentare

hallo,

ich habe folgendes problem:
ich habe mir eine batch-datei geschrieben, die mich mich bei jedem anmelden mit meinem fileserver verbinden sollte.

01.
net use * \\meinfileserver\freigabe
allerdings passiert das, wenn ich datei ausfuehre:

http://666kb.com/i/ayi6vf9b1p3hyy35v.jpg

das fenster geht nicht zu und es schreibt den befehl 50.000 mal in das fenster rein, zudem wird auch nicht zu dem netzlaufwerk verbunden...


kann mir jemand behilflich sein?

vielen dank!
Mitglied: Biber
09.05.2008 um 18:13 Uhr
Moin venividipwni,

benenne Deine Batchdatei um. Statt net.bat bzw. net.cmd in startmynet.bat oder venividipwninet.cmd

-oder-

ändere die Zeile in der Batchdatei in
net.exe use * \\dadelaat

Grüße
Biber
Bitte warten ..
Mitglied: 59129
09.05.2008 um 18:25 Uhr
hi,

danke fuer die schnelle antwort, es hat tatsaechlich funktioniert!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst LACP-Trunking 2x 1GBit scheint nicht zu funktionieren (1GBit wird nicht überschritten) (11)

Frage von HtHNightwolf zum Thema LAN, WAN, Wireless ...

Basic
gelöst Mit vb.net PDF in Word-Dok einfügen (10)

Frage von ahstax zum Thema Basic ...

Windows Systemdateien
gelöst net 4.6.2 Error bei Installation (2)

Frage von leofabian zum Thema Windows Systemdateien ...

Heiß diskutierte Inhalte
Off Topic
Handy in Raten kauifen oder nicht? (19)

Frage von mirko123 zum Thema Off Topic ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...