Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Net use umleitung auf LPT1 funktioniert nicht mehr

Frage Netzwerke Netzwerkmanagement

Mitglied: cardraft

cardraft (Level 1) - Jetzt verbinden

24.01.2010, aktualisiert 28.03.2010, 8683 Aufrufe, 4 Kommentare

Hallo an Alle,

ich verzweifle hier ein wenig. ICh versuche seit einigen Tagen die Umleitung per net use auf LPT1 hin zu bekommen. Dabei läuft wie gewohnt bei der Anmeldung der user ein script in dem per net use LPT1: \\server\drucker ein drucker an LPT1 hinzugefügt wird. Das funktioniert auch wunderbar, da der LPT1 Treiber an den Stationen bereits deaktiviert ist.
Net use gibt beim Verbinden nur die Rückmeldung erfolgreich verbunden.
Auch beim hinzufügen per cmd funktioniert das wunderbar.
Der Druck kommt dennoch nicht am Drucker an und vorallem gibt es keine Fehlermeldung.
Versuche ich aber an LPT2 zu drucken (dort liegt auch eine Druckerverbindung) funktioniert dies wunderbar.
Es kann also ein Hardwarefehler ausgeschlossen werden. ICh denke an ein Freigabeproblem. Das komische ist nur, dass es bis vor kurzem funktioniert hat.
Wo ist mein Denkfehler ??

System: Windows 2003 standart
Die Arbeitsstationen: Windows 2000 und Windwos 7

Der Fehler tritt an allen Arbeitsstationen auf.

Danke schonmal
Mitglied: trancefer
24.01.2010 um 21:14 Uhr
Moin,
versuche doch zunächst einmal, den physikalisch vorhandenen LPT1-Port unter Windows im Gerätemanager auf z.B. LPT3 zu legen und ihn dann im BIOS zu deaktivieren.
was passiert, wenn Du dann den LPT1 nicht als user, sondern als lokaler Admin mappst? Bzw. versuche doch auch einmal, ob es mit der zusätzlichen Angabe von user und Passwort beim Mappen klappt, z.B.:

net use lpt1 \\server\freigabe passwort /user:username /persistent:no



Gruß
trancefer
Bitte warten ..
Mitglied: cardraft
25.01.2010 um 13:17 Uhr
Naja das lustige ist das Mappen klappt einwandtfrei.
Der Druck aber nicht.
LPT1 deaktiviert und im Bios rausgeschmissen.
Drucker gemappt auf LPT1 (auch als Administrator krinr Chance)
Dennoch kein Druck.
Das mit dem pw mitgeben auch nicht.
Ich bin mit meinem Latein am Ende
Bitte warten ..
Mitglied: trancefer
25.01.2010 um 15:32 Uhr
Bist Du denn auf LPT1 angewiesen? Klappt denn das Drucken, wenn Du den Drucker als LPT3 oder LPT4 mappst?
Bitte warten ..
Mitglied: cardraft
25.01.2010 um 19:37 Uhr
Ich benutze LPT1 LPT2 und LPT3 mehr geht in dem Dos Programm nicht. Hab das jetzt so gelöst, dass der virtuelle PDF Drucker auf LPT1 abfängt und die Nadeldrucker auf LPT2 und LPT3 drucken und siehe da, das geht.
Keine Ahnung warum aber hauptsache es funktioniert.

Dank dir für die Hilfe
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
NET USE LPT1
Frage von MiStBatch & Shell4 Kommentare

Guten Morgen, ich nutze einen Netzwertdrucker den ich per NET USE auf LPT1 auf einem Klient angelegt habe. Da ...

Windows 7
NET USE LPT Umleitung nach neustart verloren
Frage von BHThalocWindows 71 Kommentar

Grüße allerseits, Folgendes Szenario: 2 Arbeitslpätze mit Win7 x64 1 Arbeitsplatz mit WinXP x32 1 Server mit MS Server ...

Windows Userverwaltung
Fehlermeldung Netzwerkkennwort falsch bei Net use, windows funktioniert
Frage von wescraven07Windows Userverwaltung5 Kommentare

Hallo Leude, ich habe ein Problem, mit einem Domainbenutzer von uns. Ich habe den Benutzer vor ein paar Tagen ...

Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 3 StundenBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 5 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 20 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 21 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...