Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

net use verwenden

Frage Microsoft Windows Netzwerk

Mitglied: volkmar

volkmar (Level 1) - Jetzt verbinden

09.05.2005, aktualisiert 30.07.2008, 17763 Aufrufe, 8 Kommentare

Hallo!

Ich weis, dieses Thema ist hier schon oft behandelt worden, bei mir funkts trozdem nicht. bitte um hilfe.

Ich habe eine Workstation mit win2000 mit der ich mich remote auf einen win2000 server einlogge. mit dieser WS möchte ich im remote window auf den lokal installierten drucker drucken.

der Drucker ist als Netzwerkdrucker installiert und freigegeben.

normalerweise müsste das ganze (soweit ich vorher das richtig gelesen habe) so funktionieren:

net use LPT3: \\Server\Freigabename

ich bekomm aber die Fehlermeldung :
Systemfehler 53 aufgetreten
Der Netzwerkpfad wurde nicht gefunden

ich kann den drucker aber an pingen.

ich weis momentan einfach nicht mehr weiter und grantig werd ich auch schon langsam (grrrrrrr) ;)

bitte um eure hilfe,
Volkmar
Mitglied: meinereiner
09.05.2005 um 19:10 Uhr
Start - Ausführen - \\server ..Dann ghet ein Fenster mit allen Freigaben auf. Da einen Doppelklick auf den freigegebenen Drucker und fertig.
Bitte warten ..
Mitglied: 12217
09.05.2005 um 19:15 Uhr
Hi,
h.w. kennt der RemotePC deinen Computernamen nicht.
probier mal \\IP.ADD.RES.SE\Freigabe, dadurch umgehst du die Namensauflösung
Bitte warten ..
Mitglied: Guenni
09.05.2005 um 19:21 Uhr
@volkmar

Hi,

vielleicht verstößt der Freigabename deines Druckers gegen eine Regel oder dieNamensauflösung
funkt. nicht richtig.

Mehr unter: http://www.microsoft.com/technet/prodtechnol/windowsserver2003/de/libra ...

Hast du mal "net use LPT3: \\Server\IP_Adresse_des_Druckers" versucht?
Oder versuche, einen neuen Drucker auf deiner WS zu installieren, wähle Netzwerkdrucker, dann müßte, wenn
alles korrekt ist, dein Server nebst freigegebenem Drucker zu sehen sein.

Gruß
Günni
Bitte warten ..
Mitglied: Andre82ms
10.05.2005 um 08:03 Uhr
funktioniert dein dns? hast du net use mit mit der ip oder dem servernamen durchgeführt?
ansonsten installiere den drucker am server und benutze den localport

Mit freundlichen Grüßen André
Bitte warten ..
Mitglied: volkmar
10.05.2005 um 09:40 Uhr
Hallo!

erstmal danke für die antworten. ich glaub jetzt weis ich dann auch schon langsam wo das Problem liegt.
Welchen Servernamen muss ich den eingeben? Wenn ich den Servername eingebe, mit dem sich die WS verbindet, dann kommt eine passwort abfrage. GEbe ich nun das Passwort ein, dann erkennt er es nicht.
Wenn ich den Netzwerkname der WS angebe dann leitet net use dem Port LPT3 zwar den drucker zu aber per remote zum server tut sich wieder nichts.

lg,
volkmar
Bitte warten ..
Mitglied: volkmar
10.05.2005 um 09:44 Uhr
oopsss, vielleicht sollte ich noch sagen, ich habe am drucker einen kleinen druckerserver angeschlossen. so einen kleinen von compu shack

lg,
Volkmar
Bitte warten ..
Mitglied: volkmar
10.05.2005 um 10:25 Uhr
Hi!

mmmhhh, ich bin drauf gekommen, dass ich den Drucker nicht im Netzwerk sehe. Auf den anderen Computern sehe ich aber unter Netzwerkumgebung den Drucker.

Bin aber in der gleichen Arbeitsgruppe wie die anderen Computer.

Was soll ich tun???

lg,
Volkmar
Bitte warten ..
Mitglied: hanskre
30.07.2008 um 23:50 Uhr
Also kurz gesagt dein Windows Netzwerk macht Probleme und funktioniert nicht. Wenn zumindest schonmal dein TCP/IP Netzwerk funktioniert (Du kannst den rechnernamen oder den netzwerkdrucker anhand seines namens pingen oder aber die ip adressen) dann lässt sich sagen, das es am Netbios liegt. Dafür müssten die Windows Rechner die Ports 137-139 sowohl für TCP als auch für UDP freigegeben sein. Das sind Sie bei einem Windows Rechner im Grunde wenn der Netzwerkadaper die Datei- und Druckerfreigabe angehakelt hat. Die Windows Firewall blockiert diese Ports eigentlich nicht, eine andere vielleicht schon. Falls dem so ist, die andere Firewall mal ausschalten und nochmal probieren.

Das im gernerellen. Fehler 53 im speziellen heisst etwas spezielles. Was genau kann ich leider nicht sagen, den dies schient garnicht so klar definiert zu sein. Der Fehler kann zB. so auftreten:

"In den Fällen, in denen der Hostname nicht dem NetBIOS-Namen (Servernamen) entspricht, stützt sich dieser Prozess [der Namensauflösung] auf die Adapterstatusabfrage, bei der es sich um ein UDP-Datagramm handelt, das an den UDP-Anschluß 137 gesendet wird. In manchen Fällen, wie zum Beispiel bei bestimmten Firewall-Umgebungen, kann die Adapterstatusabfrage fehlschlagen."
http://support.microsoft.com/kb/137565/de

So etwas verklausulierte Beschreibungen zum Systemfehler 53 gibt es sehr viele in der MSDN, oftmals hat dies mit der Namensauflösung zu tun und warscheinlich dann damit das die Ports vom Netbios irgendwie blockiert sind.

Checkliste:
  • Ist die Datei- und Druckerfreigabe auf dem Netzwerkadapter aktiviert? Das sollte sie sein.
  • Blockiert eine Firewall die Porst 137-139? Falls ja, Firewall umkonfigurieren bzw. abschalten.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...