Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"Net use" von XP nach W2K

Frage Microsoft Windows XP

Mitglied: Snah

Snah (Level 1) - Jetzt verbinden

11.06.2004, aktualisiert 16.06.2004, 10271 Aufrufe, 3 Kommentare

Der XP Befehl "net use /computer-ip-adresse/drive$" funktioniert nicht mehr unter XP. Was sind die Gründe und Zusammenhänge ?

Hallo,In meiner kleinen PC Farm habe ich neu auch einen XP Client. Bisher konnte ich ohne Weiteres auf Laufwerke anderer W2K-Clients im LAN mittels [net use //k: 192.168.1.33/c$] zugreifen. Dafür musste ich vorher keine Freigaben machen. Leider passt dies dem XP nicht mehr. Kann mir jemand mitteilen warum dem so ist, resp. wie ich das hinkriegen kann (ohne Freigaben (share) auf XP).Neu ist ja auch, dass der Folder "SharedDocs" per default vorhanden ist [%SystemRoot%/Documents and Settings/All Users/Documents]. Der ist mit einem eigenen "share" versehen. Lege ich nun aber neu eine Freigabe ins %SystemRoot% an, dann sind die alle Folder, ausser dem "SharedDocs" gesperrt (access denied).Kann mir da jemand auf die Sprünge helfen und erklären welcher Mechanismus dahinter abläuft. Vielen Dank & Grüsse aus Zürich.PS: der slash "/" stellt einen Backslash dar, kann aber leider von diesem Editor nicht dargerstellt werden. ;-(
Mitglied: Kirschi
11.06.2004 um 11:06 Uhr
Hallo nach Zürich,

also bei mir funktioniert der Befehl "net use K: 192.168.0.33C$" einwandfrei.... es sind 2 XP-Clients, auch mit NT zu XP funktioniert alles. Ist das vielleicht die Home-Edition, die du nutzt?
Gruß Andreas
Bitte warten ..
Mitglied: Kirschi
11.06.2004 um 11:08 Uhr
uuups ... Backslash verschwunden, also vor den Client gehören 2 Backslashs:

net use K: ||192.168.0.33C$
Bitte warten ..
Mitglied: Moejoe
16.06.2004 um 16:08 Uhr
Hallo!

hatte gleiches Problem. habe da die gruppenrichtlinie von windows xp zur hilfe genommen (start - ausführen - gpedit.msc).

wenn du zu folgendem Verzeichnis gehst: Computerkonfiguration - Windows-Einstellungen - Sicherheitseinstellungen - Lokale Richtlinien - Sicherheitsoptionen

hat es eine Richtlinie "Netzwerkzugriff: Modell für gemeinsame Nutzung und Sicherheitsmodell für lokale Konten"

wenn dort die Option "Nur Gast" eingestellt ist, umstellen auf Klassisch!!!

Danach nochmals Zugriff ausprobieren.


Falls dies nicht der Fall ist, kann ich auch nicht mehr weiterhelfen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

VB for Applications
gelöst VBA-Makro verschwindet nach Speichern (5)

Frage von lupi1989 zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...