Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netbios

Frage Netzwerke Netzwerkprotokolle

Mitglied: uwe112

uwe112 (Level 1) - Jetzt verbinden

12.05.2005, aktualisiert 13.06.2005, 5693 Aufrufe, 11 Kommentare

Hallo!!!!!!!
Folgende Frage: Ich habe die WINS-Replikation mit einem WINS-Server in einer anderen Domäne eingerichtet. Die Einträge werden auch soweit repliziert und man kann die entsprechenden Namen per ping auflösen. Allerdings müssen wir für eine Anwendung sicherstellen, dass die andere Domäne in der Netzwerkumgebung auswählbar ist. Die wird allerdings momentan noch nicht angezeigt. Eine Vertrauensstellung wurde ebenfalls eingerichtet.
Hat jemand einen Tip für mich, was ich noch tun muß, damit der Domänname in der Netzwerkumgebung auftaucht????

Vielen Dank für die Hilfe!!!!!!!!!

Uwe
Mitglied: Atti58
12.05.2005 um 08:22 Uhr
... um welche Betriebssysteme handelt es sich denn bei den beiden Domänen?

Gruß

Atti
Bitte warten ..
Mitglied: uwe112
12.05.2005 um 08:48 Uhr
Hi!!!!!!!!!
Windows Server2003 und Windows2000 Advanced Server!!!!!!!!!
Bitte warten ..
Mitglied: Atti58
12.05.2005 um 09:42 Uhr
... und die Vertrauensstellung funktioniert in beiden Richtungen?

Deine Überschrift heißt "Netbios" - Du gibst aber keine Infos darüber, ob es in beiden Domänen aktiviert ist oder nicht ...

Gruß

Atti
Bitte warten ..
Mitglied: uwe112
12.05.2005 um 10:01 Uhr
Ja, die Vertrauensstellung ist als two-way trust eingerichtet.....sorry....hatte ich nicht daran gedacht, dies zu erwähnen...!!!!!!!!
Bitte warten ..
Mitglied: gummipolster
12.05.2005 um 11:02 Uhr
Hängen da noch NETBIOS clients rum ??
Normalerweise sollte ab 2000 alles über DNS laufen )
Bitte warten ..
Mitglied: uwe112
12.05.2005 um 11:38 Uhr
Danke für den hilfreichen Tipp.....gummipolster!!!!!!!!!!
Bitte warten ..
Mitglied: uwe112
13.05.2005 um 07:30 Uhr
Hallo!!!
Habe noch ein seltsames Phänomen entdeckt.....wenn ich den alten NT4 Usermanager öffne, bekomme ich dort die Domäne angezeigt....und auch die entsprechenden Resourcen.
Nur taucht die Domäne unter Win2000 oder XP nicht in der Netzwerkumgebung auf.....
Bitte warten ..
Mitglied: Atti58
13.05.2005 um 08:24 Uhr
... sorry, wenn ich so "dumm" frage - "eingerichtet" und "funktioniert" sind bei MS zwei unterschiedliche Schuhe - "funktioniert" die Vertrauensstellung denn in beiden Richtungen

SnapIn "Domänen und Vertrauensstellungen" -> "Eigenschaften" ->"Lasche Vertrauensstellungen" -> "Eigenschaften" -> "Validate" [sorry, hab' nur engl. BS]

Gruß

Atti
Bitte warten ..
Mitglied: gummipolster
09.06.2005 um 16:03 Uhr
Was soll das !
Wenn Du dein DNS richtig konfigurierst brauchst Du wohl kein NetBios mehr oder sehe ich das falsch.
Bitte warten ..
Mitglied: Atti58
13.06.2005 um 08:44 Uhr
... wir haben einen fehlerfrei arbeitenden DNS-Server (glauben wir ), aber ohne NETBIOS kann man im Windows Explorer nicht in der Netzwerkumgebung "browsen" - oder sehe ich das falsch ,

Gruß

Atti.
Bitte warten ..
Mitglied: uwe112
13.06.2005 um 10:42 Uhr
Hallo Atti58!!!!!

Du hast vollkommen Recht......aber ich wollte den Beitrag von gummipolster nicht kommentieren!!!!!!!!!!!!!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...