Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NetBios über TCP IP trotz aktivierung deaktiviert

Frage Microsoft Windows Netzwerk

Mitglied: sandroku

sandroku (Level 1) - Jetzt verbinden

19.05.2009, aktualisiert 09:45 Uhr, 12200 Aufrufe, 19 Kommentare

NetBios über TCP IP trotz aktivierung deaktiviert

Hallo miteinander!
Ich habe folgendes Problem:
Habe Netbios über TCP IP unter Netzwerkverbindungen --> LAN-Verbindung --> TCP/IP Einstellungen --> Erweitert --> Wins aktiviert

Wenn ich nun in der Kommandozeile ipconfig /all ausführe schreibt er mir das Netbios über TCP/IP deaktiviert ist. Dadurch sehe ich natürlich keinen anderen und auch nicht meinen eigenen PC in der Arbeitsgruppe.

Danke für eure Hilfe!

sandroku
Mitglied: 68030
19.05.2009 um 09:37 Uhr
Zitat von sandroku:
Hallo miteinander!
Ich habe folgendes Problem:
Habe Netbios über TCP IP unter Netzwerkverbindungen -->
LAN-Verbindung --> TCP/IP Einstellungen --> Erweitert -->
Wins aktiviert

Wenn ich nun in der Kommandozeile ipconfig /all ausführe
schreibt er mir das Netbios über TCP/IP deaktiviert ist. Dadurch
sehe ich natürlich keinen anderen und auch nicht meinen eigenen
PC in der Arbeitsgruppe.

Danke für eure Hilfe!


Warum WINS ?
Wenn WINS aktiviert ist heißt es noch Lange nicht das TCP/IP aktiviert ist !!

Versuch doch mal TCP/IP Neu zu installieren auf deiner Maschiene !

lg
Bitte warten ..
Mitglied: sandroku
19.05.2009 um 09:47 Uhr
habe netbios über tcpip aktiviert. tcp/ip ist aktiviert und auch schon neu installiert worden.
in der kommandozeile bei ipconfig /all wird mir aber trotzdem netbios über tcp/ip als deaktiviert angezeigt.

mfg
Bitte warten ..
Mitglied: sandroku
19.05.2009 um 10:52 Uhr
habe netbios über tcpip aktiviert. tcp/ip ist aktiviert und auch schon neu installiert worden.
in der kommandozeile bei ipconfig /all wird mir aber trotzdem netbios über tcp/ip als deaktiviert angezeigt.

mfg
Bitte warten ..
Mitglied: 78632
19.05.2009 um 10:58 Uhr
Steht der Dienst
TCP/IP-NetBIOS-Hilfsprogramm auf Manuell oder Automatisch und ist gestartet?
Bitte warten ..
Mitglied: sandroku
19.05.2009 um 11:02 Uhr
dienst ist auf automatisch und gestartet....
Bitte warten ..
Mitglied: 78632
19.05.2009 um 11:18 Uhr
Wozu brauchst du Netbios?

http://support.microsoft.com/kb/204279
Bitte warten ..
Mitglied: sandroku
19.05.2009 um 11:21 Uhr
ohne netbios über tcp/ip keine kommunikation bzw. sichtbarkeit in einer Arbeitsgruppe.......

es gibt keinen dhcp server etc. in diesem netzwerk..... pc1 wird mittels freigabe als "fileserver" verwendet..


mfg
Bitte warten ..
Mitglied: aqui
19.05.2009 um 11:24 Uhr
Wo steht denn beim ipconfig -all Output das NetBios aktiviert ist ???

7af5a31c0ee33e9159b44b95346f50a2-confall - Klicke auf das Bild, um es zu vergrößern

Zu sehen ist es wenigstens nicht !

Die Bekanntgabe der Resourcen ohne einen WINS Server kann bis zu 45 Minuten laut MS Knowledgebase dauern !
So lange müsstest du also warten !

Besser ist die Resourcen statisch in die hosts oder lmhosts Datei einzutragen unter c:\windows\system32\drivers\etc\
Die Datei ist selbsterklärend wenn du sie editierst ! Name und IP reichen in der Regel !

Das du den MS Client und die Datei und Druckerfreigabe aktiviert hast sollte klar sein !
Bitte warten ..
Mitglied: 78632
19.05.2009 um 11:27 Uhr
Zitat von aqui:
Wo steht denn beim ipconfig -all Output das NetBios aktiviert ist ???

Nirgendwo. Es steht nur dann was, wenn es deaktiviert ist.
Bitte warten ..
Mitglied: sandroku
19.05.2009 um 11:31 Uhr
hier mal das bild dazu:
584eafe0aa6da66c9b093660bc130c6f-ipconfig - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: sandroku
19.05.2009 um 11:35 Uhr
hosts datei wurde editiert und die datei und druckerfreigabe aktiviert.

45 minuten wurde sicher überschritten.
Bitte warten ..
Mitglied: aqui
19.05.2009 um 11:36 Uhr
Belass es doch mal, wie es eigentlich normal ist, in den WINS Einstellungen auf dem Standard Button unter den NetBios Einstellungen !
Bitte warten ..
Mitglied: 78632
19.05.2009 um 11:39 Uhr
Zitat von aqui:
Die Bekanntgabe der Resourcen ohne einen WINS Server kann bis zu 45 Minuten laut MS Knowledgebase dauern !

Waren das nicht 54 Minuten?
Hast du evtl. den Link parat?
Bitte warten ..
Mitglied: sandroku
19.05.2009 um 11:40 Uhr
danke für den link..... werde das mal ausprobieren.......
Bitte warten ..
Mitglied: sandroku
19.05.2009 um 11:42 Uhr
nein es waren so um die 2 stunden.....
Bitte warten ..
Mitglied: 78632
19.05.2009 um 13:05 Uhr
Es sind 48 Minuten. :-P

Wegen der Zeitabhängigkeit des Suchdienstes und der Verwendung von Broadcast-Datagrammen sollten Sie diese Schritte erst nach Ablauf des 48-minütigen Zyklus ausführen
(vollständiger Übermittlungszyklus in einer Domänenumgebung mit mehreren Segmenten).
Quelle: Problembehandlung im Computersuchdienst
Bitte warten ..
Mitglied: sandroku
20.05.2009 um 10:17 Uhr
Danke, das tool hat den fehler behoben!

mfg
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
TCP IP Druckerport auf Win 7 Client von IP ändern auf DNS Hostname (9)

Frage von pixel0815 zum Thema Batch & Shell ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...

Voice over IP
gelöst IP-Telefonie priorisieren nach 802.1p (9)

Frage von coltseavers zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...