Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netbook und ext. DVD-Player über USB - kein Ton

Frage Hardware Notebook & Zubehör

Mitglied: Possi1980

Possi1980 (Level 1) - Jetzt verbinden

14.01.2010 um 19:21 Uhr, 8609 Aufrufe, 4 Kommentare

Prblem tritt bei einem Acer Aspire One mit Win XP SP2 auf

Hallo zusammen,

ich habe einen Kunden, der ein Acer Aspire One Netbook hat, und auf diesem, über einen externen DVD-Player, der über USB angeschlossen wird, Filme schauen möchte. Die Filme werden zwar optisch wiedergegeben, jedoch kommt es zu keiner Tonausgabe. Ich habe auch schon zwei andere externe DVD-Laufwerke, auch von verschiedenen Herstellern angeschlossen, aber auch ohne Erfolg. Hat da jemand von euch ähnliche Probleme, oder ne Ahnung woran das liegen könnte?
Mitglied: mayho33
14.01.2010 um 19:36 Uhr
Hi!

Ich tippe mal wild durch die Gegend:

Keine internen Lautsprecher
Lautsprecher nicht eingeschaltet
treiber für die lautsprecher fehlt
Audiocodec fehlt (bei Mediaplayer ganz gerne)
Anschluss am NB defekt
Sonstiger Hardwarefehler

versuche testweise den VLC-Player. der hat alles dabei was man braucht. Gehts dann auch nicht, versuche ein Referenzmodell. Wenn das auch nicht geht, kannst du den Kunden ja immer noch zu Ohrenarzt schicken

Grüße

Mayho
Bitte warten ..
Mitglied: Possi1980
14.01.2010 um 19:46 Uhr
Also interne Lautsprecher sind vorhanden und auch eingeschaltet (System-Audio funktioniert). Treiber sind auch korrekt installiert, am Codec dürfte es auch nicht liegen, weil das Programm Power-DVD dabei war, und auch keine originale DVD audiomäßig korrekt wiedergegeben wird, Anschluss dürfte auch nicht defekt sein, da auch mehrere USB-Ports ausprobiert wurden. Bleibt nur noch der "sonstige Hardwarefehler". Das mit dem VLC habe ich noch nicht ausprobiert, anderes Book auch nicht.
Bitte warten ..
Mitglied: mayho33
14.01.2010 um 23:16 Uhr
Hi!

Der "Sonstige Hardware-Fehler" könnte sein eventuell ein defekter Soundchip. Viele Chips benötigen zusätzliche Treiber. SEHR OFT ist es der omminöse UAA Treiber von MS (womit werden wir noch geschlagen) der alles versaut. Ist aber Vorraussetzung dass Audio geht.

Vorschlag:

Alle Audio SW deinstallieren
Alle Audio Treiber deinstallieren (auch die Treiber leichen)
Ohne Neustart den UAA Treiber drauf
Ohne Neustart den Audiotreiber drauf (Das Original am Besten)
Neustart
Testen
Bitte warten ..
Mitglied: Possi1980
01.04.2010 um 11:47 Uhr
Da Thema nicht mehr aktuell ist, abgeschlossen!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...