Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netbook Tastatur und Maus weg Kein Zugriff

Frage Hardware Notebook & Zubehör

Mitglied: BoomBasti

BoomBasti (Level 1) - Jetzt verbinden

28.08.2014 um 17:13 Uhr, 1541 Aufrufe, 4 Kommentare

Hallo liebe Admin Gemeinde,

ich habe ein kleines Problem bei dem ich nicht weiterkomme.
Ich habe eine EeePC mit Win7 Starter bei dem die Tastatur und das Touchpad ausgefallen ist.
ok.... Treiber checken............
Das Problem dabei ist nur, dass sich auch mit externen Geräten (USB Tastatur und Maus) nichts tut.
Systemwiederherstellung wird mit unbekannten Fehler beendet und geht nicht
Boote ich die Kiste von einem USB Stick (Ubuntu) geht Maus und Tastatur.
Hat jemand eine Idee, außer Neuinstallation (worauf es wahrscheinlich hinauslaufen wird)

Danke

cu
Mitglied: cse
28.08.2014 um 17:39 Uhr
hey,

du hast jetzt nix vom abgesicherten modus geschrieben, hast du den ausprobiert. geht da die Maus/Tasta?
Bitte warten ..
Mitglied: BoomBasti
28.08.2014 um 17:47 Uhr
Servus,

Danke für Deine Antwort:
Habe ich versucht. Gleiches Problem
Bitte warten ..
Mitglied: An-dir
LÖSUNG 28.08.2014, aktualisiert um 21:50 Uhr
Hallo BoomBasti,

schon mal einen blick in die Registry deines Rechners geworfen?

In dem Video wird beschrieben was zu solch einem Problem führen kann.
https://www.youtube.com/watch?v=i74blHNY_7M

Tipp: z.B. Bitdefender Recovery CD hat auch einen Registry Editor dabei.

Gruß
Andi

P.S.: http://blog.eddsn.com/2012/08/keyboard-and-mouse-not-working-in-windows ...
P.P.S: http://social.technet.microsoft.com/Forums/windows/en-US/99e1e3eb-30ed- ...
Bitte warten ..
Mitglied: BoomBasti
06.09.2014 um 12:10 Uhr
Servus An-dir,

hat funktioniert! Ich hatte nur Probleme Bitdefender als Bootbaren USB Stick zu erstellen, da im Netbook kein CD Laufwerk vorhanden ist.
Im Web findet man viele Anleitungen mit Unetbootin zum erstellen des Sticks. Hat bei mir nicht funktioniert. Ich habe dann irgendwann Xboot verwendet. Damit hat es sofort geklappt.
Die Tastatur funktioniert wieder. Allerdings nicht die Maus. Es wird immer gemeldet dass der Treiber fehlt, selbst wenn ich den Treiber installiert habe.
Die Kiste ist mittlerweile virenfrei. Ich gehe allerdings davon aus, das die 5 Viren die drauf waren schon irgendwas geschrottet habe.
Wird dann doch wohl auf eine Neuinstallation rauslaufen.

Aber Danke für den Tipp. Hätte fast funktioniert
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Windows 8
Kein Zugriff mehr auf Standart Gateway über Webbrowser (7)

Frage von sunfireone zum Thema Windows 8 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte