Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear DG 834GB Lancom 1611 Office VPN Verbindung klappt nicht

Frage Netzwerke

Mitglied: -KeinPlan-

-KeinPlan- (Level 1) - Jetzt verbinden

24.07.2009, aktualisiert 18.10.2012, 8021 Aufrufe, 5 Kommentare

Guten Tag,

bin der neue hier im Forum.

Habe leider gleich mein 1 Problem.

Und zwar möchte ich von mir Zuhause eine VPN Verbindung in meine Firma aufbauen.

Zuhause habe ich einen Netgear DG 834GB.
In der Firma steht ein Lancom 1611 Office.

Habe bereits beide Geräte für eine VPN Verbindung eingerichtet.

Leider bauen die Geräte nicht gegenseitig eine Verbindung auf das heißt ich muss in dem Netgear auf VPN-Status klicken, auf Connect klicken dan steht die Ferbindung.

Es ist noch irgendwo ein Fehler vorhanden leider kenn ich mich nicht so gut damit aus.

Hier mal paar Daten vom Lancom
Diese Daten gibt der Lancom Router aus wenn ich einen VPN-Status-Trace mache.

3fa8f2c9815c0d743618a92f0c1211e4-1121 - Klicke auf das Bild, um es zu vergrößern


Dauermeldung beim Lancom ist eigentlich immer

3078869adfa950dfbbd2ea5935347e6b-lancommeldung - Klicke auf das Bild, um es zu vergrößern



Hier die Einstellungen vom Netgear DG 834GB


286b040f091cfc04c84a31672f35972d-netgear1444 - Klicke auf das Bild, um es zu vergrößern


Wo liegt das Problem?
Was mach ich falsch?

Bin nach dieser Anleitung vorgegangen.

http://www2.lancom.de/kb.nsf/a5ddf4817397fe77412569eb00329ec2/449f748df ...

Wäre wirklich super super nett von euch wenn Ihr mir Helfen könntet ?

PS: Auf beiden Geräten ist die Aktuellste Firmware installiert.


Vielen Dank im Voraus
Mitglied: aqui
25.07.2009 um 09:30 Uhr
Du solltest als Erkennungstyp nicht die FQDN verwenden sondern immer die IP Adresse. Bei dir schlägt die Phase 1 Negotiation fehl. Es stimmt also was mit den IKE Parametern nicht.

Sind beide Seiten im Main Mode oder Agressive Mode ? Wenn möglich solltest du den Agressive Mode wählen für beide Seiten.
NetGear ist nicht gerade für VPN Kompetenz in seinen Produkten bekannt, es kann also sein das die gar nicht zusammenkommen.

Dein Log Output ist sinnlos oben, denn der zeigt keine Fehler und ist vermutlich nur ein Teil des Logs

Sinnvoll wäre hier das Log des NetGears und auch das (vollständige) des Lancoms zu sehen um zu prüfen wo genau der Fehler ist !
Bitte warten ..
Mitglied: -KeinPlan-
25.07.2009 um 12:39 Uhr
Vielen Dank für deine schnelle Antwort.

Habe beide Router im Main Mode.

Wollte eigentlich den Agressive Mode einstellen aber das Netgear Gerät hat nur den Mode Hauptmodus der Lancom hat auch Agressive Mode.

Wo ist da eigentlich der Unterschied besser gesagt was ist genau anders?

Habe bei Erkennungstyp jetzt die IP Adresse eingegeben leider hat sich nicht verändert.

Wie kann ich von den 2 Geräten die genauen Log Daten auslesen?

Vielen Dank im Voraus
Bitte warten ..
Mitglied: aqui
25.07.2009, aktualisiert 18.10.2012
Was der Aggressive Modus ist kannst du hier nachlesen:

http://www.administrator.de/wissen/ipsec-protokoll-einsatz%2c-aufbau%2c ...

Beide Router haben vermutlich einen Syslog Server, den du irgendwo im Setup aktivierst.
Dann kannst du mit einem kostenlosen Syslog Prgramm wie z.B. dem Kiwi Syslog das Log mitschreiben:
http://www.kiwisyslog.com/kiwi-syslog-server-overview/

Ggf. kannst du das Log auch direkt einsehen über die Konfig Seite...das musst du checken.
Ohne ein Log musst du mal den Traffic mitsniffern mit einem Paket Sniffer wie dem Wireshark.
Da kann man dann meist sofort sehen wo es kneift...
Bitte warten ..
Mitglied: -KeinPlan-
25.07.2009 um 23:30 Uhr
Vielen Dank für deine Antwort.

Hab dir mal ein Bild vom Netgear eingefügt.

[align="center" hspace="8" title="Administrator.de"]

Wenn ich die Verbindung Manuell Starte geht es ohne Probleme.

Nur von alleine bauen die Geräte keine Verbindung auf.

Hier mal die Log Daten vom Lancom.

25 25.07.2009 23:54:31 VPN Start der Protokollverhandlung mit NETGEAR (über INTERNET)
43 25.07.2009 23:55:01 VPN Verbindung zu NETGEAR trennen (über INTERNET) - Allgemeiner Fehler (Initiator, IKE) [0x21FF]
43 25.07.2009 23:55:01 VPN Nicht verbunden mit NETGEAR - Allgemeiner Fehler (Initiator, IKE) [0x21FF]
25 25.07.2009 23:55:02 VPN Abgehender Ruf zu NETGEAR (über INTERNET)
25 25.07.2009 23:55:02 VPN Start der Protokollverhandlung mit NETGEAR (über INTERNET)
43 25.07.2009 23:55:32 VPN Verbindung zu NETGEAR trennen (über INTERNET) - Allgemeiner Fehler (Initiator, IKE) [0x21FF]
43 25.07.2009 23:55:32 VPN Nicht verbunden mit NETGEAR - Allgemeiner Fehler (Initiator, IKE) [0x21FF]
25 25.07.2009 23:55:34 VPN Abgehender Ruf zu NETGEAR (über INTERNET)
25 25.07.2009 23:55:34 VPN Start der Protokollverhandlung mit NETGEAR (über INTERNET)



Wäre genial wenn du mir weiter helfen kannst?

Vielen Dank im Voraus
Bitte warten ..
Mitglied: aqui
02.08.2009 um 15:36 Uhr
Was sagt der netGear im Log ???
Da stimmt schon generell was an der Phase 1 Negotiation nicht !!

Hast du beide im Agressive Modus laufen ???

Haben beide als Identifier die IP und keinen FQDN ??
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Iphone zu Lancom R883VAW und Fritzbox 7490 zu Lancom? (4)

Frage von babylon05 zum Thema LAN, WAN, Wireless ...

Router & Routing
FritzBox 4020 als VPN hinter Lancom (12)

Frage von padward zum Thema Router & Routing ...

Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (9)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...