Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netgear DG834BG - VPN - ProSafe Verbindungsprobleme

Frage Netzwerke

Mitglied: joshivince

joshivince (Level 1) - Jetzt verbinden

17.03.2009, aktualisiert 18.03.2009, 6154 Aufrufe, 2 Kommentare

Verbindung von meinem Client zum VPN-Netgearrouter schlägt in Phase 2 fehl.

Hallo Community,

wie so viele habe auch ich ein Netgear VPN-Problem.
Routerfirmware ist aktuell.

Folgende Infos liegen dem Problem zugrunde:

Mein Windows XP-Rechner: 192.168.0.86

soll sich verbinden können mit Router: 172.19.36.220
Der Router wird über fmzlb.dyndns.org angesprochen.


Folgendes Logfile aus dem ProSafe Netgear-Client:


3-17: 16:01:46.705
3-17: 16:01:46.705 My Connections\vince - Attempting to resolve Hostname (xxx.dyndns.org)
3-17: 16:01:46.737 My Connections\vince - Initiating IKE Phase 1 (Hostname=xxx.dyndns.org) (IP ADDR=xxx.xxx.198.59)
3-17: 16:01:46.737 My Connections\vince - SENDING>>>> ISAKMP OAK MM (SA, VID 2x)
3-17: 16:01:46.815 My Connections\vince - RECEIVED<<< ISAKMP OAK MM (SA, VID)
3-17: 16:01:47.737 My Connections\vince - SENDING>>>> ISAKMP OAK MM (KE, NON, VID 3x)
3-17: 16:01:47.940 My Connections\vince - RECEIVED<<< ISAKMP OAK MM (KE, NON)
3-17: 16:01:49.112 My Connections\vince - SENDING>>>> ISAKMP OAK MM *(ID, HASH, NOTIFY:STATUS_INITIAL_CONTACT)
3-17: 16:01:49.174 My Connections\vince - RECEIVED<<< ISAKMP OAK MM *(ID, HASH)
3-17: 16:01:49.174 My Connections\vince - Established IKE SA
3-17: 16:01:49.174 MY COOKIE a ec ac 97 29 cf d3 19
3-17: 16:01:49.174 HIS COOKIE aa b0 3 71 af e8 67 1e
3-17: 16:01:50.174 My Connections\vince - Initiating IKE Phase 2 with Client IDs (message id: 2B890441)
3-17: 16:01:50.174 Initiator = IP ADDR=xxx.xxx.0.86, prot = 0 port = 0
3-17: 16:01:50.174 Responder = IP ADDR=xxx.xxx.32.220, prot = 0 port = 0
3-17: 16:01:50.174 My Connections\vince - SENDING>>>> ISAKMP OAK QM *(HASH, SA, NON, KE, ID 2x)
3-17: 16:02:05.174 My Connections\vince - QM re-keying timed out (message id: 2B890441). Retry count: 1
3-17: 16:02:05.174 My Connections\vince - SENDING>>>> ISAKMP OAK QM *(Retransmission)
3-17: 16:02:20.174 My Connections\vince - QM re-keying timed out (message id: 2B890441). Retry count: 2
3-17: 16:02:20.174 My Connections\vince - SENDING>>>> ISAKMP OAK QM *(Retransmission)
3-17: 16:02:35.174 My Connections\vince - QM re-keying timed out (message id: 2B890441). Retry count: 3
3-17: 16:02:35.174 My Connections\vince - SENDING>>>> ISAKMP OAK QM *(Retransmission)
3-17: 16:02:50.174 My Connections\vince - Exceeded 3 re-keying attempts (message id: 2B890441)
3-17: 16:02:50.174 My Connections\vince - Disconnecting IKE SA negotiation
3-17: 16:02:50.174 My Connections\vince - Deleting IKE SA (IP ADDR=xxx.xxx.198.59)
3-17: 16:02:50.174 MY COOKIE a ec ac 97 29 cf d3 19
3-17: 16:02:50.174 HIS COOKIE aa b0 3 71 af e8 67 1e
3-17: 16:02:50.174 My Connections\vince - SENDING>>>> ISAKMP OAK INFO *(HASH, DEL)


Das Routerlog spricht folgendes:

Tue, 2009-03-17 16:03:24 - deleting connection "vince"
Tue, 2009-03-17 16:03:24 - shutting down interface ipsec0/ppp0 xxx.xxx.198.59
Tue, 2009-03-17 16:03:25 - added connection description "vince"
Tue, 2009-03-17 16:03:26 - adding interface ipsec0/ppp0 xxx.xxx.198.59
Tue, 2009-03-17 16:03:31 - [vince] responding to Main Mode from unknown peer xxx.xxx.227.186
Tue, 2009-03-17 16:03:34 - [vince] sent MR3, ISAKMP SA established
Tue, 2009-03-17 16:03:34 - [vince] sending encrypted notification INVALID_ID_INFORMATION to 0.0.0.0:500


(Images gelöscht)


Ich hoffe sehr auf Eure Hilfe, denn Google ist schon heiß gelaufen und so richtig weiter weiß ich nimmer.
Scheint ja schon recht gut auszuschaun, nur Phase 2 macht Probleme.

Es ist meine erste VPN-Verbindung. Sry sollte der Fehler recht einfach zu beheben sein.

Vielen Dank für Hilfe im Voraus.

joshivince
Mitglied: Firewire
17.03.2009 um 21:37 Uhr
Hallo Joshivince,

hast du dir das mal angesehen:
ftp://ftp.netgear.de/download/anleitungen/VPNKonfigurationsanleitung.p ...

Seite 15-17 müsste doch genau dein Szenario beschreiben.

Gruß
Torsten
Bitte warten ..
Mitglied: joshivince
18.03.2009 um 12:17 Uhr
VIELEN DANK!

Der ProSafe Client war minimal falsch konfiguriert!

Ha! Und da sagt noch einer, mit Netgear bekäme man keinen VPN hin!

=)

Merci für den Hint...

Gruß
Vince
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Netgear FVS338 - NAT VPN (9)

Frage von Multitask zum Thema Router & Routing ...

Router & Routing
IPSEC VPN Netgear PS UTM 50 hinter Fritzbox (1)

Frage von wtwinni zum Thema Router & Routing ...

Router & Routing
Netgear FVS318v3 VPN - Tunnel steht, aber nichts erreichbar (10)

Frage von Xaero1982 zum Thema Router & Routing ...

Voice over IP
VoIP mit Netgear Router fvs318v3 möglich? (8)

Frage von immobrauch zum Thema Voice over IP ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (17)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...

Festplatten, SSD, Raid
gelöst Welche Software für Bandlaufwerk (14)

Frage von djonas zum Thema Festplatten, SSD, Raid ...

iOS
IPhone wird ferngesteuert Hacker? (12)

Frage von Akcent zum Thema iOS ...