Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netgear FVS318v3 tot - Log IpReasmbly time out Src 0 Dst 0 from LAN

Frage Linux Samba

Mitglied: Head-Crash

Head-Crash (Level 1) - Jetzt verbinden

16.01.2012 um 10:31 Uhr, 3827 Aufrufe, 4 Kommentare

Hallo,

von Zeit zu Zeit stürzt die Netgear-Büchse ab, ca. 4x/Woche.

Zumeist hilft nur harter Reset. Ein User kam auf mich zu wegen eines Verbindungsabbruches. Serverseitig steht nichts gravierendes im Eventlog, also wollte ich per Webinterface auf den Netgear schauen und stellte fest, daß er nicht erreichbar ist. Also hin, kurz die LEDs kontrolliert. Die sahen gut aus. bevor ich ihn jetzt reboote, wollte ich nochmals probieren, auf das Webinterface zu gelangen und konnte mich dann auch direkt anmelden.

Ich habe im Netgear-Log eine interessante Meldung gefunden, kann sie jedoch nicht interpretieren:

Mon, 2012-01-16 09:41:16 - UDP packet - Source: x.x.x.x - Destination: 98.214.201.252 - [IpReasmbly time out Src 0 Dst 0 from LAN]
Mon, 2012-01-16 09:41:16 - UDP packet - Source: x.x.x.x - Destination: 98.214.201.252 - [IpReasmbly time out Src 0 Dst 0 from LAN]
Mon, 2012-01-16 09:41:16 - UDP packet - Source: x.x.x.x - Destination: 98.214.201.252 - [IpReasmbly time out Src 0 Dst 0 from LAN]
Mon, 2012-01-16 09:41:16 - UDP packet - Source: x.x.x.x - Destination: 98.214.201.252 - [IpReasmbly time out Src 0 Dst 0 from LAN]
Mon, 2012-01-16 09:41:16 - UDP packet - Source: x.x.x.x - Destination: 98.214.201.252 - [IpReasmbly time out Src 0 Dst 0 from LAN]
Mon, 2012-01-16 09:41:16 - UDP packet - Source: x.x.x.x - Destination: 98.214.201.252 - [IpReasmbly time out Src 0 Dst 0 from LAN]
Mon, 2012-01-16 09:41:16 - UDP packet - Source: x.x.x.x - Destination: 98.214.201.252 - [IpReasmbly time out Src 0 Dst 0 from LAN]
Mon, 2012-01-16 09:41:16 - UDP packet - Source: x.x.x.x - Destination: 98.214.201.252 - [IpReasmbly time out Src 0 Dst 0 from LAN]
Mon, 2012-01-16 09:41:49 - [admin login successful - IP : y.y.y.y]

Dies ist eine IP aus Illinois, USA. Weshalb einer unserer Server dorthin eine Verbindung aufbaut, ist mir nicht klar. Er ist mit ziemlich hoher Wahrscheinlichkeit clean, werde ihn aber selbstverständlich gründlich durchchecken, ob da nicht was mitläuft.

Hat einer eine Ahnung, was das für ein Traffic sein könnte? Ist auch noch ohne Portnummer.
Und wie kann ich verhindern, daß der Netgear so instabil ist? Ich weiß, diverse Forumseinträge raten von dem Gerät ab... Gebt mir nicht die Schuld, ich habe die Chop Suey Ware nicht gekauft ;)

Erstmals danke für Eure Anregungen

Head
Mitglied: aqui
16.01.2012 um 11:30 Uhr
Der gute Rat ist natürlich wie immer: Entsorge die NetGear Gurke möglichst schnell und beschaffe etwas anständiges (Nein, das ist kein Speedport !), dann hast du diese Problem erst gar nicht. Die zahllosen Threads hier sprechen da ja eine eindeutige Sprache zu dem Thema das man wohl nicht weiter kommentieren muss !
Was für eine Antwort hast du denn sonst erwartet. Die Bemerkung das du diese HW nicht beschafft hast ist doch völlig sinnfrei und löst doch nicht das Problem das diese HW generell müllig ist. Spar dir also solche hilflosen Kommentare besser...!
Ansonsten gilt wie immer wieder bei solchen Problemen:
Die Reassembly Fehlermeldung deutet auf ein MTU Problem an der WAN (DSL) Schnittstelle des Routers ! Eine typische NetGear Krankheit !
Du solltest zwingend darauf achten das der MTU Wert auf dem WAN/Internet Port des Routers nicht größer als 1492 eingestellt ist.
Noch besser ist es den max. MTU Wert deiner Verbindung zu ermitteln:
http://www.gschwarz.de/mtu-wert-ermitteln
Eine aktuelle Router FW sollte dazu zwingend installiert sein !

Was deinen Traffic anbetrifft kann man ob deiner oberflächlichen Angaben nur raten. Nimm einen Wireshark-Sniffer oder MS-NetMonitor Sniffer, stelle einen Capture Filter auf diese Ziel IP ein und sniffer dediziert diesen Traffic mit.
Den Output kannst du hier dann mal im ASCII Text Format pasten und dann können wir dir auch ganz genau sagen WAS für einen Art Traffic das ist.
Eigentlich kannst du das dann auch schon selber sofort genau sehen, denn der Wireshark listet das genau auf.
Mit den o.a. Banalinfos die du da gibst ist das nicht möglich ! Kommt man eigentlich auch von selber drauf wenn man sowas analysieren will aber vermutlich hattest du gerade einen "Head Crash"...
Bitte warten ..
Mitglied: goscho
16.01.2012 um 11:54 Uhr
Hallo Head,

aquis Ausführungen kann ich eigentlich nur bestätigen (Firmware aktualisieren, MTU beachten).
Eventuell wäre noch die Neukonfiguration nach Firmwareupdate eine Option (Factoryreset).

Was macht der FVS denn alles (nur Router oder auch VPN)?
Bitte warten ..
Mitglied: Head-Crash
16.01.2012 um 21:27 Uhr
Hallo zusammen,

der mit dem Speedport ist wirklich gut ;)
Das so was als Antwort kommt, habe ich mir schon gedacht... und Ihr habt ja so recht, bin auch kein Freund von solch Low-Budget-Geräten.

Kurz & knapp

- Firmware ist aktuell
- Gerät wird für VPN genutzt
- MTU auf 1492 gestellt. Diese war auf 1500 *schäm*
- Sniffen ist nicht drin, da bekomme ich nur Haue

Herzlichen Dank für den wirklich guten Tipp. Habe schon viele Jahre nicht mehr an MTU´s gedacht. Da hat man dann halt neben dem Tagesgeschäft und dem vorhandenen Head-Crash auch mal gedanklich einen Blackout und denkt nicht an´s Wesentliche. So arbeitet man sich halt langsam durch den Baumstamm und vertraut auch mal auf das administrator.de-Forum, bevor man einen tragenden Ast durchknabbert.

Und -hey!-, ich habe lieb hallo gesagt, das Problem minimalistisch und Suchmaschinenfreundlich *g* beschrieben, mich nun höflich bedankt und werde den Thread natürlich auch als gelöst markieren. Ein Traum User!

So mache ich mich nun wieder frohen Mutes an mein Werk und löse Probleme und Dokumentiere und mein Ego als Admin fühlt sich nicht im Mindesten geschmälert, weil ich einen ollen MTU-Wert nicht überprüft habe. Man wächst mit seinen Aufgaben und Budget!

Habt herzlichen Dank

Head
Bitte warten ..
Mitglied: goscho
17.01.2012 um 08:43 Uhr
Morgen Head,
niemand muss sich schämen, weil er mal etwas nicht sofort wusste, was andere für banal halten.
Wichtig ist nur, dass du einen Weg findest, solche Probleme zu beheben.
Das Administrator.de-Forum zu befragen ist solch eine Idee, eine gute sogar.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Router & Routing
gelöst Netgear N150 als Repeater für das Hitron CVE 30360 (2)

Frage von spexx zum Thema Router & Routing ...

Windows Server
gelöst Event logs on system - In 24 hours more than 200,000 log events are generated (7)

Frage von Daywalker75 zum Thema Windows Server ...

Xenserver
Xenserver 7 - LOG zu Backup erstellen

Frage von caspi-pirna zum Thema Xenserver ...

Exchange Server
gelöst Notfall - Netzwerkadapter nicht mehr funktionsfähig, Exchange tot (14)

Frage von vBurak zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...