Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netgear ProSafe GSM7224 Ports wollen nicht 1 GBit machen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ThePinky777

ThePinky777 (Level 1) - Jetzt verbinden

23.03.2013 um 09:04 Uhr, 2143 Aufrufe, 9 Kommentare

Hi,

haben 2 von dem Gerät gekauft, laut Beschreibung sollte es j auf allen Ports 1 GBit können,
aber irgendwie ist es komisch wenn ich unsere bestehenden Kabel reinpatche zeigter nur 100 Mbit an.
ABER hab direkt ein Notebook dran geklemmt mit 0,5m kabel und das sagte dann 1 GBit.

Kann es sein das der Switch die Kabelqualität checkt und wenns nicht CAT6 is sondern CAT5 sagt er - nö - du kriegst nur 100 Mbit ?
Mitglied: Lochkartenstanzer
23.03.2013, aktualisiert um 19:08 Uhr
Moin,

ich vermute eher die Autonegotiation geht schief.

Ist die Verkabelung den GBit-tauglich? Vom Dienstleister auch durchgemessen?

Was hängt den auf der andere Seite der Kabel dran?

Du könntest mal die Anschlüsse manuell auf 1GBit festtackern und dann schauen, ob es immer noch nicht geht.

lks

edit: Aufhübschen
Bitte warten ..
Mitglied: MrNetman
23.03.2013 um 14:18 Uhr
Hi Pinky,

Der Netgear kann Kabel zwar checken, aber keine Gigabit-tauglichkeit. Cat5 oder Cat6 ist überhaupt nicht bestimmbar.
Aber Guck auf deine Dosen. Kann es sein, dass du eine Sparverkabelung - Cablesharing nutzt. Fehlende oder unterbrochene Adern können vom Switch fest gestellt werden.

Das würde die 100%ige 100Mbit-Quote erklären.
Aber du hast bestimmt auch Patchkabel, die etwas länger sind. Da sollte das auch gehen.

GRuß
Netman
Bitte warten ..
Mitglied: Dobby
23.03.2013 um 18:59 Uhr
Hallo Pinky,

Also an dem Switch liegt es definitiv nicht! Denn wenn das mit Deinem Notebook funktioniert und mit den
anderen Geräte nicht dann sollte man evtl. einmal an den anderen Geräten nach schauen wie meine Vorredner
es schon gesagt und empfohlen haben!

Hier noch etwas zum Testen der Kabel die Kosten belaufen sich auf ~15 €.

Viel Erfolg und Gruß
Dobby
Bitte warten ..
Mitglied: ThePinky777
25.03.2013, aktualisiert um 09:29 Uhr
Hi,

@Lochkartenstanzer
naja ich denk mal die Verkabelung ist nicht tauglich sonst würde es gehen.
Die Kabel so wie die aussehen sind schon mindestens 5 Jahre alt.
Da ich da noch nicht in der firma war, kann ichs nur beschreiben, sind immer 2 Dosen in der Wand, von den dosen geht ein "dickeres" Kabel welches wohl 2 RJ45 Stecker bedient in den serverraum und dort ist es wieder genau gleich aufgepatcht auf ein patchpannel, naja und dort geht halt normales Cat5 rüber in den swicht.

Hab mal am client auf 1 GBit festgetackert, geht nicht.

Im Switch selbst bietet er mir das garnicht an auf 1 GBit zu tackern, lediglich 10 Half oder Full, oder 100 Half oder Full duplex.

@Dobby
Was meinst du auf der Seite genau für 15,- ? das hier: "Netzwerk Werkzeug Etui zur Installation / Test" ?

@Rest
Danke, aber ich glaub das es an der Verkablung dann liegen wird, naja dumm gelaufen halt
Bitte warten ..
Mitglied: Lochkartenstanzer
25.03.2013, aktualisiert um 09:31 Uhr
Zitat von ThePinky777:

Da ich da noch nicht in der firma war, kann ichs nur beschreiben, sind immer 2 Dosen in der Wand, von den dosen geht ein
"dickeres" Kabel welches wohl 2 RJ45 Stecker bedient in den serverraum und dort ist es wieder genau gleich aufgepatcht
auf ein patchpannel, naja und dort geht halt normales Cat5 rüber in den swicht.

Sieht so aus, als ob wieder am falschen Ende gespart worden wäre. Die haben vermutlich die 4 Adernpaare auf zwei Dosen verteilt, weil, zwei Adernpaare reichen für Ethernet . ** facepalm ** .

Schon oft genug erlebt und gesehen, daß Kunden die Kabelkosten damit "halbieren" wollten.

Da gibt es nur drei Möglichkeiten:

  • Damit leben
  • Alles Dosen und Patchpanel frisch auflegen und dabei die Anzahl der Dosen halbieren.
  • Neu verkabeln.

lks
Bitte warten ..
Mitglied: MrNetman
25.03.2013, aktualisiert um 18:55 Uhr
Zitat von ThePinky777:
naja ich denk mal die Verkabelung ist nicht tauglich sonst würde es gehen.
Die Kabel so wie die aussehen sind schon mindestens 5 Jahre alt.
Keine Problem. Gigabit Ethernet ist schon 2002 verabschiedet worden und funktioniert auch auf noch älteren Kabeln. Man konnte sich nur noch nicht recht vorstellen, dass jemand so viel Bandbreite am Arbeitsplatz braucht und hat lieber auf das selbe Kabel eine Telefondose oder einene zweiten Arbeitsplatz gemacht.
Da ich da noch nicht in der firma war, kann ichs nur beschreiben, sind immer 2 Dosen in der Wand, von den dosen geht ein "dickeres" Kabel welches wohl 2 RJ45 bedient.
Gut beobachtet.
Das nennt sich Cabelsharing und kommt nie über 100Mbit/s Vollduplex hinaus.

Was nicht geht: Ports auf Gigabit festnageln - hast du ja schon gemerkt.

Wie weiter?
Erst einmal checken, ob an den Arbeitsplätzen Gigabit benötigt wird.
Wenn es notwendig ist und die Anzahl der Dosen (halb so viele wie jetzt) reicht, dann die Dosen umbauen. Eine bleibt dann leer - dokumentieren nicht vergessen.
Bei mehr Klients benötigst du aber weitere Switche am Arbeitsplatz. Dafür gibt es Miniswitche oder Kabelkanalswitche, oder Dosenswitche. Die teilen dann den 1GBit/s uplink auf mehrere Leitungen auf.

Wie ursprünglich vermutet. Das hätte dir aber auch der Kabeltest im Switch gesagt.

Gruß
Netman
Bitte warten ..
Mitglied: ThePinky777
25.03.2013 um 18:02 Uhr
Danke nochmal,
hab heute mit einem geredet der von dem Kabelzeugs Ahnung hat und ist wie Lochkartenstanzer beschrieben hat, ist ein 8 Adriges Kabel, welches 2 RJ45 Steckplätze bedient, ergo 4 Adern pro RJ45.
Natürlich könnte man nun aus 2 mach 1 machen und 1 Gbit bekommen, aber leider sind in sämtlichen Büros alle Anschlüsse voll belegt. ergo bleibts bei 100 Mbit / Vollduplex.

naja seis drum die verkabelung hat sich die firma ja selbst eingebrockt in der vergangenheit
Also danke nochmal und man kann den Thread hier als erledigt ansehen, zumindest weiß ich jetz bescheid.
wieder was gelernt heut
Bitte warten ..
Mitglied: Dobby
25.03.2013 um 19:04 Uhr
Dann bitte noch ein Beitrag ist erledigt wenn es das dann war.
Bitte warten ..
Mitglied: ThePinky777
25.03.2013 um 19:45 Uhr
@D.o.b.b.y
erledicht
Bitte warten ..
Ähnliche Inhalte
Linux
Squid3 Proxy diverse Ports freischalten (3)

Frage von crackhawk zum Thema Linux ...

Netzwerkgrundlagen
gelöst Konfiguration Netgear GS108Ev3 (15)

Frage von Curtes zum Thema Netzwerkgrundlagen ...

Router & Routing
gelöst Router mit WLAN und 2 getrennten LAN Ports (6)

Frage von Blainethemono zum Thema Router & Routing ...

Netzwerkmanagement
gelöst Netgear GS110TP Switch an FTTH AON Anschluss mit IPTV (VLAN, IGMP) (2)

Frage von semova zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...