Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear Router RP614 v4 - Email Benachrichtigung (email notification) funktioniert nicht

Frage Netzwerke

Mitglied: macwindux

macwindux (Level 1) - Jetzt verbinden

28.06.2008 um 12:48 Uhr, 9244 Aufrufe, 4 Kommentare

Ich habe heute bereits den ganzen Vormittag verbracht, meinen Netgear-Router dazu zu bewegen, an eine meiner Email-Adressen die Log-Files zu senden.

Folgende SMTP-Server habe ich bisher versucht:

mail.blue-cable.de (mit und ohne Authentifizierung: da ich über EWT ins Netz gehe)
mail.gmx.net (mit meinem Webmail-Account)
smtp.googlemail.com (Mit meinem Account, der auch auf meinem Mail-Client funktioniert)
smtp.mail.yahoo.com / smtp.mail.yahoo.de (mit Yahoo-Account)

Ich habe beide, aktuell von der Netgearseite zur Verfügung gestellten Firmwareversionen ausprobiert:

rp614v4_1_0_2_06_29.bix
RP614v4_V0.1.9_05.09GR.bix

Meine Heimnetzwerk ist wie folgt aufgebaut:

INTERNET <--> Standard-EWT-Kabelmodem/Router <-10.xxx.xxx.xxx-> Netgear RP614 v4 <-192.168.0.0/24-> diverse PCs (u.a. derjenige, mit dem ich hier poste)

Der Aufgabe des Netgear-Router ist lediglich, weitere IP-Adressen zur Verfügungh zu stellen, da die Adressenanzahl standardmäßig durch EWT auf 3 begrenzt wird.

Benutzt jemand die Email-Benachrichtigungsfunktion; funktioniert die überhaupt ? Vielleicht sogar mit den oben aufgeführten SMTP-Servern?
Mir ist bewußt, dass 99 % aller Computerfehler davor sitzen, vielleicht sehe ich auch einfach den Wald vor lauter Bäumen nicht.
Mitglied: congernet
10.02.2009 um 00:21 Uhr
hallo macwindux,

ich habe den wgr 614v5 netgear-router an einem kabelmodem und konnte bis vor einigen wochen mit der email benachrichtigungsfunktion, an eine web.de-adresse, die verbindungsprotokolle (log-datei) versenden und an meinem computer empfangen. ab und an fiel diese funktion scheinbar auch mal aus, aber seit einigen wochen gibt es keinen email-versand mehr. so weit ich mich erinnere habe ich diesbezüglich keine änderungen am router vorgenommen. auch an eine email-adresse des kabelinternet-anbieters konnten keine protokolle gesendet werden, obwohl genügend verbindungen anfallen.
hast du deinerseits eine behebung dieser problematik in erfahrung bringen können?
vielen dank für deine antwort.

mfg andré
Bitte warten ..
Mitglied: macwindux
11.02.2009 um 18:56 Uhr
Also bei mir funktioniert es jetzt.
Aber es ging nur mit dem SMTP-Server meines Kabel-Inernetanbieters und meiner Emailadresse von dort. (SMTP-Server bei EWT: mail.ewt-net.de)

PS: "Authentification" beim Senden der Email ist dann nicht notwendig.
Bitte warten ..
Mitglied: congernet
11.02.2009 um 21:20 Uhr
danke für deine antwort.
wir nutzen scheinbar beide den gleichen internetanbieter (telecolumbus), jedoch nennt es sich bei mir in potsdam noch infocity. selbst wenn ich die zugehörige emailadresse hierfür verwende, über den smtp-server: mail.infocity.de, erreichen mich keine protokolle per email. dies hatte einst funktioniert und mit einem mal eben nicht mehr, ohne das eine veränderung vorgenommen wurde.
ich versuche es noch mit der digitalen methode, strom aus und wieder an, mal sehen ob es dann wieder klappt.
diese authentification ist ja eigentlich fast standard bei den email-anbieteren für die versendung von emails. bei der ursprünglichen emailadresse von web.de war es eigentlich auch nötig und dennoch konnte der router ohne ein kennwort protokolle versenden. vielleicht verhindert web.de diese möglichkeit seit anfang des jahres?

mfg andré
Bitte warten ..
Mitglied: macwindux
11.02.2009 um 22:10 Uhr
Ja, Telecolumbus habe ich auch.
Hast Du mal den SMTP Server verwendet, den ich oben angegeben habe? Vielleicht wurde das ja "vereinheitlicht"?

Ansonsten weiß ich leider auch keinen Rat mehr. Ich drück Dir die Daumen, dass Du es schaffst. Die digitale Methode ist sicher auch ne Lösung.
Leider geht die "Hau-Drauf-Methode", wie früher bei den Röhren-TVs nicht mehr
Bitte warten ..
Ähnliche Inhalte
Voice over IP
VoIP mit Netgear Router fvs318v3 möglich? (8)

Frage von immobrauch zum Thema Voice over IP ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...

Router & Routing
Alle Jahre wieder: Netgear-Router N300 WNR2000 angreifbar

Link von magicteddy zum Thema Router & Routing ...

Router & Routing
Netgear-Router trivial angreifbar noch kein Patch in Sicht (2)

Link von magicteddy zum Thema Router & Routing ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...