Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

Netgear RP614v4 Blinkt

Mitglied: nowlade

nowlade (Level 1) - Jetzt verbinden

22.02.2010, aktualisiert 18.10.2012, 7218 Aufrufe, 26 Kommentare

Netgear RP614v4 Blinkt keine Verbindung

Hallo an alle,

hab da ein Riesen Problem, ich habe ein Netgear RP614v4 bekommen. Nun wollte ich testen ob der geht. Leider macht er nichts, garnichts. Mann schaltet ihn ein.

Problem:
Die Power LED ist grün und blinkt nicht!
Die Test LED ist aus!
Die Internet LED und LAN 1-4 Blinken gelb in einem Takt!

nach ca. eine Stunde am Netz hat die LAN 1 LED auf grün umgeschaltet.

Es ist nicht möglich auf die Web Oberfläche zuzugreifen!

Ein Reset bring nichts... das Problem bleibt!

Wer weiß Rat????

Wer mit den LED aussagen nichts anfangen kann... hier das Handbuch:
ftp://ftp.netgear.de/download/RP614/RP614v4_installationsanleitung.pdf
Mitglied: KowaKowalski
22.02.2010 um 20:39 Uhr
Hi,

dein router ist eigentlich auch ein DHCP-Server.
Welche IP bekommst Du von ihm?

Eventuell möchte die Netzwerkkarte am PC ne IP automatisch haben und dein router steht auf manuell (also kein DHCP).



mach mal ipconfig in einer Kommandozeile und poste hier die ausgabe

mfg
Bitte warten ..
Mitglied: nowlade
22.02.2010 um 20:53 Uhr
Hy,

ich bekomme nichts von ihm... weder DHCP noch Statische IP bringt was!

Über DHCP keine Angabe:

Statisch:
IP: 192.168.1.10
Sub: 255.255.255.0

Ping auf Router gibt er Zeitüberschreitung aus!
Bitte warten ..
Mitglied: KowaKowalski
22.02.2010 um 20:59 Uhr
hast Du bei Deinem statischen Eintrag die 192.168.1.1 als gateway gesetzt?

Ach und nur zur Sicherheit: mach mal nen ping auf 127.0.0.1 (wenn der nicht geht spinnt die Netzwerkkarte am pc)

Du bist Sicher das Du beim Reset 20 sec. gedrückt hast? nicht nur 3 oder 5!



Und noch ein test: stecke das Netzwerkkabel (zum PC) am Router in einen anderen Port (2-4)
das entsprechende Lämpchen am Router sollte unverzüglich grün werden.
Wenn nicht und der ping auf 127.x vorher war erfolgreich hat wohl der Router ne macke und erklärt das Geschenk.

Viel Glück
kowa
Bitte warten ..
Mitglied: SamvanRatt
22.02.2010 um 21:04 Uhr
Hi
klingt für mich nach einem gebricktem Router (die IP Hinweise hast du ja wohl schon beachtet, inkl was passiert wenn du mittels arp seine MAC fest auf dein gateway nagelst), sprich tot durch ein fehlerhaftes Update. Da ich meine Vorliebe für Netgear 2005 aufgegeben habe (nur noch schlechte Erfahrungen mit Support und den Produkten) und meine Liebe zu wrt entdeckt habe: dd-wrt kompatibles Gerät nach Wunsch nehmen; Flashen und bestes System für alle Wünsche erhalten.
Gruß
Sam
Bitte warten ..
Mitglied: nowlade
22.02.2010 um 21:14 Uhr
ja hab ich!!!

die netzwerkkarte is okay... komm damit ja überall hin

ja hab ich... soger ne ganze Minute... Stoppuhr sei dank


nein sind se nicht sie blinken braf gelb bis auf 1 die blinkt grün obwohl kein Kabel angeschlossen ist!

Das der Router ne macke hat is mir bereits klar...
Bitte warten ..
Mitglied: nowlade
22.02.2010 um 21:17 Uhr
Abend Sam,

mhh ja daran hab ich auch schon gedacht... Das denk ich auch... du als ehemals netgear liebhaber wirst mir doch bestimmt sagen können ob ich das wieder hin bekomme oder???

Das mit den wrt Geschichten hatte ich schon in Erwägung gezogen.. hab mich mal damit beschäftigt... Grade open wrt... ist das mit meinen passend... wen ja bekomme ich den ne wrt noch rauf???
Bitte warten ..
Mitglied: mrtux
22.02.2010 um 21:30 Uhr
Hi !

Zitat von SamvanRatt:
klingt für mich nach einem gebricktem Router (die IP Hinweise hast du ja wohl schon beachtet, inkl was passiert wenn du

Sollte es da nicht auch einen Firmwareupload per tftp geben? Aber gut, da ich Produkte des o.g. Herstellers schon einige Zeit nicht mehr verwende bin ich besser ruhig...

Netgear 2005 aufgegeben habe (nur noch schlechte Erfahrungen mit Support und den Produkten) und meine Liebe zu wrt entdeckt habe:

dito hier....

mrtux
Bitte warten ..
Mitglied: KowaKowalski
22.02.2010 um 21:31 Uhr
Zitat von nowlade:
..... wen ja bekomme ich den ne wrt noch rauf???


solang dein teil nicht antwortet kannst dem höchsten den WRT-quelltext vorlesen.

per telnet (in den ersten 2 sec. nachdem start hab ich mal was gehört)
http://www.dd-wrt.com/wiki/index.php/DD-WRT_Doku_%28DE%29#Besonderheite ......

aber der netgear steht garnich auf der liste


viel spaß
Bitte warten ..
Mitglied: SamvanRatt
22.02.2010 um 21:54 Uhr
Zuerst brauchst du mal eine Basis; bei den wrt Foren gibt es immer ganz nette (Hardcore) Anleitungen wie und ob du mit JTAG weiter kommst. Das ist nicht schön, aber mal lernt ja daraus. Such dort einfach nach dem Begriff Bricked; da gibt es einfache bis komplette Elektronikerlösungen (Firmware und RAM mal kurz umlöten). Da ich meine ASUS WL500/TPLink W934/Linksys54GL schon öfters beim Updaten (habe nun gute 30Stück bei Kleinstunternehmen im Einsatz) zermartert habe (selten zerflashed da meist nur ein EEPROM Eintrag müllig war; sprich langer 30s Reset), mußte ich erst einmal beim TPLink mit JTAG ran, was aber nett via Forum geführt war und dazu führte das dieser nun 128MB RAM und 64MB Flash hat und einen 1GB Smartcard Anschluß als "Festplatte" und tata schon hat man einen Webserver.
Gruß
Sam
Bitte warten ..
Mitglied: aqui
22.02.2010, aktualisiert 18.10.2012
Vermutlich ist Wegschmeissen die einfachste Lösung oder eben die rettung über ein JTAG Interface:
http://www.administrator.de/wissen/openwrt-low-cost-router-f%c3%bcr-lan ...

Bevor du ihn aber der EDV Schrottsammlung übergibst solltest du mal testen ob er überhaupt nochwas von sich gibt und einfach mit einem Crossoverkabel einen PC/Laptop mit einem Wireshark Sniffer anschliessen und sniffern ob er noch irgendwas an sinnvollen Paketen von sich gibt !
Damit bekommst du dann gleichzeitig Aufschluss über seine IP Adressierung !
Bleibt er stumm kannst du von einem Exitus ausgehen...oder eben Lötkolben, JTAG mit Xmodem und die Firmware neu flashen....
Bitte warten ..
Mitglied: SamvanRatt
22.02.2010 um 22:01 Uhr
TFTP: Nur wenige unterstützen das (afaik ist ASUS und die OEM Geräte da super damit zu debricken), Netgear ist ja sehr Flash Sparend, sprich wohl eher nicht; einen Versuch (Thema MAC+arp=Gateway IP) aber auf jeden Fall Wert (naja für 60EUR bekomme ich eine super WLAN WRT54GL inkl dd-wrt+Garantie und der schlägt die Netgears in Leistung/Umfang auf jeden Fall), bevor man ihn entsorgt. Eine Anleitung (debricking) wird es wohl bei openwrt zu deinem Router geben, ansonsten eignet sich die Vorgehensweise von nahezu jedem dazu. Pumpkin TFTP nutze ich immer.
Gruß
Sam
Bitte warten ..
Mitglied: dog
22.02.2010 um 22:15 Uhr
Bevor du ihn aber der EDV Schrottsammlung übergibst

Die meisten Router haben ja unabhängige Switch-Chips.
So habe ich meinen zu-nichts-zu-gebrauchen FVS124 noch einige Zeit als Gigabit-Switch benutzt, auch wenn die Router-Software alle paar Wochen abgeschmiert ist.
Bitte warten ..
Mitglied: mrtux
22.02.2010 um 22:19 Uhr
Hi !


Was so teuer wird der noch verkauft, ohh verdampt...ich bin zu billig.. :-P

mrtux
Bitte warten ..
Mitglied: SamvanRatt
22.02.2010 um 22:26 Uhr
Hi Aqui
Ja da ist aber noch kein dd-wrt inkl Garantie vom Distri mit drauf
Der Router ist durch seinen guten WLAN Transponder durchaus das Geld wert inkl getrennten Sende/Empfangsantennen... Alle Nachfolger hatten bis dato (ohne Afterburner) schlechtere Empfangs/Sendeeigenschaften in meinem Haus (irgendwo muß man das Zeugs ja testen bevor's ausgeliefert wird)
Gruß
Sam
Bitte warten ..
Mitglied: nowlade
24.02.2010 um 08:00 Uhr
Hy,

ja das hab ich auch schon gesehen...

naja dan kann man wohl nich mehr viel machen... =(

Danke für deine Hilfe
Bitte warten ..
Mitglied: nowlade
24.02.2010 um 08:06 Uhr
So jetzt der Schluss

Danke an alle für eure Hilfe, werde das ding entsorgen oder besser noch demjenigen zurück geben
Bitte warten ..
Mitglied: aqui
25.02.2010 um 17:15 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: nowlade
25.02.2010 um 17:30 Uhr
is ja net wirklich gelöst....
Bitte warten ..
Mitglied: SamvanRatt
25.02.2010 um 19:29 Uhr
Naja kompetent umgeleitet (bitte neu kaufen), oder? Als Supporter repariere ich ja auch keine defekte Netzteile sondern sage nur das mit einem neuen das Problem gelöst sei da ein alternatives damit wieder geht; ergo Neubeschaffung einleiten, warten, einbauen, teten: gut is'. Damit habe ich aber meinen Job zu 100% erfüllt. So über Internet mal kurz umlöten geht auch so schlecht
Bitte warten ..
Mitglied: nowlade
25.02.2010 um 19:59 Uhr
Naja, ich hätte mir die mühe gemacht, das ding iwie wieder zum laufen zu bekommen!
Allein weil es mich jetzt selbst interessiert!

Neubeschaffung ist schon auf dem weg!!! Und für alle es ist ein Linksys!!! naja mal schauen, hab vor da dd oder open wrt zu installieren. aber in den listen steht er da nicht drin =(
Bitte warten ..
Mitglied: SamvanRatt
25.02.2010 um 20:16 Uhr
Der Linksys WRT54GL steht sicher drinnen; der GS geht in einigen wenigen Versionen, die anderen meist nicht (drum kostet der GL auch so viel); ist der beste von vielen der mir je untergekommen ist!
Bitte warten ..
Mitglied: nowlade
25.02.2010 um 20:21 Uhr
Hab mir den Linksys WRT54GC geholt... leider ist der nirgendwo aufgelistet =(
Bitte warten ..
Mitglied: SamvanRatt
25.02.2010 um 21:25 Uhr
Richtig
der GC hat einen ganz anderen SoC drauf und ist bei den WRT Abkömmlingen (die ich kenne) nicht kompatibel.... umbestellen?!
Bitte warten ..
Mitglied: nowlade
26.02.2010 um 06:23 Uhr
umbestellen is schlecht.... naja mal schauen ob die Firmware reicht....
Bitte warten ..
Mitglied: aqui
26.02.2010 um 20:17 Uhr
dd-wrt ist dadrauf nicht zu installieren. Muss ein GL oder GS sein. Siehe hier:
http://www.dd-wrt.de/
Mit Klick auf Router Database !
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
LED am Server blinkt rot
gelöst Frage von itsk-robertServer-Hardware5 Kommentare

Hallo, haben bei uns in der Firma einen Server Primergy RX300 S3 und der Global Error Indikator blinkt rot, ...

Notebook & Zubehör
Toshiba Tecra a11 power led blinkt
gelöst Frage von AkcentNotebook & Zubehör8 Kommentare

Hallo, laut Anwender war das Notebook 2min, unbeaufsichtigt aber ausgeschaltetem Zustand in den Händen einer Zweijährigen. Startet das Notebook ...

DNS
Netgear JNR3210
gelöst Frage von YannoschDNS8 Kommentare

Hallo liebe Community, ich habe hier folgendes Problem & zwar: ich möchte, dass Beispielsweise die Adresse <remote.meinedomain.de> auf die ...

LAN, WAN, Wireless
Netgear WNCE2001 WifiBridge an Netgear 5Port Gigabit Switch
gelöst Frage von torvo81LAN, WAN, Wireless4 Kommentare

Moin moin. Ich habe folgende Problematik bei der Nutzung der o.g. Geräte festgestellt: Ich nutze im Wohnzimmer mehrere netzwerkfähige ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 13 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 13 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 14 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 14 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...