Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear WG511v2: funktioniert nur ohne Verschlüsselung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: torstens1

torstens1 (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 30.06.2006, 5458 Aufrufe, 2 Kommentare

Hallo
ich will meinen Laptop mit WLan ausstatten.
Bin jetzt soweit das ich eine Verbindung bekomme, wenn ich beim Router (Speedport W 500 V) die Verschlüsselung deaktiviere. Möchte aber natürlich mit Verschlüsselung arbeiten. Habe schon sämtliche Kombinationen versucht (WEP; WPA; 64bit; 128bit; ASCII; HEX...). Klappt aber alles nicht. Es wird zwar zumeist eine Verbindung hergestellt (z.B. bei WEP; 128bit; HEX aber ich erhalte keinen Zugriff auf das Internet.
Wie gesagt ohne Verschküsselung kein Problem.
In der Hotline hat man mir noch gesagt, dass Netgear nur HEX übertragen kann. Funktioniert trotzdem nicht.
Wer kann mir helfen???
Gruß und Danke Torsten
Mitglied: nikolay
29.06.2006 um 21:58 Uhr
Hallo Torsten,

Wie sind die Einstellungen der Netzwerkkarte? Hast du den richtigen Treiber. Welche Softwaren benutzt du auf deinem Rechner, die von Netgear oder die standart Windows W-Lan Funktion?

Was bring er an Fehlermeldungen? Kriegst du den Router über Ping?
Wie sind die Einstellungen auf dem Client? Hast du dort den Richtigen Schlüssel eingegeben?
Ich benutze den gleichen Router und es klappt alles perfekt.

Viele Grüße

Nikolay
Bitte warten ..
Mitglied: torstens1
30.06.2006 um 14:11 Uhr
Hallo Nikolay
ich nutze für die Netzwerkkarte die Netgear - Software und die Einstellungen habe ich analog zur Einstellung des Routers vorgenommen. Die Windows WLan Konfig ist komplett deaktiviert.

Als Fehlermeldung kommt diese Standard Meldung des Explorers (Seite kann nicht angezeigt werden....). Der Router antwortet auf den PING.
Was meinst du mit Client. (Die Wlan Karte? -> dort ist der Schlüssel korrekt)
Gruß
Bitte warten ..
Ähnliche Inhalte
SEO
Wie funktioniert eine HTTPS Verschlüsselung? (5)

Frage von Yanmai zum Thema SEO ...

Windows Server
gelöst RDP funktioniert mit Hostname aber nicht mit IP (7)

Frage von molod0 zum Thema Windows Server ...

Outlook & Mail
Suche im Kalender Outlook 2016 funktioniert nicht (5)

Frage von Eduuaard zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...