Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netgear WG602 über LAN an Speedport 701V

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ZAFAS

ZAFAS (Level 1) - Jetzt verbinden

31.03.2008, aktualisiert 02.04.2008, 12446 Aufrufe, 3 Kommentare

Hallo Zusammen,
ich habe da folgendes - scheinbar für mich unlösbares Problem- bei der Einrichtung eines AP über LAN

Ich möchte einen Netgear WG602 als AP über LAN am Speedport 701V betreiben.
Der Speedport arbeitet mit fest vergebenen IP-Adressen.
Ich habe dort für den AP die Adresse 192.168.2.35 eingerichtet (Subnet 255.255.255.0/ Standargateway 192.168.2.1). Diese Adresse funktioniert auch wenn ich einen Rechner über Lan mit fester IP anbinde.
Solbald ich dem AP diese IP und Subnet (über Setup - IP Settings) zuteile und den AP über die RJ45 auf der Rückseite mit der struckturierten Verkabelung verbinde, beginnen auch sofort die LAN-Kontrollleuchten zu arbeiten.
WLAN habe ich zum testen unverschlüsselt. Routerkonfigurationsmenü geht. Leider kein Internet. Ich habe jetzt alles versucht und weiß nicht mehr was ich noch probieren kann.

Schon mal vielen Dank

ZAFAS
Mitglied: aqui
31.03.2008 um 17:57 Uhr
Hier werden sie geholfen:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

Alles was da zur Alternative 3 steht gilt auch für dein Szenario !
Bitte warten ..
Mitglied: ZAFAS
31.03.2008 um 19:13 Uhr
Danke, aber das funktioniert leider eben nicht. Ich habe keinen DHCP auf dem ersten Router laufen.
Hier steht nur die noch freie IP-Adresse 192.168.2.35 zur Verfügung.
Der AP ist keine Router (WG602) und soll das was er über die struckturierte Verkabelung empfängt wieder aussenden.
Wenn der AP und der Router keinen DHCP haben, muss ich doch dem AP eine feste IP zuweisen mit der er zum Router Verbindung aufbaut. Und die Rechner die sich am am einbuchen, verwenden dann ihre eigenen, auch nicht vom DHCP zugewiesene Adresse...
Noch jemand ne Idee?
Gruß ZAFAS
Bitte warten ..
Mitglied: aqui
02.04.2008 um 12:31 Uhr
Es ist egal ob der AP Router ist oder nicht in der beschriebenen Alternative funktioniert er ja auch nur als einfacher Accesspoint. Das Szenario ist immer das gleiche wie im Tutorial beschrieben.
Wenn du nur statische IP Adressen in deinem Netz verwendest musst du folgende Punkte beachten:

  • Beim Speedport 701V DHCP ausschalten und statische IP 192.168.2.1 vergeben
  • Beim Netgear auch DHCP ausschalten und dem LAN Interface die IP 192.168.2.35 geben und beide Geräte verbinden wie du es vermutlich auch gemacht hast.
  • Ein kabelangeschlossener PC der eine statische IP aus dem 192.168.2er netz bekommen hat wir z.B. 192.168.12.100 muss nun beide Geräte im Netz über Kabel pingen können
  • Ein Zugriff auf das Web Setup beider Geräte sollte nun auch problemlos möglich sein !
  • Wenn auf beiden Geräten das WLAN aktiv ist sind die folgenden Punkte zu beachten:

  • SSID sollte auf beiden WLANs gleich sein ! (Keine Sonderzeichen)
  • Beide WLANs müssen auf unterschiedlichen Kanälen arbeiten z.B. 6 und 11 also entspr. im WLAN Setup einstellen
  • Schlüsselalgorythmus z.B. WPA und auch der Schlüssel sollten gleich sein
  • Es darf kein WDS Repeating aktiviert sein !!
  • IP Adressen statisch auf dem WLAN Adapter der Clients einstellen.

Ist das alles so konfiguriert sollte dein Netzwerk dann so aussehen:

f8229228b263dd6248de8d7c3213819c-wg602 - Klicke auf das Bild, um es zu vergrößern

Da du ja nun keinerlei DHCP Server mehr im Netz hast erzwingt dies eine Eingabe von statischen IP Adressen auf dem WLAN Client, das sollte dir klar sein !
Ein WLAN Client muss dann z.B. folgende statischen IP Adressen haben
IP: 192.168.2.100
Maske: 255.255.255.0
Gateway: 192.168.2.1
DNS Server: 192.168.2.1


(Dieser Client darf aber niemals parallel mit Kabel und WLAN am Netz sein ! Es darf immer nur ein Adapter aktiv sein !)
Damit sollte dein Netzwerk dann vollkommen problemlos funktionieren !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Speedport Hybrid Gast-LAN
Frage von Fire2308LAN, WAN, Wireless2 Kommentare

Hallo liebe Community, ich bekomme demnächst den Speedport Hybrid. Momentan benutze ich eine Fritz box 3370. Da wir unseren ...

Router & Routing
Netgear dg632b mit Speedport W723V verbinden
gelöst Frage von wollviehRouter & Routing5 Kommentare

Hallo Community, wir wollen einen Netgear dg632b mit einem Speedport W723V verbindenfinden leider keine Lösung, Software ist aktualisiert! Ist ...

Router & Routing
Speedport w921v Gastzugang für einen LAN Port
Frage von AkcentRouter & Routing6 Kommentare

Hallo, weiß jemand ob man für den Speedport 921v einen LAN-Port (kein WLAN) als Gastzugang nehmen einrichten kann? Habe ...

Switche und Hubs
Ist der Lan Hub NETGEAR DS116 ein Switch?
gelöst Frage von B-freeSwitche und Hubs7 Kommentare

Hallo! Ich muss für die PIF (Prüfung in besonderer Form) eine "Man in the middle - Attack" erklären. Dafür ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 10 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 11 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...