Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netgear WGR614 - Keine Hostnameauflösung möglich

Frage Netzwerke DNS

Mitglied: LordGurke

LordGurke (Level 2) - Jetzt verbinden

21.01.2007, aktualisiert 22.01.2007, 8482 Aufrufe, 5 Kommentare

Ich kann zur Zeit nur mit einem Proxy gescheit Webseiten aufrufen

Seit Donnerstag habe ich ein kurioses Problem mit meinem Netgear WGR614 v6:
Ich kann auf einmal keine Hostnamen mehr auflösen, die Routereigene Adresse "routerlogin.com" funktioniert aber weiterhin, weshalb ich falsche DNS-Einstellungen am Rechner mal einfach ausschließe. Anpingen von Domains ist unmöglich, die Server selbst kann ich über die IP-Adresse aber wunderbar anpingen, was dafür spricht, dass der Router auch ins Internet kommt.
Den Router habe ich schon mehrmals (teils auch unfreiwillig durch Stromausfälle) neugestartet, aber das Problem besteht trotzdem noch.

Vorhin habe ich mal das Modem direkt mit dem Rechner verbunden und siehe da, es funktioniert - ich kann auf einmal Hostnamen auflösen. Also habe ich mir die DNS-Server, die mir ipconfig ausgespuckt hat aufgeschrieben und diese von Hand im Router als DNS-Server festgelegt, aber wenn die Internetverbindung über den Router läuft, kann er die wieder nicht auflösen.
Das Problem haben alle Rechner im Netzwerk und ich komme nicht dahinter, wo der Fehler kreist.

Mein Provider ist Alice, falls diese Info was nützen sollte.



Danke schonmal
Max
Mitglied: FSX2010
21.01.2007 um 16:56 Uhr
wie sind die Netztwerkeinstellungen bei den Clients eingestellt? Sind die Clients auf DHCP eingestellt? Wie sehen bei einem IPConfig -all die Einträge des Gateways bzw. DNS Server
aus?

Gruss

Michael
Bitte warten ..
Mitglied: LordGurke
21.01.2007 um 17:54 Uhr
Die Clients laufen über DHCP, aber auch mit manueller Einstellung haut das nicht richtig hin.
Bei DHCP spuckt IPConfig folgendes aus:

DHCP: Ja
IP-Adresse: 192.168.1.11
Subnet: 255.255.255.0
Gateway: 192.168.1.2
DHCP-Server:192.168.1.2
DNS-Server: 213.191.74.12
213.191.92.84

Die DNS-Server hatte ich im Router von Hand angegeben, wenn der Router die automatisch vom ISP bezieht, steht als DNS-Server 192.168.1.2 da.
Bitte warten ..
Mitglied: FSX2010
21.01.2007 um 18:09 Uhr
DHCP: Ja
IP-Adresse: 192.168.1.11
Subnet: 255.255.255.0
Gateway: 192.168.1.2
DHCP-Server:192.168.1.2
DNS-Server: 213.191.74.12
213.191.92.84

hat du einträge in der Hosttabel \windows\system32\drivers\etc\hosts ?
Was bekommst Du für eine Meldung bei: ping -a 213.191.74.12
Funktioniert die Namensauflösung im Netz?
Als test kannst Du mal ipconfig /flushdns in der cmd aufführen und erneut einen test ausführen.

Gruss

Michael
Bitte warten ..
Mitglied: LordGurke
21.01.2007 um 18:41 Uhr
Also ping -a hat zwar länger gedauert als der normale Ping, einen Hostname hat er allerdings zu der IP-Adresse nicht finden können.

Hostnames im lokalen Netzwerk können eigentlich aufgelöst werden, allerdings findet ping -a auch da keine Namen zu IP-Adressen, außer zu meiner eigenen.

Die Hosts-Datei enthält keine Einträge außer localhost.
Bitte warten ..
Mitglied: LordGurke
22.01.2007 um 20:59 Uhr
Ich habe nun einen Hardreset gemacht und nun geht die Auflösung der Hostnames wieder. Wenn ich aber die etwa 2 Monate alte Konfigurationsdatei in den Router einspiele (vor 2 Monaten hat das definitiv geklappt und in der Zwischenzeit wurden keine Einstellungen vorgenommen), ist das selbe Symptom wie vorher.

Trotzdem Danke für die Hilfe, ich werde den Router jetzt erstmal wieder von Hand einigermaßen auf den vorherigen Zustand bringen, mit dem Unterschied, dass da die DNS-Auflösung klappen soll.
Bitte warten ..
Ähnliche Inhalte
Voice over IP
VoIP mit Netgear Router fvs318v3 möglich? (8)

Frage von immobrauch zum Thema Voice over IP ...

Router & Routing
gelöst Cisco-HP-Netgear (3)

Frage von homermg zum Thema Router & Routing ...

Netzwerkgrundlagen
gelöst Konfiguration Netgear GS108Ev3 (15)

Frage von Curtes zum Thema Netzwerkgrundlagen ...

Router & Routing
gelöst Fritzbox 7490 + NETGEAR GS108E-300PES (8)

Frage von Decoderm zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...