Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear WGR614 v6, Netgear WG 311, WPA........ Verbingungsprobleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: teamleader06

teamleader06 (Level 1) - Jetzt verbinden

10.10.2005, aktualisiert 12.10.2005, 25910 Aufrufe, 2 Kommentare

Hallo ihr da draussen!

Ich habe ein Problem mit meinem Netgear-Router WGR 614 v6 und dem PCI_Adapter WG 311v3.
Ich habe das ganze installiert und nach ca. 10 minuten war das gesamte W-Lan und das heimnetz eingerichtet.
Allerdings verwendete ich erstmals nur die 128 Bit WEP-verschlüsselung, was mir aber zu unsicher war, da in meiner Nachbarschaft doch einige W-Lans sind und dort auch einige "Freaks" am PC sitzen.
Deswegen hab ich auf WPA-PSK umgestellt mit TKIP.
Anfangs hat alles einwandfrei funktioniert. Sowohl am Notebook (Centrino mit Intel Pro Wireless Adapter integriert, kann WPA) und auch am Desktop hats gut geklappt.
Zumindest solange bis ich in der Nacht vom Pc weg gegangen bin.
Am nächsten Tag in der Früh schaute ich auf das Config-Tool von Netgear und ich war entsetzt.
Das Signal schwankte zwischen 0% und 95%. für 3 Sekunden hatte ich volles Signal am PCI-Adapter, danach versuchte das Teil einen anderen Kanal (eingestellt Kanal 11), Sprang nach weiteren 3 Sekunden wieder auf Kanal 11 und das ganze Spiel wieder von vorne.
Am notebook klappte es aber problemlos.
Nun meine Frage.
An was kann das liegen, dass ich mit WPA am Desktop solche Probleme habe?
WEP ist mir zu unsicher, deswegen ist WPA bevorzugt........... jedoch so sicher soll mein W-Lan auch wieder nicht sein, dass ich mit dem eigenen PC nimmer rein komm

Wo liegt der Fehler?
Ich bin am Verzweifeln

Danke im Voraus für eure Hilfe

Edit: Ich verwende auf beiden Computern Win XP PRO SP2 (legale Kaufversion) mit allen aktuellen Patches.
Der Desktop ist ein Asus P4C 800 Deluxe mit P IV 2,8 GHz, 1024 MB DDR, aktuellstes BIOS und alle Mainboard-Treiber sind ebenfalls auf dem neuesten Stand.

Edit2:
Kennt denn niemand hier dieses Problem oder weiss keiner woran es liegen könnte?
Hab heute noch ein weiteres Problem festgestellt......... nach längerer Inaktivität des WLAN beendet sich das Netgear-Tool von selbst............ Verbindung bleibt zwar bestehen aber das tool ist beendet und muss ständig neu gestartet werden.
Ist zwar nix aufregendes aber auf dauer ziemlich nervig, weil ich die Signalstärke lieber über das Netgear-Tool kontrolliere als über die Windows-Anzeige.
Mitglied: odicin
12.10.2005 um 12:14 Uhr
hmm... die Software für den WG311v3 is ziemlich frisch, könnte also daran liegen. Weißt du ob es schon Patches gibt? Falls nicht kanns du mal beim Support anfragen, ab und zu schicken die einem auch schon mal ne neue Firmware/Treiber raus... (Habe da bei den Routern gute erfahrungen mit gemacht)

gruss odi
Bitte warten ..
Mitglied: teamleader06
12.10.2005 um 12:39 Uhr
Erstmal Danke für die Antwort.
Ich weiss dass die software für die WG311v3 noch sehr frisch ist aber leider gibt es keine Patches oder Updates.
An den Support hab ich schon geschrieben, allerdings habe ich noch keine Antwort bekommen
Angeblich antworten die innerhalb von 24 Stunden.......... Stimmt leider ned wirklich aber egal........ ich wart halt mal ab.
Im Forum von Netgear selbst ist auch nichts brauchbares zu diesem Problem zu finden.
Hab ein paar sachen versucht, die dort gepostet waren (SSID komplett neu, Konfig über Windows und ohne Netgear-Tool, WPA-Schlüssel länger, WPA-SChlüssel kürzer, Router Hardwareseitig zurücksetzen usw.), aber nix davon hat den gewünschten Effekt erzielt.
Ich hoffe nur, dass zumindest der Netgear-Support eine Lösung kennt, weil ich echt ned daran interessiert bin auf ewig eine WEP-Verschlüsselung zu verwenden und deswegen eine neue WLAN-Karte kaufen will ich auch nicht unbedingt.

Werd es hier sofort posten, wenn ich eine Lösung gefunden habe.................... vielleivht kann ich damit dann wenigstens anderen helfen, die Probleme mit dieser Konfiguration haben

Nochmal Danke für die Antwort

Greetz teamleader
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WPA Enterprise für Digital Signage Player ? (3)

Frage von itron2 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst Konfiguration Netgear GS108Ev3 (15)

Frage von Curtes zum Thema Netzwerkgrundlagen ...

Voice over IP
VoIP mit Netgear Router fvs318v3 möglich? (8)

Frage von immobrauch zum Thema Voice over IP ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...