Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netgear WGR614 v7 mit TP-LINK WA601G verbinden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: fabi2803

fabi2803 (Level 1) - Jetzt verbinden

24.01.2010 um 12:24 Uhr, 11117 Aufrufe, 3 Kommentare

Hallo,

nach den vielen Antworten bei meinem anderen Thread, habe ich mich entschieden, den TP-LINK WA601G zu kaufen. AMAZON LINK
(Repeater soll als WLAN Karte dienen.)

Den Repeater konfigurierte ich als Universal Repeater, weil nichts von den anderen funktioniert. (Access Point, Repeater, Client, Bridge (Point to Point), Bridge (Point to Multi-Point) )

Die IP vom Ausgangsrouter (WGR614 v7) ist 192.168.1.1 und die des Repeaters ( WA601G) ist 192.168.1.3.

DHCP ist beim Ausgangsrouter aktiviert und beim Repeater deaktiviert. Der Repeater wurde auch im Netgear Router eingetragen.(Unter IP-Konfiguration)

Jetzt ist das Problem: Wenn ich meinen Repeater mit dem Computer über das Netzwerkkabel verbinde, kommt immer die Meldung keine oder eine eingeschränkte Konnektivität! Und nach ungefähr 2 Minuten bin ich normal verbunden. Manchmal bricht die Verbindung auch ab und es geht wieder von neuem los.

Was könnte der Fehler sein? Habe ich etwas falsch konfiguriert?

Danke im voraus für eure Antworten!
Mitglied: aqui
24.01.2010 um 12:55 Uhr
Ein Repeater funktioniert NUR mit Wireless Clients nicht aber mit per LAN angeschlossenen ! Das wäre dann die WLAN Client oder Bridge Funktion die dann auch der Ursprungs AP supporten muss.
Wenn, dann ist nur ein Betrieb im "Client Modus" so möglich für dich. Vermutlich überträgt er dann aber kein gesamtes LAN sondern nur ein einzelnes Endgerät am LAN Port (Mac Adress Limitierung !)
Eine paralleles Betreiben von Bridge und AP Modus supporten aber die meisten Consumer WLAN Router nicht. Siehe Kommunikation hier
Würde es auch klappen hättest du zudem den Nachteil das bei WDS Betrieb unterschiedlicher Hersteller kein WPA supportet ist sondern nur das in Minuten knackbare und unsichere WEP als Verschlüsselung. Siehe näheres dazu hier.
Mit anderen Worten: Dies war zu erwarten, denn diese Konstellation funktioniert so nicht zum Koppeln von Netzen, da WDS dazu nicht fähig ist. Wenn dann hast du nur eine Chance im "Client Mode" oder wenn es ein ganzes LAN sein soll im WISP Modus.
Was du versuchen kannst ist den TP-Link in den sog. WISP Modus zu konfigurieren.
Dann macht er NAT zum NetGear AP, verbindet sich als normaler Client und verbindet das LAN Netz dahinter mit dem AP. Dafür kannst du dann den DHCP Server wieder aktivieren musst aber zwingend ein anderes IP Netz als das am NetGear verwenden auf dem LAN Port.
Fast alle TP-Link Produkte supporten WISP mit Ausnahme einiger weniger...
Besser ist so oder so statt der WLAN Frickelei ein Power LAN zu verwenden...damit hättest du all die Probleme von vorn herein nicht !!
Bitte warten ..
Mitglied: fabi2803
24.01.2010 um 13:46 Uhr
Hallo,

Vielen Dank für deine schnelle Antwort!

Den WISP Modus würde ich gerne probieren, aber wie konfiguriere ich den. Google sagt auch nichts dazu. Muss ich eine andere Firmware draufspielen?

Danke im voraus für eure (deine) weitere(n) Antwort(en)!
Bitte warten ..
Mitglied: aqui
24.01.2010 um 19:11 Uhr
Wenn du im WLAN Setup des TPs keinen WISP Modus auswählen kannst siehts schlecht aus dann supportet er das nicht
Ggf. hilft ein FW Update auf die aktuelle Version....aber nur vielleicht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

LAN, WAN, Wireless
TP Link Powerline AV 500 und Firtzbox 7430 (15)

Frage von tomeknfr zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...