Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear WGT624 und FTP-Problem

Frage Internet

Mitglied: passat28

passat28 (Level 1) - Jetzt verbinden

11.02.2007, aktualisiert 14.02.2007, 5510 Aufrufe, 3 Kommentare

Hallo Gemeinde,
Ich bekomme den ftp-Zugang nicht zum Laufen.
Konfiguration : DSL von t-..., Modem von t-..., WGT264, Buffalo-Linkststion.

In den einstellungen : Portweiterleitung f. ftp auf die IP-Nr. der LS mit port 20-21 aktiviert.
HW-Version : V3H1
Firmware : V1.1.125_1.1.1GR

ftp auf der LS klappt, da test im LAN mit interner IP-Nr. erfolgreich.
ftp von "draußen" über www.web2ftp mit meiner exterenen IP-Nr. klappt nicht.
Null Reaktion

Ich hoffe, daß ich alles wichtige geschildert habe.

Achja : einen Switch zwischen Router und Linkstation gibt es auch noch.

Hat jemand eine Idee oder selber schon mal das Problem gelöst.
Auch ein kontakt zu jemendem der dies laufen hat wäre sinnvoll.

Gruß
Mitglied: aqui
12.02.2007 um 00:42 Uhr
Das Problem ist ein Client. Bei einer normalen FTP Session wird ein willkuerlicher Daten Port gewaehlt, den deine Firewall nicht durchlaesst.
Wenn du den Client allerdings auf Passive FTP stellst sollte das klappen. Sogut wie alle FTP Implementationen in den Browsern machen passive FTP (jedenfalls bei Firefox). Damit kannst du die Funktion mal testen. Einfach im URL Feld>
ftp://username:password@ftp.server.addresse eingeben

Infos zu passive FTP und dem NAT Problem findest du hier:
http://www.ncftp.com/ncftpd/doc/misc/ftp_and_firewalls.html
Bitte warten ..
Mitglied: passat28
13.02.2007 um 00:22 Uhr
Hallo,
ich dachte 20 ist der Kommandoport und 21 der datenport.
Und das wäre fix.
Nun denn - muß ich passsives ftp im router einstellen ?
Ich habe nichts dort gefunden.
Übrigens : ch habe nur Portforwarding für 20 und 21 auf die LS eingestellt.
Kien anderer Dienst unjd auch kein Porttriggering.

Gruß
Bitte warten ..
Mitglied: aqui
14.02.2007 um 01:25 Uhr
Hier:
http://www.astalavista.ch/index.php?section=docsys&cmd=details& ...
Kannst du die Details zum Verbindungsaufbau nochmal nachlesen. Das Problem bei active FTP ist das der Server dem Client sagt auf welchem Port er die Verbindung aufbaut und das wird im NAT des Routers verdreht.
Bei Passive FTP initiiert der Client diese Session und das Problem existiert nicht.
Im Router wird der Passive Mode nicht eingestellt sondern NUR im FTP Client. Diesen muss man VOR dem Verbindungsaufbau auf PASSIVE setzen. Viele Clients wie WinFTP etc. supporten das.
Testen kannst du das wie gesagt mit dem Browser Firefox o.ä. Diese Clients sind fast immer passive (jedenfalls der Firefox) per Default.
Leider kannst du damit erstmal nur runterladen testen. Wenn das aber geht geht Upload auch mit dem entsprechenden Client.
Also einfach mal mit ftp://<deine FTP Adresse> versuchen eine Verbindung zu machen. Das sollte klappen.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Netgear Firewall WAN Problem
Frage von DauJoeNetzwerkmanagement4 Kommentare

Hallo zusammen, ich verwende in einem KMU eine NETGEAR Firewall FVS336Gv3, auf der DNS, Firewall und DHCP Server laufen. ...

Netzwerkprotokolle
Problem bei der FTP-Übertragung
Frage von xbxesxilNetzwerkprotokolle3 Kommentare

Hallo zusammen, ich habe ein Problem bei der Übertragung von Dateien auf einen FTP-Server bei meinem Hoster. Der Hoster ...

Java
Problem bei Java und FTP
Frage von Marlon1Java1 Kommentar

Hallo :) Ich wollte eigentlich ein Programm schreiben(in Java) was eine Datei von meinem FTP Server herunterlädt. Dazu wollte ...

Windows 8
Login problem 503 auf meinem ftp server
gelöst Frage von tobias3355Windows 84 Kommentare

hallo, ich habe unter windows 8 den ftp sowie den iis installiert und eine ftp-site eingerichtet. diese hab ich ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 StundenInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 9 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 20 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 22 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless15 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...