Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear WLAN Router und EUMEX 300IP (WLAN Router, DSL-Modem und IP-Telefon-Modem)

Frage Netzwerke Router & Routing

Mitglied: Stefanos

Stefanos (Level 1) - Jetzt verbinden

28.04.2006, aktualisiert 01.05.2006, 20595 Aufrufe, 9 Kommentare

Hallo zusammen,

ich hatte den EUMEX 300IP als DSL-Modem, als Router und als IP-Telefon-Modem (mit analogem Telefon).

Gestern bekam ich den WLAN-Router Netgear DG834GB, der auch gleichzeitig DSL-Modem und Router ist.
Leider kann ich jetzt mein analoges Telefon nicht als IP-Telefon nutzen.

Ich habe versucht den Eumex an dem Netgear anzuschliessen, um mit ihm (nur) die Internet-Telefonie zu nutzen, leider klappt es nicht.

Hat vielleicht jemand eine Idee, oder noch besser hat es bei ihm geklappt.

Vielen Dank

Mit freundlichen Grüßen
S.
Mitglied: d0k70r
28.04.2006 um 14:52 Uhr
Wie soll den im Endzustand das setup aussehen?
Ich stelle mir das so vor, dass Die EUMEX als DSL-Modem und HauptRouter fungiert.
Der Netgear, da er ja auch ein ADSL-Modem integriert hat und wohl am WAN-Port nur PPPoE oder ähnliches kennt, fungiert dann als Access Point.
Konfiguration denke ich weiterhin so:

DHCP übernimmt die EUMEX, am Netgear nur WLAN und sondt keine weiteren Dienste.
Damit musst den Netgear und die EUMEX an den LAN-Buchsen (Nicht WAN) miteinander verbinden.

So denke ich sollte die Konfiguration klappen, warum hast du dir denn nicht einen "Access-Point Only" geholt??

Gruß

Holger
Bitte warten ..
Mitglied: Stefanos
28.04.2006 um 16:59 Uhr
Hallo Holger,

danke für deine Antwort.
Eigentlich wäre es mir egal, welcher die Funktion des Modems übernimmt.
Leider wollen beide unbedingt als Modem funktionieren (man kann es nicht abschalten) und sobald einer nicht als Modem dient, bietet keinen Dienst mehr.
Sie sind schon ansprechbar (ping und web-konfiguration geht), aber sie "denken" beide, dass es keine Internetverbindung existiert.
Ich habe es mit beiden versucht, einmal den Eumex als Modem und einmal den Netgear.
Und laut T-Online-Technik-Hotline es geht nicht, mind. mit dem Eumex.

Naja, falls jemand ein Trick kennt, von einem von beiden die Modem-Funktion auszuschalten ... bitte melden

Grüße
Stefanos
Bitte warten ..
Mitglied: aqui
28.04.2006 um 23:10 Uhr
Das sollte eigentlich funktionieren. Wichtig ist nur das du den WAN Port der Eumex mit dem LAN Port des NetGear verbindest. Den DHCP Server der Eumex abschaltest (es darf nur einen DHCP Dienst im Netz geben !!!).
Das wichtigste ist aber das du im Netgear SIP Portforwarding konfigurierst auf die Eumex, denn sonst können eingehende Packete durch die aktivierte NAT Funktion des netGear nicht auf dein Telefon an der Eumex geforwardet werden !!!
Bitte warten ..
Mitglied: Stefanos
29.04.2006 um 09:27 Uhr
habe schon alles ausprobiert,

DHCP von Eumex deaktiviert,
manuell die Ports in Netgear
UDP (out): Ports 5060, 30000-30005, 3478, 3479
UDP (in): Ports 5070, 30000-30005, 3478, 3479
freigegeben, SIP Port forwarding...
Auch beide NAT ausgeschaltet ... bringt NIX!

Eumex zeigt immer "Internetverbindung getrennt" ! Er will nur eigenständig online gehen und die Modem-Funktion kann man nicht abschalten.

Grüße und vielen Dank für die Antworten
Stefanos
Bitte warten ..
Mitglied: aqui
29.04.2006 um 15:19 Uhr
Bei beiden NAT ausschalten darfst du nicht. Wenigstens der NetGear MUSS NAT weiterhin aktiviert haben sonst ist eine Internet Verbindung gar nicht möglich. Abgesehen von der Tatsache das man es soweit ich weiss gar nicht deaktivieren kann....
Kannst du von einem Rechner im Netz sowohl Eumex als auch NetGear pingen (nur um sicherzustellen das die Verbindungen klappen.
Lediglich der netGear braucht das Portforwarding der SIP und RTP Verbindungen auf die IP Adresse der Eumex im LAN. Was ist denn mit einer Internetverbindung mit Maschinen hinter der Eumex klappt das wenigstens ??? Dann könnte man die Problem auf die Voice Konfig beschränken...
In meinem o.a. Kommentar war noch ein Fehler ! (Habs korrigiert) Der WAN Port der Eumex muss auf den LAN Port des NetGear...sorry dafür. Es müsste dann so aussehen:

(Internet)----WAN_NetGear_LAN-----WAN_Eumex---Telefon

Auf der Eumex muss PPPoE auf dem WAN Port disabled werden und eine feste IP Adresse aus dem LAN Bereich des NetGear konfiguriert werden (Außerhalb des DHCP Bereichs des NetGears !) Auf genau diese Adresse muss das SIP und RTP Portforwarding vom NetGear zeigen. Dann sollte es eigentlich klappen.
Bitte warten ..
Mitglied: Stefanos
29.04.2006 um 16:04 Uhr
Ich habe alles ausprobiert,

das Problem ist ich kann PPPoE nicht abschalten.
Eumex funktioniert zu erst als Modem. Sobald es nicht der Fall ist, "denkt" es gibt keine Internetverbindung.
Deshalb (da auch DHCP deaktiviert ist) gibt es keine Verbindung mit den Maschinen hinter Eumex. Sie bekommen eine IP die nichts mit dem LAN zu tun hat.

Also was ich zu letzt gemacht habe (leider ohne Erfolg):
- WAN Port vom Eumex mit LAN Port von Netgear verbinden
- Eumex eine feste IP gegeben (192.168.1.50) (Netgear hat die 192.168.1.1)
- NAT vom Eumex (nur) deaktiviert
- DHCP vom Eumex deaktiviert
- Im Netgear die Ports für IP-Telefonie freigegeben, bestimmt für 192.168.1.50

Habe was falsch gemacht?

Grüße
Stefanos
Bitte warten ..
Mitglied: aqui
29.04.2006 um 16:20 Uhr
Nein das war richtig so. Wenn du PPPoE nicht abschalten kannst ist das eher schlecht. Eumex ist wohl auch eher ne Telefonanlage als ein guter Router...
Bitte warten ..
Mitglied: Stefanos
29.04.2006 um 16:41 Uhr
Ja das ist richtig, leider...

also die Lösung wäre ein VoIP-Telefon zu kaufen!?

Die Frage ist welches???

Any Idea?

Grüße
S.
Bitte warten ..
Mitglied: Stefanos
01.05.2006 um 23:24 Uhr
Hallo,

endlich geschaft!!!

Die Lösung:

1. Hauptmodem ist der Eumex, so klappt es sofort mit IP-Telefonieren
2. Verbinden LAN-Port des EUMEX mit LAN-Port der Netgears (mit der WAN-Port klappt es nicht)
3. Netgear feste IP geben und DHCP und NAT deaktivieren
4. Beim EUMEX statische Route (IP des Netgears) eintragen

Vielen DAnk für eure Antworten, haben mir sehr geholfen

LG
Stefanos
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst WLAN Router mit Endgerätesteuerung (22)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...