Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netgear WPN111 Treiber bringt XPPro SP3 zum absturz

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ColdZero

ColdZero (Level 1) - Jetzt verbinden

28.04.2009, aktualisiert 17:09 Uhr, 6607 Aufrufe, 3 Kommentare

Moin Moin,

also zu hause habe ich ein großes problem.

Habe seit knapp 4 Wochen einen Netgear WPN824 RangeMax Router mit dem USB-Stick WPN111 Rangemax.

Vorweg: Der Stick wurde andauernd extrem heiß, sollte aber kein problem mehr darstellen, denn nachdem ich ihn umgehängt habe, wird er nur leicht warm, was okay ist.

mein Hauptproblem ist, dass andauernd nach mal 10 minuten mal 20 oder auch 30-60 minuten der Stick bzw der Treiber mein XP andauernd zum einfrieren bringt! Nichtmal ein Entengriff ( Strg+Alt+Entf ) bringt den rechner zum reboot!

habe den treiber in den verschiedensten versionen installiert, einmal mit dem Netgear Smart Wizward und jeweils ohne, um auszuprobieren ob es evt am Smart Wizard liegt. Der Stick bringt dennoch dauernd meinen PC zum Frozen.

Habe bisher 3 mal nen BlueScreen bekommen wo der hinweis "WPN111.sys" stand, nach gesucht leider ohne Resultat.

Nun wollte ich mal fragen ob evt einer von euch weiß woran das liegen kann.
Mitglied: mrtux
28.04.2009 um 18:24 Uhr
Hi !

Zitat von ColdZero:
Vorweg: Der Stick wurde andauernd extrem heiß, sollte aber kein
problem mehr darstellen, denn nachdem ich ihn umgehängt habe,
wird er nur leicht warm, was okay ist.

Von daher könnte man vermuten, der Stick hat evt. was abbekommen.

einfrieren bringt! Nichtmal ein Entengriff ( Strg+Alt+Entf ) bringt
den rechner zum reboot!

Was in so einem Fall normal ist und ausserdem ein "Strg+Alt+Entf" bringt einen Windows XP Rechner grundsätzlich nicht zum Reboot

Nun wollte ich mal fragen ob evt einer von euch weiß woran das
liegen kann.

Hast Du den Stick mal über einen USB-HUB mit eigenem (eingestecktem) Netzteil betrieben ?

mrtux
Bitte warten ..
Mitglied: ColdZero
30.04.2009 um 12:51 Uhr
Zitat von mrtux:
Hi !

Von daher könnte man vermuten, der Stick hat evt. was
abbekommen.


hat er mit 100% sicherheit nicht, dann an meinem Notebook funktioniert der einwandfrei, ja habe die Wlan Karte dort ausgebaut um 100% sicher zu gehen das er über den stick läuft,


Was in so einem Fall normal ist und ausserdem ein
"Strg+Alt+Entf" bringt einen Windows XP Rechner
grundsätzlich nicht zum Reboot

naja bei 10 oder 20 mal drücken shcon ^^

Hast Du den Stick mal über einen USB-HUB mit eigenem
(eingestecktem) Netzteil betrieben ?

Ne aber keine Schlechte idee. aber dann frage ich mich wieso der an meinem Notebook funktioniert.

Worauf ich noch gekommen bin ist das evt der USB port dem Stick ZUVIEL strom gibt, das er dadurch heiß läuft, wäre auch ne möglichkeit oder?
Bitte warten ..
Mitglied: ColdZero
31.03.2010 um 10:17 Uhr
Moin Moin,

nach langem bin ich drüber gestolpert das das Thema noch ungelöst ist.

Problem war die Stromzufuhr.

Externer USB-Hub und alles geht wunderbar.

Gruß Coldi
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
gelöst Administrator.de bringt Safaribrowser auf iPad regelmäßig zum Absturz (4)

Frage von 132272 zum Thema Administrator.de Feedback ...

Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Datenbanken
SQL restore bringt Fehler (2)

Frage von franksig zum Thema Datenbanken ...

Windows Netzwerk
gelöst Nur Firefox mit Proxy bringt fehler, ohne Proxy geht es (11)

Frage von WinLiCLI zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...