Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear WPN802 und WG602

Frage Netzwerke LAN, WAN, Wireless

Mitglied: msto1004

msto1004 (Level 1) - Jetzt verbinden

20.04.2009, aktualisiert 18.10.2012, 6535 Aufrufe, 11 Kommentare

WPN802 nicht über Internet erreichbar

Hallo,

habe ein Repeating mit einem Netgear WPN802 zu einem Netgear WG602.
Der WG602 ist dann per LAN Kabel an einem Zyxel G-4100v2 angeschlossen.

alles funktioniert soweit, nur kann ich den WPN802 nicht über das Internet (DDNS) erreichen.
Wenn ich anstelle des WPN802 einen WG602 nehme, funktioniert es.

auch wird beim WG602 nicht die Signalstärke des WPN802 angezeigt, nur das er verbunden ist.
auch das funktioniert nur mit zwei WG602.

beim Zyxel G-4100v2 kann man virtuelle Ports konfigurieren, die dann zum Port 80
weitergeleitet werden.
auf allen APs oder Router ist die neuste Firmware drauf.

WPN802 also xxx.dyndns.org:60002 und WG602 xxx.dyndns.org:60003.

kennt jemand das Problem oder supported der WPN802 das einfach nicht?

DANKE
Mitglied: jadefalke
20.04.2009 um 14:43 Uhr
Hallo,

ich habe das nicht mit einem WPN802 probiert, jedoch habe ich ein Portforwarding auf WLAN Kameras eingerichtet auf ein Zyxel Router.

Dabei habe ich den den Kameras auch im internen Netz gesagt dass sie "nur" über http://IP-Adresse:8081 oder 8082 oder 8083 zu erreichen sind.

Daraus folgt dass ich auf Zyxel eingetragen habe dass http://xxx.dyndns.org:8081 auf IP-Adresse:8081 weitergeleitet wird und nicht auf Port 80.

vielleicht hilft es
Bitte warten ..
Mitglied: msto1004
20.04.2009 um 15:14 Uhr
danke, aber bei diesen APs kann man keine weitere Porteinstellung mehr machen.
also beim WG602 gehts ja. xxx.dyndns.org:60002 dabei weist dann Port 60002 auf Port 80.

habe da auch noch eine Lan Kamera an dem Zyxel G-4100v2 und bei der Kamera hab ich halt
Port 82 eingerichtet. also weist jetzt ein virtueller Port des Zyxel auf Port 82 fuer die Cam.
Auch das funktioniert.

wenn ich es bei einem Netgear WPN802 probiere, geht es nicht, müsste ja auch Port 80
sein. also ein virtueller Port des Zyxel auf Port 80 oder 8081.

siehe Bild, hier sagt jetzt der AP3 (WPN802) "Fail".

b8e5ba162c9f5a7a0d090a96891a4b22-port - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: jadefalke
20.04.2009 um 15:30 Uhr
Du sagtest der WPN802 funktioniert als Repeater ?

Zu Testzwecken, löse die Repeater Funktions auf und hänge den WPN802 "normal" im Netz.
Ist er dann erreichbar ?
Bitte warten ..
Mitglied: msto1004
20.04.2009 um 17:04 Uhr
ja als Repeater, vom WPN802 geht es zu einem Netgear WG602.
Der WG602 ist dann per LAN Kabel an dem Zyxel G-4100v2.

bei zwei WG602, funktioniert es, also der entfernte WG602, der nicht
an den Zyxel angeschlossen ist, ist dann auch erreichbar, z.B. xxx.dyndns.org:60004.

WPN802 per LAN Kabel an den Zyxel G-4100v2, ohne oder mit Repeaterfunktion,
geht auch nicht.
Bitte warten ..
Mitglied: aqui
20.04.2009, aktualisiert 18.10.2012
Die DynDNS Konfig muss zwingend auf dem Zyxel sein, denn der macht ja das NAT !!! Niemals auf einen der beiden NetGears da das Devices hinter dem NAT Gateway sind !
Die beiden NetGears sind ja nur 2 doofe Repeater Accesspoints in deinem LAN die du vermutlich (hoffentlich) laut diesem Tutorial angeschlossen hast:

http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Beide NetGears haben also eine internei IP Adresse aus deinem internen LAN. Bei beiden NetGears bleibt der WAN/DSL Anschluss unbenutzt !!

Beide NetGears müssen somit pingbar sein aus dem internen LAN.

Ist das der Fall rchtest du ein Port Translation auf dem Zyxel ein, der ja auch den NAT Prozess macht und hier gehört zwingend auch der DynDNS Client hin !!!

Am Zyxel stellst du 2 Port Weiterleitungen ein:
incomming Port TCP 8080 -> lokale IP NetGear1 Port 80
incomming Port TCP 8081 -> lokale IP NetGear2 Port 80

Mit http://mein-dyndns.name:8080 und http://mein-dyndns.name:8081 landest du dann auf den beiden NetGears.
Damit sollte das problemlos laufen !!
Bitte warten ..
Mitglied: msto1004
20.04.2009 um 18:38 Uhr
danke, aber ich versteh da was nicht.

auf dem Zyxel kann ich nur einen virtuellen Port auf einen Device Port einstellen.
siehe mein Bild und da habe ich Port 80 als Device Port eingestellt.

wenn ich also den virtuellen Port 60002 nehme für den Netgear wg602, der per LAN Kabel an dem
Zyxel angeschlossen ist, ist meine url also xxx.dyndns.org:60002.
und es funktioniert auch. ich komme dann über das Internet auf den Netgear wg602.

jetzt ist per wireless noch ein Netgear WPN802 eingerichtet, der per repeating auf den Netgear wg602
zugreift.
hier nehme ich dann z.B.den virtuellen Port 60003 und auch den Port 80 als Device Port.
meine url ist dann also xxx.dyndns.org:60003, aber es geht nicht.

wenn ich den Netgear WPN802 durch einen Netgear wg602 ersetze(also zwei wg602), gehts, dann kann ich
mit beiden urls (xxx.dyndns.org:60002, xxx.dyndns.org:60003) auf die jeweiligen wg602 zugreifen.
es ist jedesmal Port 80 als Device Port eingerichtet für beide wg602.

muss es ein anderer Device Port für den Netgear WPN802 sein?
Bitte warten ..
Mitglied: aqui
21.04.2009 um 09:26 Uhr
Kann es sein das du auf dem WPN802 das default gateway vergessen hast zu konfigurieren ??
Dann kann er IP Pakete aus externen netzen nicht zum Router schicken.
Folgendes solltest du testen mit dem WPN802
  • Ist ein Gateway (Zyxel) eingetragen ??
  • Funktioniert der Zugriff lokal ?
  • Wenn beide o.a. Punkte ok sind funktioniert der remote Zugriff ??
Bitte warten ..
Mitglied: msto1004
21.04.2009 um 11:46 Uhr
Gateway ist eingetragen.

WPN802 per LAN Kabel (also anstelle des Netgear wg602) an den Zyxel G-4100v2, ohne oder mit Repeaterfunktion, geht auch nicht.

dann wieder normal, also das Repeating mit dem Netgear WPN802 zu dem Netgear WG602.
Das der WG602 wieder per LAN Kabel an dem Zyxel G-4100v2 angeschlossen ist.

Funktioniert dann, also der WPN802 repeatet nun zum WG602 und man sieht auch im WG602 das der WPN802 verbunden ist, nur funktioniert der Internet.zugriff nicht.
Bitte warten ..
Mitglied: aqui
21.04.2009 um 12:01 Uhr
"..WPN802 per LAN Kabel (also anstelle des Netgear wg602) an den Zyxel G-4100v2, ohne oder mit Repeaterfunktion, geht auch nicht..."

Das ist eigentlich unmöglich !! Da stimmt dann grundsätzlich von der Adressierung schon was nicht bei dir !!

Wenn der 802 im lokalen LAN ist mit einer korrekten IP aus dem lokalen LAN muss der pingbar und erreichbar sein genau wie der Zyxel.
Vermutlich hast du ihm schlicht und einfach eine falsche IP gegeben ??!!

Bedenke bitte das du den beiden APs und allen anderen Geräten mit Port Forwarding statische, feste IP Adressen vergibst die nicht in der DHCP Range des Zyxels liegen dürfen !!!

Beispiel:
Zyxel: 172.16.20.254, 255.255.255.0
Zyxel DHCP Bereich: 172.16.20.100 bis .150

Statische IPs:
WPN 802: 172.16.20.82, 255.255.255.0, Gateway: 172.16.20.254
WG602: 172.16.20.62, 255.255.255.0, Gateway: 172.16.20.254
Kamera: 172.16.20.10, 255.255.255.0, Gateway: 172.16.20.254
Drucker: 172.16.20.20, 255.255.255.0, Gateway: 172.16.20.254

Das wäre eine wasserdichte Konfig und so MÜSSEN alle 4 Geräte mit statischer IP von einem PC im lokalen Netz pingbar sein !!!
Bitte warten ..
Mitglied: msto1004
21.04.2009 um 12:22 Uhr
also habs nochmal überprüft und es passt alles.

alles feste IP Adressen und nicht in der DHCP Range des Zyxels.
Gateway stimmt auch und es funktioniert ja auch.

was mir aufgefallen ist, wo ich den WPN802 überprüft hab, mit LAN
Kabel am Laptop, das da sofort auf eine secure Seite also https, redirected wird und
dann komm ich erst in das Setup des WPN802.

Dachte mir also, ich muss den Port 443 als Device Port angeben,
geht aber auch nicht.
Naja wie gesagt, es geht ja alles, nur der remote Zugriff nicht.

DANKE nochmal an alle für die Hilfe und eigentlich will ich das jetzt erstmal
aufgeben.
Bitte warten ..
Mitglied: aqui
22.04.2009 um 16:22 Uhr
Wenn dem so ist dann musst du natürlich auch den Port TCP 443 im Zyxel freigeben, sonst wird HTTPS ja logischerweise geblockt !

Ansonsten musst du halt mal einen Sniffer (Wireshark) in das Netzwerk hängen und nachsehen was remote vom Zyxel an den 802 eigentlich geforwardet wird.

Möglich wäre auch ein Bug in der NetGear Firmware....!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst VLAN Routing mit Netgear GS724Tv4 (8)

Frage von stpb10 zum Thema Router & Routing ...

Router & Routing
gelöst Netgear N150 als Repeater für das Hitron CVE 30360 (2)

Frage von spexx zum Thema Router & Routing ...

Router & Routing
gelöst Cisco-HP-Netgear (3)

Frage von homermg zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...