Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear WPN824V2 mit Eumex 300 IP zusammenschalten

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Wollys

Wollys (Level 1) - Jetzt verbinden

29.04.2007, aktualisiert 01.05.2007, 7174 Aufrufe, 9 Kommentare

Derzeitiges WLAN aus Eumex und Speedport W501V mit Netgear in Reichweite erweitern

Hallo zusammen!

Ich habe derzeit ein WLAN mit der Eumex 300 IP und einem Speedport W501V aufgebaut. Ich bin mit der Reichweite nicht ganz zufrieden und möchte diese erweitern. Dazu habe ich mir einen Netgear Rangemax WPN824V2 zugelegt, bekomme ihn aber nicht mit der Eumex zum laufen.
Die Eumex ist als DSL-Modem und DHCP-Server konfiguriert auf der IP 192.168.178.1 mit PPoE Passthrough, DNS inaktiv.
Der Speedport läuft unter IP 192.168.178.19 als WLAN AP.

Ich habe auf den Netgear die neueste Firmware (Version 2) aufgespielt. Ich bekomme ihn aber nicht dazu mit der Eumex zu sprechen. Ich habe schon versucht die IP von 192.168.1.1 umzustellen auf eine IP 192.168.178.xx, womit ich aber nicht mehr in das Router-Setup gelangen konnte und damit wieder das Werkreset durchführen musste. Die Geräte konnten auch keine Verbindung aufbauen. Ich konnte den Erfolg der IP-Umstellung leider nicht konfigurieren.
Weiterhin ist merkwürdig, dass ich über meinen Desktop den Router ansprechen kann, mein Laptop dies aber nicht schafft.

Hat jemand vielleicht eine Anleitung für mich, was ich beim Netgear einstellen muss, damit er mit der Eumex spricht?
Muss ich in der Eumex etwas umstellen?
Gibt es eine Erklärung für den Zugriff über Desktop und nicht über Laptop?
Sollte ich den Netgear nicht als Ersatz zum Speedport sondern als 2. Router an der Eumex anschließen? Was muss ich dann einstellen?

Ich hoffe, dass mir jemand behilflich sein kann. Danke jetzt schon für die Mühe.

MfG
Wolfgang Schmengler
Mitglied: aqui
29.04.2007 um 13:46 Uhr
Dies:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

sollte dir helfen alles problemlos zum Laufen zu bekommen.
Das du das Setup nicht mehr erreichen kannst ist doch klar !!! Du konfigurierst dem Router ein anderes IP Netz aber dein PC ist immer noch auf der alten Adresse. Su sägst dir also selber gewissermaßen den Ast ab auf dem du sitzt, fällst runter und wunderst dich....
Wenn du den PC auch entsprechend wieder anpasst, erreichst du das Setup wieder !!!
Das musst du machen um auf allen Komponenten ein einheitliches IP Netz zu haben !!! Ausserdem solltest du darauf achten nur einen DHCP Server aktiv zu haben.

Nochwas: Wenn deine Eumex mit aktiviertem PPPoE Passthrough arbeitet, arbeitet sie als dummes Modem !!! Es ist dann wichtig, das du die PPPoE Zugangsparamter auf einem deiner anderen Geräte konfigurierst. Wichtig ist dann noch das dieses Ethernetsegment das die als DSL Modem arbeitende Eumex mit dem Router verbindet niemals Endgeräte aktiv haben sollte. Das ist ein reiner Point to Point Link !!!.
Ggf. solltest du deine Konfig nach dem o.a. Dokument ändern, da fährts du besser mit !
Bitte warten ..
Mitglied: Wollys
29.04.2007 um 14:42 Uhr
Hallo aqui!

Zuerst einmal vielen Dank für die Antwort. Ich werde mir den Beitrag ansehen und versuchen damit mein Problem zu lösen.

Mit dem Anpassen des PC werde ich mal versuchen ob ich den Router dann ansprechen kann. Ich habe nur die Eumex als DHCP-Server aktiv. Über sie logge ich mich auch bei T-Online ein.

Die Eumex soll quasi auch als "dummes Modem" arbeiten. An ihr habe ich nur noch meine Telefongeräte angeschlossen.

Ich hoffe, dass vielleicht noch weitere Tips zu meinem Problem aufkommen. Derzeit aber nochmals vielen Dank!

Gruß
Wolfgang
Bitte warten ..
Mitglied: aqui
29.04.2007 um 14:48 Uhr
Wenn die Eumex sich bei T-Online einwählt läuft sie dann aber doch als Router und nicht als Modem !!! Also entweder PPPoE Passthrough als dummes Modem oder kein PPPoE Passthrough und dann als Router !!!

Letzterer Modus ist natürlich der Sinnvollste und Richtige !!! Beides geht nicht oder wenn doch sollte man es nie machen !
Es gilt was bei:

http://www.t-com.de/dlp/eki/downloads/b/b300ip_0705.pdf

Auf Seite 24 steht ! Eumex 300 IP als DSL Router benutzen !!!

Da die Eumex dein DSL Router ist solltest du auch dessen IP Netzwerk 192.168.178.0/24 als Basis für alle deine Geräte nehmen die du daran betreibst !
Auf Seite 62 kannst du nachlesen, das sich der DHCP Bereich der EUMEX in der Range von .20 bis .200 bewegt. Endgeräte bekommen also dynamisch IP Adressen aus diesem Pool.

Das bedeutet für dich, das diese Adressrange tabu ist für die fixe Vergabe an deine anderen Netzkomponenten !!! Du solltest dafür also dann unbedingt IP Adressen ab 192.168.178.220 oder unter .20 nehmen um ggf. IP Doppelbelegungen und damit Tohuwabohu im Netzwerk sicher zu vermeiden !!!
Bei deinem Speedport hast du das schon richtig gemacht, denn er ist knapp unter dieser Range.

Warum du für die Vergrösserung deiner Reichweite einen vollständigen DSL WLAN Router gewählt hast und nicht einen normalen einfachen Accesspoint ist unverständlich.... Aber "Warum einfach machen wenn es teuer und umständlich auch geht.."

Den WPN 824 solltest du erstmal isoliert von deinem Netz per Kabel konfigurieren !
Wenn du dem WPB824 nun per Kabel eine neue IP Adresse gibst, z.B. die 192.168.178.18 (255.255.255.) auf dem LAN Port, dann ist der Setup Link weg wenn du das aktivierst, was ja auch normal ist.
Wenn du deine Konfig Rechner statisch in den TCP/IP Settings auf 192.168.178.200 z.B. einstellst, dann kommst du auch wieder auf das Setup wenn du die 192.168.178.18 im Browser eingibst.
Hier solltest du nun unbedingt erstmal den DHCP Server deaktivieren !!!
Eine Massnahme die du hoffentlich auch an deinem SP501V gemacht hast, damit die Eumex der einzige DHCP Server im Netz ist !!!

Was jetzt noch wichtig ist, das du die Funkfrequenzen deiner beiden WLAN APs 5 Kanäle auseinandernimmst also z.B. den einen auf Kanal 6 und den anderen auf Kanal 11 einstellst.
Achtung: hast du noch WLANs in den Reichweiten deiner APs in der Nachbarschaft musst du dies ggf. anpassen !! Du musst 5 Kanäle Abstand zu diesen haben damit dein WLAN störungsfrei funktioniert !!

Nun musst du nur noch auf beiden WLAN im SP und WPN die gleiche SSID, das gleiche Schlüsselverfahren mit dem gleichen Schlüssel konfigurieren.
Dann kannst du den WPN und den SP mit den LAN Schnittstellen und einem Ethernetkabel verbinden ! Bekommst du keinen Link (Check der Link LEDS am Gehäuse) musst du ggf. ein Crossover Ethernetkable verwenden wenn die Geräte kein MIDI-X supporten sollten.
Die Link LED zum LAN Port muss leuchten !
Die WAN DSL Ports am SP und WPN bleiben ungenutzt !!!

Nun solltest du den Konfig PC wieder in den IP Eigenschaften auf automatisch beziehen umschalten. Wenn du jetzt in deinem Netz bist solltest du mit der .1, .18 und der .19 problemlos deine Geräte erreichen können und alles sollte klappen !
Bitte warten ..
Mitglied: Wollys
30.04.2007 um 16:25 Uhr
Hallo aqui!

Ich möchte mich nochmals ganz herzlich für die detaillierte Anleitung bei Dir bedanken! Ich werde versuchen meine Konfiguration jetzt umzusetzen. Falls es funktioniert hat, schreibe ich hier gerne eine Erfolgsmeldung.

Ich habe nochmals überprüft, dass ich meine Eumex wirklich mit PPPoE Passthrough EIN betreibe. Im Konfigurationsmenü der Eumex findet man folgenden Hinweis:

"Die normale Router-Funktion wird durch die "PPPoE Pass-Through"-Funktion nicht beeinträchtigt."

Also denke ich, dass die Eumex damit nicht als "dummes Modem" arbeitet, sondern als Router trotz eingeschaltetem Passthrough.

Ich habe die Zugangsdaten in der Eumex eingetragen, womit sie als DSL-Router fungiert. Damit habe ich quasi einen Misch-Masch aus dem erzeugt, was Du geschrieben hast. Aber es funktioniert!

"Never change a running System!"

Gruß
Wolfgang
Bitte warten ..
Mitglied: aqui
30.04.2007 um 16:38 Uhr
Du solltest aber trotzdem die Passthrough Funktion abschalten dennn sie ist vollkommen unsinnig.

Auch wenn ein Parallelbetrieb möglich ist macht sie ja nichts anderes als weitere PPPoE Verbindungen von deinem lokalen LAN auf den Carrier transparent durchzuschleifen.

Erstens ist das vollkommener Unsinn, denn dein Carrier lässt immer nur eine einzige PPPoE Verbindung pro User in seinem Netz zu und diese einzige erledigt ja dein Router !!! Das weiter offenzuhalten ist aus diesem technisch Grund schon Unsinn !

Zweitens, und was viel dramatischer ist und ein erhebliches Gefahrenpotential birgt, ist die Tatsache das ein PPPoE Dialer oder PC oder was auch immer im lokalen LAN dir eine PPPoE Verbindung zu einem DSL by Call Carrier öffenen kann. Dort zahlst du aber nicht pauschal sondern pro Minute oder noch mehr....
Das kann dir eine mehr als böse Überraschung am Monatsende bescheren weil du ja einfach so jowial deinen Router für die PPPoE Allgemeinheit dankenswerterweise öffnest.
Fazit: So ein Unsinn wie PPPoE Passthrough gehört de facto ausgeschaltet im Routerbetrieb !!!
Also: Better change a running system to a secure running system !!

Wenns das war bitte Thread oben als gelöst markieren !
Bitte warten ..
Mitglied: Wollys
30.04.2007 um 19:08 Uhr
Hallo aqui!

Es funktioniert! Beide Router (der Speedport und der Netgear) arbeiten mit der Eumex zusammen. Ich musste nur die Reihenfolge ändern und den Netgear mit der Eumex verbinden, da der Speedport nur einen LAN-Anschluss hat. Ich habe den Netgear auf Kanal 1 und den Speedport auf 11.
Ich habe den Speedport dann an einen LAN-Anschluss des Netgear angeschlossen.

Passthrough habe ich bei der Eumex nun deaktiviert. Es funktioniert alles wie bisher.

Was mir jetzt nur noch auffällt ist, dass ich mit meiner D-Link PCMCIA-Karte (DWL 650) nicht den Netgear-Router sehe. Auch passiert das gleiche mit dem D-Link DWL-120. Könnte es sein, dass die D-Link-Adapter nicht mit einem Netgear arbeiten? Ich sehe bei beiden nur den Speedeport.
Hast Du hierzu auch eine Idee?

Viele Grüße
Wolfgang
Bitte warten ..
Mitglied: aqui
30.04.2007 um 20:46 Uhr
Woran siehst du das denn ??? Du hast doch auf beiden Accesspoints (WLAN Router) die gleiche SSID und auch die gleiche Verschlüsselung !
Am Client kannst du so also erstmal gar nicht sofort sehen auf welchem AP du assoziiert bist, oder woran machst du das aus ??
Das kannst du nur sehen wenn du den Accesspoint mal übers Kabel connectest und im Setup dir die MAC Adressen (BSSIDs) der Clients zeigen lässt die mit genau demdem AP assoziiert sind.

Wenn du in der Nähe des NetGear bist solltest du auf alle Fälle am NetGear hängen und wenn du in Nähe des D-Links kommst sollte der übernehmen. Leider funktioniert das Roaming nicht so sehr gut im Consumer Bereich. Dein Client wird auf gedeih und Verderb an einem AP hängen bis er von dem rein gar nichts mehr empfängt. Erst dann wird er in der BSSID Liste nach einem anderen AP suchen und auf den Roamen. Diese APs in den Consumer Routern sind nicht so wirklich fürs roamen gemacht. Allerdings in unmittelbarer Nähe der Accesspoints sollte er auch immer erst auf den assoziieren der die größte feldstärke hat. Das kann aber nur funktionieren wenn wirklich deine SSID gleich ist. Auch in Groß- Kleinschrift !
Bitte warten ..
Mitglied: Wollys
30.04.2007 um 22:01 Uhr
Hallo aqui!

Ich habe an meinem PC einen Netgear Stick. Der hat einen Wizard und bei dem kann ich beide Router sehen (Kanal 1 und Kanal 11).
Benutze ich die Windowsfunktion "Verfügbare Netzwerke" sehe ich über den D-Link nur ein Netzwerk ohne Kanalangabe.
Daher ging ich davon aus, dass ich den Netgear nicht sehe.

Weshalb sollite ich eigentlich bei beiden die gleiche SSID verwenden? Wenn ich unterschiedliche verwenden würde, dann müsste ich doch auch beide sehen?
Gibt es einen Grund für die Gleichheit der SSID?
Funktioniert der Parallelbetrieb der beiden Router dann nicht?

Auf jeden Fall möchte ich mich für die super Unterstützung bei Dir bedanken!

Grüße
Wolfgang
Bitte warten ..
Mitglied: aqui
01.05.2007 um 12:44 Uhr
Hallo Wolfgang !

Das hat den Vorteil das dein WLAN Client nicht immer neu assoziieren muss ! Wenn du eine andere SSID benutzt hast du in der internen BSSID Tabelle des Clients 2 Eintraege ! Gehst du von einem auf den anderen AP unterbricht er die Verbindung und muss neu assoziieren wenn die SSID unterschiedlich ist. Das kann immer bis zu 15 Sek. dauern.
Wenn dir das egal ist und du mehr statisch arbeitest kannst du natuerlich auch unterschiedliche SSIDs benutzen. Allerdings sind die Clients dann meistens fixiert darauf und roamen erheblich schlechter auf andere SSIDs. Deshalb ist es meist besser sie innerhalb eines WLANs gleich zu halten. So wird es auch professionell gemacht bei einer Unternehmensvernetzung mit mehreren APs.
Wie gesagt 2 SSIDs gehen auch aber dein Client denkt dann immer es sind auch 2 unterschiedliche WLANs und verhaelt sich entsprechend schlechter !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Erkennung und -Abwehr
Backdoor in IP-Kameras von Sony (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Router & Routing
gelöst VLAN Routing mit Netgear GS724Tv4 (11)

Frage von stpb10 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...