Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NETLOGON - 5722 + 5805 + 5723 Hilfe :(

Frage Microsoft Windows Server

Mitglied: DanielZ87

DanielZ87 (Level 1) - Jetzt verbinden

16.07.2014 um 11:00 Uhr, 2449 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich habe seit längerer Zeit in unserem Netzwerk NETLOGON Fehler.


5723: Die Sitzung konnte vom Computer "XxXxxX" nicht eingerichtet werden, da die Sicherheitsdatenbank kein Vertrauenskonto "XxXxXxX$" entsprechend dem angegebenen Computer enthält.
5722:Die Einrichtung einer Sitzung von Computer "XxXxX" ist an der Authentifizierung gescheitert. Der/die Kontoname(n) in der Sicherheitsdatenbank lauten XxXxX$. Folgender Fehler ist aufgetreten:
Zugriff verweigert
57805:Die Sitzungseinrichtung von Computer xXxXxX konnte nicht authentifiziert werden. Der folgende Fehler ist aufgetreten:
Zugriff verweigert


Ich habe schon vereinzelt Rechner aus der Domain genommen und wieder hinzugefügt, aber es kommen ständig neue dazu...Viele der Geräte sind auch im Außendienst unterwegs und ich bis ich die Geräte in die Finger bekomme dauert es....

Und jeden Tag 3-5 Geräte aus der Domain nehmen um Sie wieder einzufügen ist natürlich auch nicht die tollste arbeit bzw. habe ich dazu keine Zeit in der ganzen Firma die Geräte aufzusuchen.

Zum Netzwerk:

3 DC's -> 2003 -> 2008 R2 und 2012 R2,

Ab und an kommt auch ein Kerberos Fehler liegt das Problem vlt. dort?

Vielen Dank für eure Hilfe

Mitglied: emeriks
16.07.2014 um 11:08 Uhr
Hi,
und die vielen Ergebnisse bei Google Suche z.B. nach "netlogon 5723" halfen da noch nicht weiter?

Erzähl mal ne kurze Geschichte zum Netzwerk/AD. "seit längerer Zeit" hört sich ja so an, als ob mal alles schick war und dann irgendwann mal was geändert wurde (Server ausgetauscht, Netzwerk umgebaut, Domäne migriert, oder oder) un seit dem gibt es diese Probleme.

E.
Bitte warten ..
Mitglied: DanielZ87
16.07.2014, aktualisiert um 11:27 Uhr
Hey emeriks,

leider hilft Google mir nicht weiter (da dort nur die "Lösung mit Raus/Rein" angegeben ist).

Ich suche den Grund warum das passiert.

Seit ca. 4 Monaten werden bei uns Bauarbeiten am Gebäude durchgeführt und die Gesamte Domain wird Freitags komplett ausgeschaltet, und Sonntags wieder eingeschaltet.

Durch das Ein und Ausschalten gab es mal hier und dort Problemchen...Jedoch sind aktuell nur die Netlogon Fehler noch in den Ereignisprotokollen zu sehen.

1x Domain
~ 800 Clients
4 XEN Pools mit jeweils 2 Hosts
10 GbE Anbindung

Als der Server 2012R2 migriert wurde, wurde das Schema aktualisiert.



EDIT;

Ich habe jetzt nochmal einen DCDIAG durchlaufen lassen:

NCSecDesc nicht bestanden.


Starting test: NCSecDesc
Fehler: NT-AUTORITÄT\DOMÄNENCONTROLLER DER ORGANISATION besitzt keine
Replicating Directory Changes In Filtered Set
Zugriffsrechte für den Namenskontext:
DC=ForestDnsZones,DC=,DC=de
Fehler: NT-AUTORITÄT\DOMÄNENCONTROLLER DER ORGANISATION besitzt keine
Replicating Directory Changes In Filtered Set
Zugriffsrechte für den Namenskontext:
DC=DomainDnsZones,DC=,DC=de
......................... hat den Test NCSecDesc nicht bestanden.



Während der letzten 4.24 Stunden gab es 578 Verbindungen zu diesem Domänen- controller von Clientcomputern,
deren IP-Adressen keinem existierenden Standort in der Organisation zugeordnet werden können. Diese Clients haben demz
Bitte warten ..
Mitglied: emeriks
16.07.2014 um 12:25 Uhr
Starting test: NCSecDesc
Fehler: NT-AUTORITÄT\DOMÄNENCONTROLLER DER ORGANISATION besitzt keine
Replicating Directory Changes In Filtered Set
Zugriffsrechte für den Namenskontext:
DC=ForestDnsZones,DC=,DC=de
Fehler: NT-AUTORITÄT\DOMÄNENCONTROLLER DER ORGANISATION besitzt keine
Replicating Directory Changes In Filtered Set
Zugriffsrechte für den Namenskontext:
DC=DomainDnsZones,DC=,DC=de
......................... hat den Test NCSecDesc nicht bestanden.
Schon mal hier geschaut? http://support.microsoft.com/kb/967482

Während der letzten 4.24 Stunden gab es 578 Verbindungen zu diesem Domänen- controller von Clientcomputern,
deren IP-Adressen keinem existierenden Standort in der Organisation zugeordnet werden können. Diese Clients haben demz
Das ist kein "Fehler", nur unschön. Leg einfach für jedes existierende Subnet, in welchem sich Clients der Domäne befinden, Subnet-Objekte im AD an und ordne diese jeweils dem entsprechenden AD-Standort-Objekt zu.

E.
Bitte warten ..
Mitglied: DanielZ87
16.07.2014 um 13:06 Uhr
Danke, aber d.h, es hat nichts mit dem Netlogon Fehler zu tun, oder?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(2)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
Netlogon unter Dienste nicht vorhanden (WIN7 Prof SP1) (5)

Frage von Mikbutze zum Thema Windows 7 ...

Windows Server
Fehler - NETLOGON - ID 5719 (4)

Frage von Chrischer zum Thema Windows Server ...

Samba
SAMBA netlogon-Scripte mit Adminrechte (2)

Frage von maniacmacpain zum Thema Samba ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...