Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netwerkproblem auf Dell PowerEdge 600SC SuSE Linux 11.0

Frage Linux Suse

Mitglied: Eric.Gammar

Eric.Gammar (Level 1) - Jetzt verbinden

22.04.2010, aktualisiert 10:25 Uhr, 2450 Aufrufe, 7 Kommentare

Hallo, ich hoffe jemand kann mir helfen, bin mit meinem Latein am Ende

Haber hier einen PowerEdge600SC mit Gigabit Ethernetschnittstelle (Gigabit Ehternet Controller 82540EM )

Linux 11.2 konnte ich nicht installieren, System dauern eingefroren

Linux 9.3 probiert, ging, aber kein Zugriff auf Netzwerk

Linux 11.0 nach schwerwiegenden Problemen installiert, ging nur durch vga=normal und brokenmodules=pata_serverworks

die Gigabit Netzwerkkarte wird erkannt und durch YAST automatisch konfiguriert. Ich kann die IP Adresse, Gateway, DNS und Subnetmask eintragen - alles ok

stecke ich jetzt ein Patchkabel vom PowerEdge zum 100MBit Hub bekomme ich keine Verbindung, LEDs an beiden Stellen leuchten

In der Console:

ping erzeugt "network is unreachable"

ifconfig erzeugt "command not found"

hwinfo erzeugt "command not found"

Über YAST habe ich mir dann die Hardwareinformationen angeschaut und nichts ungewöhnliches gesehen, ausser dass beim eth0 steht in Klammern (nicht verbunden) .......??????

ich mache jetzt schon seit Tagen rum und mir ist echt die Lust vergangen, sowas hab ich noch nie erlebt, auf jedem PC, auf dem ich das installiert habe war ich in wenigen Minuten im Netz
Mitglied: Vertical
22.04.2010 um 14:11 Uhr
Hi,
hast Du schon einmal eine andere Linux Distributionen versucht? Persönlich bevorzuge ich Debian (aktuelle Lenny), denn hier ist nicht soviel verbogen wie beim SuSE (wegen Yast) zudem funktioniert auch der Befehl ifconfig und unter /etc/network/interfaces kannst Du sauber die Konfiguration des Netzwerkes durchführen. Du kannst das Netzwerk dann jederzeit mit dem Befehl ifdown eth0 bzw. ifup eth0 neu starten.

Für die Grundinstallation benötigst Du übrigens nur die erste Debian DVD.

/etc/network/interfaces > Beispiel
allow-hotplug eth0
iface eth0 inet static
address 192.168.0.200
netmask 255.255.255.0
gateway 192.168.0.1

Gruss
BastardFromHell
Bitte warten ..
Mitglied: Eric.Gammar
22.04.2010 um 14:25 Uhr
Hi

vielen Dank schon mal für Deine Hilfe

IP Adressen sind bei mir anders aber geht klar

wo bekomm ich dieses Debian her ?

bei einem intel pentium IV mit 2,4 Ghz brauch eine i386 richtig ?

funktioniert der ifconfig nicht vom rootverzeichnis aus ?
Bitte warten ..
Mitglied: Vertical
22.04.2010 um 14:31 Uhr
Ja, ifconfig geht bei jedem System und von jedem Pfad aus aber wie gesagt, ich habe mich genau wegen dieser Sachen von SuSE verabschiedet. Denn sehr viele Sachen sind wegen Yast verbogen und entsprechen nicht den Standard Links/Pfaden. Dieses ist zwar sehr komfortabel (zumindest bis 9.3 kann ich das behaupten) wenn man nur Yast zum konfigurieren benutzt aber die Fehlersuche gestaltet sich meist schwierig.

http://www.debian.org/

Übrigens Debian Pakete installierst Du am besten mit aptitude prgname > Beispiel Norton Commander Clone "aptitude mc". Alles andere übernimmt dann der Installer und so werden auch automatisch die richtigen Libraries installiert

Gruss
BastardFromHell
Bitte warten ..
Mitglied: Eric.Gammar
22.04.2010 um 14:38 Uhr
ich hoffe da gibts auch eine grafische Oberfläche sonst muss ich mich verabschieden
Bitte warten ..
Mitglied: Vertical
22.04.2010 um 14:41 Uhr
Benutze ich zwar nicht, da ich Kommandozeilen Fan bin aber ich meine das wird bei der Installation abgefragt. Desktop Umgebung KDE oder Gnome.

Gruss
BastardFromHell
Bitte warten ..
Mitglied: Eric.Gammar
22.04.2010 um 14:46 Uhr
OK

das wird dann mein letzter Versuch, danach wandert das Ding auf den Sperrmüll

ich sauge schon

LG
Bitte warten ..
Mitglied: Eric.Gammar
22.04.2010 um 21:01 Uhr
OK Kiste steht jetzt auf dem Sperrmüll

CLOSED
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
DELL PowerEdge T630, RAID1 auf PERC S130 CONTROLLER, Festplattentausch (14)

Frage von EdisonHH zum Thema Festplatten, SSD, Raid ...

Windows Server
Dell Poweredge T20 Hardwaremonitoring (2)

Frage von CortexA8 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...