Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlauferk kann nicht verbunden werden über VPN Verbindung zwischen XP Client und Windows 2003 Server

Frage Microsoft Windows Server

Mitglied: gtiman

gtiman (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 19.04.2008, 5565 Aufrufe, 4 Kommentare

Hallo Geminde,

ich hoffe hier auf ein paar fähige Fachleute, die mir bei meinem VPN Problem helfen können.

Ich habe einen Windowas 2003 Server bei der Firma 1&1 angemietet, da ich diesen als Fileserver via VPN nutzen möchte, damit unsere Mitarbeite aus dem Büro dort Daten miteinadner austauschen können.

Der Server hat eine Domäne mit ActiveDirectory.

Beim VPN bin ich nach dieser Anleitung vorgegangen:

http://www.gruppenrichtlinien.de/index.html?/HowTo/VPN_Remote_Einwahl.h ...

mit welcher ich auch keine Schwierigkeiten hatte.

Ich habe genau wie dort beschrieben, eine VPN Gruppe angelegt, dann dem Benutzer Einwahlrechte vergeben usw.. Ausserdem habe ich wie dort Beschrieben eine Richtlinie erstellt.

Das bedeutet also ich habe das VPN konfiguriert und ich kann mich von meinem XP Rechner (Arbeitsgruppencomputer) der zuahuse steht auch ganz normal über VPN auf den Server einwählen, ich werde autentifiziert und die verbindung steht!!!

- Ich kann dann einen Ping vom Client zum Server absetzen
- genauso wie ein tracert, dass alles klappt ohne Probleme

Ausserdem habe ich bei der Einwahl Konfiguration am Server die Einstellung vorgenommen, dass der Benutzer immer die selbe, statische IP zugewiesen bekommt!



Nun zum eigentlichen Problem:

Wenn ich nun versuche ein Laufwerk zu mappen, kommt der Fehler :

Der Netzwerkpfad \\ip adresse\freigabe wurde nicht gefunden!

Das Kuriose ist, dass diese Fehlermeldung nicht immer kommt, zwischendurch erscheint auch ganz normal das Logon Fenster zur Benutzeranmeldung, was ja so eigentlich auch sein sollte.

Wenn das Logon fenster erscheint, dann gebe ich folgendes ein Benutzer: domäne\benutzer + Kennwort.

Das Fenster erscheint aber immer wieder, es geht nicht weg und ich werde auch nicht eingeloggt!


Hat jemand eine Ideee an was das liegen kann? Ich verstehe nicht an was es liegen könnte wenn das Laufwerk nicht gemappt werden kann!? Im übrigen funktioniert auch das verbinden über einen UNC Pfad nicht!?


Ich bin schon seot 2 Wochen dran und komme nicht voran, leider konnte mir die Suchfunktion und auch das Web zu meinem konkreten Problem nicht weiterhelfen.

Kann das irgendwas mit 1&1 zu tun haben, dass evtl. deren Router z.B. Port 445 nicht frei gibt?

Ich bin leider nur "laie" was VPN und W2K3 angeht und hoffe das die cracks hier evtl. weiterhelfen können???

Danke und Gruss
Felix
Mitglied: aqui
16.04.2008 um 08:47 Uhr
Ein Port am Router hat damit gar nichts zu tun, denn dein VPN Tunnel steht ja. Das ist wie ein direkter Schlauch zu deinem Server indem alle Daten des internen VPN Netzes fliessen.
Leider schreibst du nicht welches VPN Protokoll du nutzt so das eine Hilfestellung nicht einfach ist und wir hier raten müssen
Da du Windows nutzt ist es vermutlich das bordeigene PPTP Protokoll.
Diese VPN Verbindung wird mit Hilfe des GRE Protokolls (Generic Route Encapsulation) realisiert.
Also wenn.... dann müsste es das GRE Protokoll sein was evtl. geblockt wird. Kann es aber nicht denn wie du ja selber schreibst steht der GRE Tunnel (VPN) und du kannst den Server pingen.
Alle anderen daten sind ja in GRE Packete eingepackt. Ein externer Router sieht also nur dieses Protokoll sonst nichts. Das ist ja normaler Standard bei VPN.
Was du innerhalb der VPN Verbindung machst (ICMP, FTP SMB etc.) spielt keine Rolle.

Es kann also nur ein Windows Problem sein. Vermutlich rennt kein Datei und Drucker Sharing Dienst, die Firewall auf dem Server schlägt zu oder was auch immer.

Warum du das so umständlich löst und nicht einen simplen VPN Router am Firmenstandort selber nimmst für den datenaustausch mit den Kollegen mit einem Server im lokalen Netz auf den du auch physischen Zugriff hast jederzeit ist ein Rätsel.... Damit entfällt diese unsinnige Frickelei mit Windows als VPN und auch die Mehrkosten beim Hoster. Aber warum einfach machen wenn es umständlich auch geht...
Bitte warten ..
Mitglied: gtiman
16.04.2008 um 09:25 Uhr
Hallo,

den angemieteten Server haben wir aus verschiedenen Gründen genommen, zum einen haben wir im Büro nur Laptops und zum zweiten auch nur eine 2000er Leitung, da die meisten Leute aus Ihrem Homeoffice arbeiten. Die Anschaffung neuer Hardware, Lizenzen usw. wäre deutlich teurer gewesen, ausserdem hätte man noch eine backuplösung finden müssen.

Dies alles ist bei dem angemieteten 2003 Server abgedeckt und wir haben zusätzlich eine Domain, email, Emailkonto und Exchange Funktion - und ich finde das alles auch zum fairen Preis, aber gut das hat ja jetzt nichts mit dem Problem zu tun...

Wo Du jetzt aber von Protokellen redest, muss ich denn auch auf dem Server eine Verbindung aufbauen???

Ich meine Sorry wenn das jetzt doof klingt, aber ich bin ein Amateur und bin kein Fachmann.

Ich habe auch gestern einmal erfolgreich geschafft ein laufwerk zu mappen, dazu habe ich unter netzwerkverbindungen eine neue PPTP verbindung eingerichtet und diese gestartet...

Das Laufwerk lies sich mappen!

Allerdings, habe ich dann einen weiteren Benutzer angelegt, habe exakt alle Einstellungen/Berechtigungen für den neuen Benutzer gesetzt und ich konnte wieder (Trotz erfolgreicher VPn Verbindung auf der Clientseite) kein löaufwerk mappen!

Das Kuriose ist, dass ich nach dem ich die VPN Verbindung auf der Client Seite getrennt habe, ich weder mit dem ersten Benutzer (Mit dem es vorgher geklappt hat) micht verbinden konnte, obwohl die PPPTP Verbindung auf dem Server weiterhin bestanden hat.

Auch ein Reboot des Servers und erneutes Starten der PPPTP Verbindung brachte keinen Erfolg!

Muss ich denn generell auf dem Server ebenfalls eine PPPTP Verbindung aufbauen?

Wenn ja, welche Daten muss diese enthalten???



Sorry wenn das alles so Laienhaft klingt, aber dass bin ich nun mal auch


Gruss
Felix
Bitte warten ..
Mitglied: gtiman
16.04.2008 um 21:30 Uhr
Ok, habe das Problem gefunden...

Es war schlicht Unwissenheit, folgendes war das Problem:

Bei jeder Einwahl über das VPN, bekommt man eine IP Adresse aus dem "IP Pool" zugewiesen, den man vorher selbst beim einrichten den VPN's bereits angeben musste!

Ich habe beim Mappen jedes mal versucht folgendes zu tun:

\\zugewiesene ip\freigabe

Dies kann nicht klappen, da diese Adresse für den VPN Tunnel zum Server bereits "vergeben" ist.

Da ich ja gestern bereits einmal erfolgreich verbunden war, habe ich versucht nachzuvollziehen warum dies geklappt hat, dass war purer zufall, da ich die richtige IP unwissentlich verwendet hatte (War eine aus dem "IP Pool").

Es ist für das Mappen des Laufwerkes also nicht nötig wie folgt vorzugehen:

\\zugewiesene ip\freigabe

sonder man muss die IP Adresse nehmen, die man unter "Routing and Remoteaccess" in der Kategorie "IP Routing" dann unter "allgemein" und dann unter "Intern" findet! Steht dor als Beispiel die Adress 10.10.10.1, so muss die Verbindung zu Freigabe wie folgt aussehen:

\\10.10.10.1\freigabe

Es war also schlichtweg ein Fehler von mir, dass ich dachte das man die IP nehmen muss die einem bei der VPN Einwahl zugewiesen wurde auf dem Client!

Ich hoffe ich habe das einigermaßen verständlich erklärt, bin leider kein profi und drücke mich deshalb manchmal laienhaft aus, bitte um Nachsicht.

Wenn jemand Fragen hat, der kann ja gerne etas posten, ich werde dann automatisch benachrichtigt.

Danke und schönen Gruss
Felix
Bitte warten ..
Mitglied: aqui
19.04.2008 um 12:43 Uhr
Bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Windows Netzwerk
gelöst Probleme VPN Verbindung zwischen Win 7 Rechnern (13)

Frage von Vsadm07 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...