Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk wird nicht akzeptiert

Frage Microsoft Windows Server

Mitglied: Bagggy

Bagggy (Level 1) - Jetzt verbinden

28.03.2014 um 20:02 Uhr, 2425 Aufrufe, 12 Kommentare, 2 Danke

Hallo zusammen,

ich habe folgendes Problem:

Ich nutze eine eher unbekannte Branchensoftware aus dem Bereich Bau zur Kalkulation und Rechnungserstellung. Diese wird inkl. Lizensen auf dem Server installiert und die Clients können danach nur vom Server installiert werden. Eigentlich ist der Ablauf ganz einfach Berechtigungen aufm Server erteilen, Netzlaufwerke hinzufügen und der Rest wird bei der Installation eingerichtet.
Bis jetzt war es das zumindest...
Wenn ich die Installation starte beginnt er mit dem Laden und zeigt mir dann die Meldung "Das Client Setup kann nur aus einem Netzlaufwerk heraus gestartet werden...".

Server läuft auf Windows SBS 2003 und Client auf Windows 7 Prof. Da der Fehler das erste mal auftritt und es auch der erste Versuch mit Win 7 ist liegt das natürlich nahe. Test mit frischem WinXP System funktioniert problemlos.

Jmd. eine Idee wo der Fehler liegen könnte?

Vielen Dank schon mal im voraus.
Gruß Alex
Mitglied: keine-ahnung
28.03.2014 um 20:03 Uhr
Moin,

UNC?

LG, Thomas
Bitte warten ..
Mitglied: Bagggy
28.03.2014 um 20:21 Uhr
Hilf mir weiter was soll mit dem UNC sein?
Bitte warten ..
Mitglied: Xaero1982
28.03.2014 um 20:32 Uhr
Hi,

Starte die Installation nicht über das Netzlaufwerk sondern über:

\\servername\freigabename\blabla

Gruß
Bitte warten ..
Mitglied: Alchimedes
28.03.2014, aktualisiert um 20:52 Uhr
Nabend ,

unc = uniform naming convention

da das bisher mit xp ohne probleme klappt wuerde:

1) schauen ob die falsche "Domaene" eingetragen ist.

Unter Win7 Systemsteuerung -> System -> und schauen ob dort der Name der "richtigen Workgroup" oder der "der Domaene" eingetragen ist.

2 ) in welchem Netzwerk befindet sich die Moehre ? im Privaten...Arbeitsplatz oder Oeffentlichen..... wenn im Oeffentlich greifen die restriktiven Firewallregeln..
da wird dann nichts mit Netzlaufwerksverbindungen.


Gruss
Bitte warten ..
Mitglied: Bagggy
28.03.2014 um 20:50 Uhr
Was der UNC ist wusste ich noch, auch wenn es für viel mehr nicht reicht ;).

Ihn direkt auszuführen hat leider nichts gebracht.
Bitte warten ..
Mitglied: Alchimedes
28.03.2014 um 20:53 Uhr
sorry war noch am rumwerkeln... daher zu spaet...

Gruss
Bitte warten ..
Mitglied: Xaero1982
28.03.2014 um 22:05 Uhr
Dann kann ich dir nur sagen: Wende dich an den Hersteller ...

Gruß
Bitte warten ..
Mitglied: Bagggy
28.03.2014 um 22:12 Uhr
also hab eben mal an den Domän und Benutzer Einstellungen rum gedoktort darauf hin ist mir aufgefallen das er zumindest die Client Anwendungen geladen hat ( ist nur outlook war mir vorher nich aufgefallen das er es nicht gemacht hat) die wichtige software lief aber immer noch nicht.

hab dann einfach mal den client auf dem server gelöscht und in windows den assitenten für domän netzwerke gestartet. dann hat der server ihn erkannt inkl. Betriebssystem ( hat er vorher nie angezeigt). software lief immer noch nicht und zusätzlich kam wenn ich den befehl \\server\connectcomputer eingegeben hab die meldung ich hätte lokal nicht in der gruppe "administrator". so wohl der domänbenutzer den ich genommen hab als auch der auf dem desktop haben aber volle rechte.
Bitte warten ..
Mitglied: jsysde
29.03.2014 um 08:51 Uhr
Moin,

"blind und aus der Hüfte": UAC und EnableLinkedConnections - http://technet.microsoft.com/de-de/library/ee844140%28v=ws.10%29.aspx

Per GPO "EnableLinkedConnections" aktivieren und Installationen immer mit "Run as Administrator" ausführen. Ich rate davon ab, die UAC abzuschalten.

Cheers,
jsysde
Bitte warten ..
Mitglied: Bagggy
29.03.2014 um 14:49 Uhr
So nachdem ich jetzt alle Vorschläge berücksichtigt hab hat die Installation einwandfrei geklappt. Vielen vielen Dank schon mal dafür.

Jedoch taucht ein neues Problem auf beim starten der Software kommt folgende Fehlermeldung: Exception EOleSysError im Modul Business.exe bei 0004F29D.
Ungültige Klassenzeichenfolge.

Da die Software relativ selten ist konnte ich im Netz ähnliche Frage speziell zu der Software nicht finden. Jedoch viele ähnliche Fehler unter Win 7 bei anderen Programmen.

Mal soll es ein Problem mit dll registrierungen sein, jedoch unwahrscheinlich weil auch erneute Installation nicht hilft.

Mal soll es ein .NET Frameworks Problem sein, auch unwahrscheinlich da Frameworks 4.0 installiert ist und das ja abwärts kompatibel sein sollte.

Häufigster Lösungsvorschlag ist unter 7 den XP-Modus zu installieren und das Programm so laufen zu lassen. Habe ich noch nicht probiert gefällt mir aber auch nicht da ich dann gleich mit XP weiter arbeiten könnte.

Jmd dazu auch noch eine Idee?
Bitte warten ..
Mitglied: Xaero1982
29.03.2014, aktualisiert um 17:06 Uhr
Zitat von Bagggy:

So nachdem ich jetzt alle Vorschläge berücksichtigt hab hat die Installation einwandfrei geklappt. Vielen vielen Dank
schon mal dafür.


Und welcher wars nun?

Jedoch taucht ein neues Problem auf beim starten der Software kommt folgende Fehlermeldung: Exception EOleSysError im Modul
Business.exe bei 0004F29D.
Ungültige Klassenzeichenfolge.

Da die Software relativ selten ist konnte ich im Netz ähnliche Frage speziell zu der Software nicht finden. Jedoch viele
ähnliche Fehler unter Win 7 bei anderen Programmen.

Mal soll es ein Problem mit dll registrierungen sein, jedoch unwahrscheinlich weil auch erneute Installation nicht hilft.

Mal soll es ein .NET Frameworks Problem sein, auch unwahrscheinlich da Frameworks 4.0 installiert ist und das ja abwärts
kompatibel sein sollte

Halte ich für ein Gerücht, denn ich habs oft erlebt, dass es nur mit 4.0 nicht ging, wenn z.b. 2.0 eigentlich gefordert war..

Häufigster Lösungsvorschlag ist unter 7 den XP-Modus zu installieren und das Programm so laufen zu lassen. Habe ich noch
nicht probiert gefällt mir aber auch nicht da ich dann gleich mit XP weiter arbeiten könnte.

Jmd dazu auch noch eine Idee?

Was sagt der Kompatibilitätsmodus?

Und ansonsten: Schrieb ich ja oben schon und der Kollege ausm Computerbaseforum auch: Wende dich an den Hersteller
Bitte warten ..
Mitglied: Bagggy
29.03.2014 um 17:34 Uhr
Am Ende gebracht hats das deaktivieren des UAC.

Hab mich mittlerweile mir XPModus Variante angefreundet;)

Ja der liebe Hersteller der Software ist weniger mit Service als mit verkauf einer neues Software für 10.000€ beschäftigt.
Zudem hab ich keine Wartungsverträge mehr mit ihm weil ich 150€ im Monat für immer die selbe Problemlösung " Das können wir so nicht lösen, wir schicken einen Techniker( der natürlich nach Stunde bezhalt wird)" etwas überzogen fand.
Bitte warten ..
Ähnliche Inhalte
E-Mail
Thunderbird akzeptiert Exchange-Anmeldedaten nicht
gelöst Frage von honeybeeE-Mail5 Kommentare

Hallo, ich versuche gerade, ein E-Mail-Konto, welches mit Exchange 2010 erstellt wurde, in Thunderbird einzubinden. Dies ist angeblich wegen ...

Exchange Server
Exchange 2010, Akzeptierte Domains
gelöst Frage von LK5000Exchange Server2 Kommentare

Hallo zusammen, ich möchte für bestimmte Absender nur bestimmte Empfänger-Domains über eine Transportregel angeben. Bedeutet, dass Peter Müller nur ...

Windows Server
Einige mails werden scheinbar vom Empfänger nicht akzeptiert
Frage von l.scheperWindows Server17 Kommentare

Hallo an Alle, habe ein Problem auf einem Exchange Server 2010: Einige mails werden scheinbar vom Empfänger-Server abgelehnt Absendemail ...

Exchange Server
Pop3 im Exchange einrichten. Benutzername wird nicht akzeptiert
Frage von askandoExchange Server1 Kommentar

Hallo zusammen, ich bin gerade dabei ein Ticketsystem einzubinden. Das System kann nur POP und IMAP. Ich habe also ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 38 MinutenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 1 StundeMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 8 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux13 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...