Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk per Anmeldescript

Frage Entwicklung Datenbanken

Mitglied: Pit905

Pit905 (Level 1) - Jetzt verbinden

19.11.2012 um 21:13 Uhr, 2196 Aufrufe, 10 Kommentare

Hallo,

ich habe schonmal versucht ein Netzlaufwerk in einer Domäne über eine Batchdatei zu installieren.

Hier ist ein Bild von der Einstellung des Scripts, Inhalt des Scripts, und Speicherort des Scripts:

http://i.imagebanana.com/img/ad20px5k/3.PNG


Wenn ich die Batchdatei manuell ausführe wird das Netzlaufwerk ohne Probleme angelegt!



Vielen Dank im Vorraus.


MfG Pit905
Mitglied: Xaero1982
19.11.2012 um 21:28 Uhr
Hi Pit,

Liebe Moderatoren,

ich muss mal meinen Unmut preis geben.

Sicherlich übertreibt der liebe Pit mit seinen Fragen maßlos, aber gleich alle Beiträge von ihm zu löschen bringt keine Lösung, sondern nur noch mehr neue Beiträge und da wir hier sind um einander zu helfen gehören auch weniger anspruchsvolle Fragen dazu.

Aber alle Beiträge löschen und damit auch hilfreiche Beiträge finde ich doch mehr als verwerflich und grenzt schon fast an zensur.

Pit tu uns bitte den Gefallen und benutze eine Suchemaschine deiner Wahl und dort gibst du einfach Wort für Wort ein was du machen willst.

"Wie binde ich ein Netzlaufwerk ein?"
"Gruppenrichtlinien Netzlaufwerk"
"Schript Netzlaufwerk verbinden"

etc. pp.

Wie ich in meinem nun gelöschten Beitrag schrieb sollte die Batchdatei unter:
%logonserver%\netlogon
liegen.

Des Weiteren nennst du es nicht Benutzer sondern: %Username%
da sonst jeder das gleiche Laufwerk bekommt.
Außer du willst für jeden Benutzer eine Batch anlegen.

Und nun Pit bleibe bitte einfach in einem Beitrag und mach nicht immer mehr auf.

Gruß und Dank!
Bitte warten ..
Mitglied: Dani
19.11.2012, aktualisiert um 21:52 Uhr
Moin Xaero1982,
Aber alle Beiträge löschen und damit auch hilfreiche Beiträge finde ich doch mehr als verwerflich und grenzt schon fast an zensur.
Bevor du uns sowas unterstellst, solltest du in Betracht ziehen dass der Beitragsersteller jederzeit das Recht hat seinen Beitrag ohne Einschränkungen selbst zu löschen! FAQ


@Pit905
Ich les seit der ersten Minute in deinen Beiträgen. Ich versteh einfach nicht was dein Problem ist. Du bekommst hilfreichte Tipps und Links, was ist los??
Des Weiteren gibt es eine Bild-Uploadfunktion, bitte im Forum das Bild hochladen.

Des Weiteren verschieb den Beitrag in den richtigen Bereich. Deine Frage hat nichts mit Datenbanken zu tun sondern eher mit Windows Server. Klick

Grüße,
Dani
Bitte warten ..
Mitglied: Xaero1982
19.11.2012 um 21:56 Uhr
Zitat von Dani:
Moin Xaero1982,
> Aber alle Beiträge löschen und damit auch hilfreiche Beiträge finde ich doch mehr als verwerflich und grenzt
schon fast an zensur.
Bevor du uns sowas unterstellst, solltest du in Betracht ziehen dass der Beitragsersteller jederzeit das Recht hat seinen Beitrag
ohne Einschränkungen selbst zu löschen! FAQ


Hi Dani, das bezweifel ich ganz stark das er das tat.

Er kommt ja mit dem Forum in keinster Weise klar und wird dann wohl kaum wissen wie er was löscht.

Zumal ja bereits ein anderer in den Müll geschoben wurde...

Gruß
Bitte warten ..
Mitglied: Dani
20.11.2012 um 12:13 Uhr
Hi Dani, das bezweifel ich ganz stark das er das tat.
Ist leider so - unsere Datenbank lügt nicht.

Zumal ja bereits ein anderer in den Müll geschoben wurde...
Müll und Löschen sind zwei Dinge. Im Papierkorb hat er noch eine Chance.


Grüße,
Dani
Bitte warten ..
Mitglied: Pit905
20.11.2012 um 14:09 Uhr
Hallo,

ich bekomme es einfach nicht hin. Ich habe es schon mehrmals versucht. Einmal habe ich es unter der Freigabe netlogon gespeichert und unter dem Anmeldescript dem Namen 1.bat angegeben so wie er auch im Ordner heißt.

Als zweites habe ich das Script unter

\\Server\SysVol\HURTENBACH\Policies\{A82F31D8-3C71-4FE2-8D9F-5C77DE536E7C}\User\Scripts\Logon

gespeichert und wiederrum den Namen 1.bat angegeben und als Skriptparameter nichts.

Dann habe ich auch nur den Pfad der Netwerkfreigabe angegeben der zur .bat führt. Es will einfach nicht klappen.

Ich danke euch für eure Hilfe die hoffentlich zur Lösung des Problems führt.

Grüße,
Pit905
Bitte warten ..
Mitglied: Dani
20.11.2012 um 14:25 Uhr
Moin,
hast du kontrolliert, ob
a) die GPO auf die richtige OU bzw. auf die Gesamtdomäne zugewiesen ist?
b) Hast du am Client geschaut ob die Richtilinie zugewiesen ist (gpupdate /force)?
c) Hast du am CLient mit gpupdate /r kontrolliert ob er die GPO auch anwendet?

Alles weitere steht auf gruppenrichlinien.de. Dort gibt es Beispiele und Erklärungen. Das bringt ja nichts wenn wir dir alles vorkauen. Du sollst auch aktiv mitdenken und mitarbeiten.


Grüße,
Dani
Bitte warten ..
Mitglied: Pit905
20.11.2012 um 14:52 Uhr
Danke für deine Antwort Dani, das werde ich Morgen mal ausprobieren.

Mal was anderes: Ich möchte das bei jedem Benutzer der in einer Gruppenrichtlinie eingetragen ist dein Desktopsymbol angelegt wird. Also mit Verknüpfungen. Dazu habe ich das hier gefunden:

http://www.gruppenrichtlinien.de/index.html?/Vista/GPP_Group_Policy_Pre ...

Nur leider sieht das bei mir etwas anders aus:



http://i.imagebanana.com/img/9a1u1vyz/5.PNG

PS: Kann mir jemand verraten wie man hier Bilder hochlädt?
Bitte warten ..
Mitglied: Xaero1982
20.11.2012 um 15:56 Uhr
Das mit den Bildern hast du doch bereits getan... ersten Beitrag bearbeiten und oben Bilder ....

Du kannst dort nicht einfach "1.bat" reinschreiben. Du gehst auf durchsuchen und wählst dort unter

%LOGONSERVER%\NETLOGON

deine 1.bat aus.

Wo ist die GPO verknüpft? Sprich wo hast du sie angelegt?

Befasse dich doch mal grundsätzlich mit dem AD und mach eins nach dem anderen.

Gruß
Bitte warten ..
Mitglied: Pit905
20.11.2012 um 17:44 Uhr
Hallo,

erstmal Vielen Dank für deine Antwort.

Ich habe dort auch auf Durchsuchen geklickt und die 1.bat in den Ordner gezogen. Dann stand dort aber trotzdem 1.bat ;-D

Ich habe die GPO unter Gruppenrichtlinienobjekte eingerichtet.

LG Pit905
Bitte warten ..
Mitglied: Xaero1982
20.11.2012 um 22:39 Uhr
Hi,

ja sicher steht es da ... aber im Hintergrund steht auch der Ordner und das ist der ausgewählte.

Ja das ist gut und mit welcher "Organisationseinheit" ist diese nun verknüpft?

Eine Gruppenrichtlinie benötigt zum funktionieren:

Bei Computerrichtlinien einen Computer in der entsprechenden OU

Bei Benutzerrichtlinien einen Benutzer in der entsprechenden OU

Alle GPOs landen erst mal, egal wo erstellt unter "Gruppenrichtlinienobjekte".

Du hast dir die Seite noch immer nicht angesehen.

Gruß
Bitte warten ..
Ähnliche Inhalte
Samba
gelöst Qnap als Samba4 und Fileserver, Anmeldescript, Netzlaufwerke (3)

Frage von Brunium zum Thema Samba ...

Windows Server
Anmeldescript wird nicht geladen (2)

Frage von baxxter333 zum Thema Windows Server ...

Windows Server
Anmeldescripts auf W2k12 (2)

Frage von max.kobler zum Thema Windows Server ...

Windows 7
Schreibgeschwindigkeit Netzlaufwerk (9)

Frage von OlliMuc zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...