Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk nach einiger Zeit nicht ansprechbar

Frage Microsoft Windows Netzwerk

Mitglied: lotus

lotus (Level 1) - Jetzt verbinden

08.02.2010 um 13:59 Uhr, 6515 Aufrufe, 7 Kommentare

Kleines Netzwerk mit NAS und XP Pro Clients die auf Freigaben vom NAS zugreifen.

hallo zusammen

Das Problem ist das nach erfolgreichem Verbinden beim Start von XP die Laufwerke nach einiger Zeit für ein Backupprogramm nicht mehr ansprechbar sind.
Es kommt die Meldung das man keine Dateien anlegen kann obwohl ich über den Explorer die Freigaben öffnen kann.
Als ob diese Freigaben in ein Standby gehen und man diese dann aktivieren muss bevor man kopiert.
Ich habe auch ein batch geschrieben der einfach die Freigabe anzeigt bevor das Programm mit dem Backup anfängt also z.B. dir L:\Backup

Kann mir da jemand einen Tip geben?

Danke sehr und Gruss

lotus
Mitglied: lykantroph
08.02.2010 um 14:08 Uhr
Hi Lotus,

ist vielleicht der Energiesparmodus irgendwie aktiviert?.

lg

Florian
Bitte warten ..
Mitglied: lotus
08.02.2010 um 14:19 Uhr
hallo Florian

Das habe ich vergessen aufzuschreiben.
Nein der Energiesparmodus ist auf "Allway on" d.h auch die Festplatte schaltet nicht aus.
Das kuriose ist wirklich ich gehe per Explorer druaf jetzt um 15:00 das Backup wird heute erledigt morgen aber nicht mehr (Der Rechner ist ständig "on").


Gruss
lotus
Bitte warten ..
Mitglied: polYtoX
08.02.2010 um 15:32 Uhr
Das Problem kenn ich....kann dir aber keine Lösung dafür anbieten .

Ich hab einfach einen Workaround dafür gebastelt.

Irgendein Batch, daß kurz irgendein Directory am Netzlaufwerk öffnet oder was kopiert & löscht...however

und das dann per Windows Scheduler einfach täglich ausführen lassen -> dann verliert man die Verbindung nicht mehr.
...ahh jetzt lese ich, daß Du sowas eh schon getan hast......lol

Mich würde auch interessieren was da genau los ist....ich nehme an irgendein Timeout wird auftreten, weil man eben NICHT das Netz-Laufwerk benutzt.
d.h. die Session wird beendet -.....im Explorer sieht man's aber nicht und wenn man draufklickt baut er sofort eine neue session auf.

Wie & wo man das ändern kann, weiß ich nicht...hatte damals keine Zeit für, deswegen hab ichs so gelöst.


lgp
Bitte warten ..
Mitglied: lotus
08.02.2010 um 16:14 Uhr
hallo polYtoX

Danke schon mal für deine Zeit. Ist gut zu Wissen das man nicht alleine ist.
Ich habe mal gelesen das man irgendwo diesen timeout der Laufwerke in den Gruppenrichtlinien einstellen kann.
Ich werde forschen.. dachte im Forum wär das vielleicht bekannt.

Gruss
Bitte warten ..
Mitglied: lotus
08.02.2010 um 17:13 Uhr
hallo zusammen

Ich bin es wieder, habe folgendes herausgefunden bin aber nicht sicher ob dies für xp passt.

Unter Regedit Start/Ausführen.. geht es unter:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters zur Datei "autodisconnect"

Dies mit der rechten Maustaste anklicken und auf Ändern klicken im geöffneten Fenster dann (DWort-Wert bearbeiten)
unter Wert ffffffff (8*f) eingeben und schliessen. An dieser Stelle möchte ich noch sagen das man Änderungen an der registry mit Vorsicht angehen muss. Am Besten diese vielleicht vorher an einen sicheren Ort kopieren.
Das erhöt den Wert des timeout mal schauen ob es was bringt.
Werde morgen oder übermorgen durchgeben was es taugt.

Gruss
lotus
Bitte warten ..
Mitglied: lykantroph
08.02.2010 um 17:16 Uhr
Des kennts sein

Danke für die Info!-
lg

Florian
Bitte warten ..
Mitglied: polYtoX
09.02.2010 um 00:02 Uhr
Das klingt net schlecht......ich werds auch mal testen in der woche....

Vielen Dank fürs Update..

lgp
Bitte warten ..
Ähnliche Inhalte
Firewall
Agfeo Server Ports 5080 nicht ansprechbar
gelöst Frage von lnvictusFirewall9 Kommentare

Hallo Gemeinde, bin hier schon länger im Forum unterwegs, wenn es um neue News oder Lösungen von Problemen geht. ...

Netzwerke
Zugriff auf Netzlaufwerk
Frage von BleifussNetzwerke4 Kommentare

Hallo, Ich als Unternehmen A würde gerne auf das Netzlaufwerk des Unternehmens B zugreifen Für den Zugriff auf ein ...

Netzwerkmanagement
Netzlaufwerk und Internet
gelöst Frage von geocastNetzwerkmanagement11 Kommentare

Hallo Zusammen Ich wollte euch mal fragen, wie eure Erfahrungen dazu sind. Wir werden in Zukunft recht viele Mitarbeiter ...

Windows Server
Netzlaufwerk wird nicht akzeptiert
Frage von BagggyWindows Server12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich nutze eine eher unbekannte Branchensoftware aus dem Bereich Bau zur Kalkulation und ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...