Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk einrichten für Win2kPro und Win2003S

Frage Netzwerke Netzwerkmanagement

Mitglied: Skin

Skin (Level 1) - Jetzt verbinden

16.10.2005, aktualisiert 17.10.2005, 8064 Aufrufe, 6 Kommentare

Hallo, will in meinem WLAN ein kleines Netzlaufwerk einrichten, was auf dem Server auch geht (Win2000, Netzlaufwerk verbinden). Aber von meinem Client (2003Server, ja - is so *g*) kann ich nicht darauf zugreifen. Wie wird den sowas richtig eingerichtet? Dank euch!
Mitglied: XP-Freak
16.10.2005 um 18:12 Uhr
Hallo.
Das mit den Netzlaufwerken funktioniert wie folgt:
Du gibst auf Deinem Server einen Ordner frei. Dann gehst Du an Deinem Client auf "Netzlaufwerk verbinden" und gibst den auf dem Server freigegebenen Ordner unter "Ordner" wie folgt an: \\Server\Ordner
Auf dem Server ist das gleiche Vorgehen nicht erforderlich, da hier das Netzlaufwerk auf einen lokalen Ordner verweisen würde. Es ist jedoch hilfreich, wenn man auch hier direkt über den Arbeitsplatz auf diesen Ordner zugreifen kann, also würde ich auf dem Server die gleichen Netzlaufwerke einrichten.
Bitte warten ..
Mitglied: Biber
16.10.2005 um 19:27 Uhr
@XP-Freak

Na, Du kennst Tricks...*staunt*
>>Auf dem Server ist das gleiche Vorgehen nicht erforderlich, da hier das Netzlaufwerk
>>auf einen lokalen Ordner verweisen würde.
Okay, vollkommen richtig...
Es ist jedoch hilfreich, wenn man auch hier direkt über den Arbeitsplatz auf diesen Ordner zugreifen kann
Wofür ist denn das hilfreich? Bei ganz akuter Alzheimer-Gefahr würde ich einen Desktop-Link auf dieses Verzeichnis machen...
also würde ich auf dem Server die gleichen Netzlaufwerke einrichten.
Dann aber hoffentlich mit "Subst X: [SharedDrive:\]SharedPath" auf dem Server,
wenn der Client ein "net use X: \\ServerName\FreigabeName" macht..?

Diesen zweiten, optionalen Part Deines Tipps hab ich bisher weder irgendwo gesehen noch richtig vermisst.
Wäre dankbar, wenn Du mir den mal erklären kannst.

Neuem immer aufgeschlossen
Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: Skin
16.10.2005 um 19:48 Uhr
Hallo ;o)

Ja, gerade das habe ich schon mehrfach versucht. Aber ich erhalte beim Fertigstellen immer die Meldung, daß kein Netzwerk vorhanden wäre (den Netzwerknamen listet er aber noch auf - allerdings keinen Rechner oder Ordner). Internetzugriff gibt es vom Client aber.
Bitte warten ..
Mitglied: ben-D-ix
16.10.2005 um 20:17 Uhr
Mahlzeit,
versuche mal bitte folgendes von deinen Rechnern im Netzwerk:
>Start< - >Ausführen< - eingeben
01.
cmd
und hinter dem Prompt:
01.
ipconfig /all

Listet dir erst mal alle notwendigen Angaben zu deinem Netz.
Wenn die PC's nicht in einer Domäne arbeitet, sicherstellen das sie Mitglieder der gleichen Arbeitsgruppe sind, im selben IP-Adressbereich arbeiten und bei Bedarf den gleichen Nutzer mit demselben Passwort haben (Ist zwar nicht zwingend erforderlich, macht sich aber anfangs etwas leichter.).
Dann versuche den Ping-Befehl in der Console mit
01.
ping "ip-adresse"

Sollte der Ping ohne Fehler durchlaufen, solltest du Zugriff auf die Freigabe bekommen über:
>Start< - >Ausführen< - eingeben
01.
\\IP-Adresse\Freigabename
Good Look
Bitte warten ..
Mitglied: Skin
16.10.2005 um 20:32 Uhr
Hi, ja, die Rechner arbeiten beide ohne Domäne und dafür in der selben Gruppe (Studio23). Diese wird im Client auch angezeigt, aber darin befinden sich keine Rechner. Unterschiede in den IP's habe ich auch nicht feststellen können bis auf .2 für den server und .3 für den Client. Der Client zeigt als Knotentyp "unbekannt". Anmeldenamen und -PWD sind gleich.

Ein Ping geht nicht durch - in beiden Richtungen. Könnte es evtl. an Firewall-Einstellungen liegen? Auf beiden Rechnern laufen zusätzlich Softwarefirewalls...

P. S.: Geblockt via SW-Firewall sind für TCP die Ports 113, 135, 139, 445 und 10110, für UDP alle.
Bitte warten ..
Mitglied: Skin
17.10.2005 um 10:07 Uhr
Hm, nur zur Info: Die Vernetzung geht, wenn ich die Firewalls deaktiviere. Alle Ports freigeben reicht nicht. Ein Prosit auf die Sicherheit in MS-Netzwerken... *fg*
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerk offline verfügbar für Mac

Frage von PharIT zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Apache Server
Alias bzw. Weiterleitung unter Apache 2.4 einrichten (2)

Frage von m.reeger zum Thema Apache Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...