Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk funktioniert nicht - NICHT das normale Problem

Frage Microsoft Windows Server

Mitglied: peterha

peterha (Level 1) - Jetzt verbinden

07.10.2014 um 15:12 Uhr, 1210 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein merkwürdiges Problem mit einem Netzlaufwerk. Es handelt sich ausdrücklich nicht um eines der alltäglichen Netzlaufwerkprobleme.

Hier die Beschreibung:

Ein Netzlaufwerk auf dem 2012 Datacenter Terminal-Server ist mit rotem X versehen, lässt sich anklicken, zeigt korrekten Inhalt, lässt sich aber nicht löschen. Weder per Explorer-Dialog, noch per Kommandozeile.

Man greift wie gewohnt auf das Laufwerk zu, kann aber eine Excel-Datei, die auf dem Laufwerk liegt, nicht öffnen. ("Die Datei ist beschädigt und kann nicht geöffnet werden.")
Das Herunterkopieren dieser Datei auf den Desktop und das Öffnen von dort, funktioniert jedoch. Das Problem tritt auch mit z.B. Word-Dateien auf. Das Problem tritt in unregelmäßigen Zeitabständen auf. Mal nach 3 Tagen, mal nach 3 Wochen.

Beim Versuch das Laufwerk zu löschen:
"Diese Netzverbindung ist nicht vorhanden." Erst ein Reboot sorgt für erneut korrekte Funktion, trennen per Kommandozeile etc hilft nicht.

Das Problem besteht nicht nur in einem User. Auch in meinem Domänen-Admin. Andere Netzlaufwerke, die vom selben Server gemountet sind, funktionieren Durchgängig.

Danke vorab für jede Idee

Grüße,
Peter
Mitglied: Chonta
07.10.2014 um 17:00 Uhr
Hallo,

was sagen die Logfiles auf Server und Client bei der Anmeldung?
Was ist das für ein netzlaufwerk? Wo liegt es, von was bereitgestellt? Wie ist das Laufwerk verteilt?

Gruß

Chonta
Bitte warten ..
Mitglied: keine-ahnung
07.10.2014, aktualisiert um 20:50 Uhr
Moin,
NICHT das normale Problem
aha, aber was ist das normale Problem?? Platten mal gecheckt? RAM?? Events????

LG, Thomas
Bitte warten ..
Mitglied: peterha
14.11.2014 um 14:14 Uhr
Sorry für die verspätete Rückmeldung.

Also: Es handelt sich um eine VM (ESXi 5.5), die ihren Storage auf einer Netapp hat. Mit insgesamt 60 anderen Server. ESX Host und Storage Host habe ich schon verschoben, selbes Problem. (Sonst hätte ich auch auf div. anderen Maschinen dicke Probleme...)

Das Log sieht in der Tat hässlich aus. Er bringt regelmäßig NTFS-Fehler und Disk Warnungen. Auch das Deinstallieren des AV-Programms brachte nichts.

Warnung Disk: "Der Datenträger "8" wurde überraschend entfernt."
Gleiches für DT 6 und 7.

Hat jemand einen Tipp dazu? Nervkram. Der Microsoft Support schiebt es Datev in die Schuhe und Datev Microsoft.

Danke, Peter
Bitte warten ..
Mitglied: Chonta
24.11.2014 um 10:54 Uhr
Hallo,

NTFS-Fehlermeldungen = chkdsk auf das Laufwerk.
Wenn Du die Datei löschen willst, was kommt für eine Fehlermeldung?
GGF sind die NTFS oder Freigaberechte zerschossen?

Die Meldungen Datenträger blabliblub wurde überraschend entfernt, habe ich auf einem reinen Server 2012R2 nur mit HyperV andauernd, aber die Platten sind alle da....
Und der Server schnurrt an sich auch wie ein Kätzchen.

Gruß

Chonta
Bitte warten ..
Mitglied: peterha
06.12.2014 um 20:54 Uhr
Habe nen Call bei MS laufen. Habe jetzt Hotfixes bekommen. Mal abwarten. Ich gebe Bescheid. Danke erstmal an euch.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...