Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk nach getrennter Verbindung bis Neustart nicht verfügbar

Frage Microsoft Windows Netzwerk

Mitglied: Milli2311

Milli2311 (Level 1) - Jetzt verbinden

27.05.2009, aktualisiert 12:16 Uhr, 6104 Aufrufe, 5 Kommentare

Ich habe ein Laptop, auf welchem Windows Vista installiert ist. Auf diesem Laptop habe ich 4 Server-Freigaben als Netzlaufwerke verbunden. Sobald die Netzwerkverbindung zum Server auch nur kurz verloren geht, stellt das Laptop 3 von 4 Laufwerken korrekt wieder her. Nur beim 4. tut er so, als hätte er kein Netzwerk (also mit Kreuz im Symbol). Nach einem Neustart des Rechners ist alles wieder in Ordnung - bis zum nächsten Netzwerkverlust.


Diesen Netzwerkverlust gibt es natürlich zwischendurch immer mal wieder, weil der User das Laptop als Desktop-Ersatz benutzt und es zu Meetings mitnimmt (Kabel also abzieht). Wenn er sich dann wo anders (oder später wieder an seinem Platz) connectet ist wie gesagt das eine Laufwerk nicht mehr verfügbar.

Was kann das sein und wie kann ich das Problem beheben?

Vielen Dank

Mit freundlichen Grüßen
Milli
Mitglied: 78632
27.05.2009 um 13:33 Uhr
Vielleicht solltest du den User freundlich auffordern, vor sich vor dem Abziehen des Netzwerkkabels abzumelden?

Kannst du mit net use die Verbindung zur Freigabe wieder herstellen?
Bitte warten ..
Mitglied: Milli2311
27.05.2009 um 15:42 Uhr
Hei erst mal danke für deine schnelle Antwort.

Da es sich hier um einen sehr sturen User handelt, denke ich, ist es für ihn zu umständlich alle geöffneten Dateien und die Vorbereitungen für das Meeting (Powerpoint Präsi etc.) zu schließen, also möchte ich das nicht so gern.

Ich habe dem User eben ne Batch Datei auf C geknallt mit net use welches erst das Laufwerk trennt und dann wieder verbindet - immer noch mit Kreuz und nicht accessible...

Dann hat mir der User freundlicherweise zwei Screenshots geschickt. Hier konnte ich sehen, dass die Serverfreigabe unter Network Places zu sehen ist und das Netzlaufwerk trotzdem nicht funktioniert..

Lange Rede kurzer Sinn - nein, ich kann nicht mit net use die Verbindung zur Freigabe wieder herstellen.

Mit freundlichen Grüßen
Milli
Bitte warten ..
Mitglied: 78632
27.05.2009 um 15:55 Uhr
Gibt die Ereignisanzeige irgendwas Zusätzliches zum Fehler her?

Sicher muss man ergründen, warum, wieso und weswegen die Verbindung zu genau dieser Freigabe nicht klappt. An Stelle eines Neustarts käme möglicherweise testweise auch nur Ab-/Wiederanmeldung in Betracht, das geht sicher schneller.

Anmeldung eines anderen Benutzeraccounts auf dessen Laptop mit gleichen Rechten hast du auch schon probiert?
Bitte warten ..
Mitglied: Milli2311
27.05.2009 um 16:40 Uhr
Der User meint das Anmelden allein würde schon 75% vom gesamten Neustart ausmachen und das wäre ja eh keine Lösung *lol* Naja nachdem ich ihn nochmals gebeten hab sich beim nächsten Mal doch nur ab- und wieder anzumelden hat er mir zugestimmt das zu tun.

Die Ereignisanzeige sagt nichts dazu - leider...

ich habe das ganze von einem anderen User an einem anderen PC nachstellen lassen.... Netzlaufwerk verbinden, LAN-Kabel ziehen, Lan-Kabel einstecken, Netzlaufwerk checken - alles ok.....

Ich gehe stark von der Annahme aus, dass Vista hier das Problem macht (der "Test-User" hat XP auf seiner Maschine). Es scheint für mich so als würde Vista beim Abziehen des Kabels die Laufwerke in den Offline-Modus versetzen und wenn er wieder Connection hat, vergisst er diese wieder online zu schalten

Der User sitzt in UK dementsprechend kann ich nichts vor Ort machen.. Hab gerade erst letzten Sonntag vor Ort bis 23 Uhr deutscher Zeit an dem Mistvieh gearbeitet hrmpf.. Da schien alles ok aber am nächsten Tag kam der User mit seinen Problemen.... Ich hasse Vista xD
Bitte warten ..
Mitglied: almac2000
28.05.2009 um 08:53 Uhr
Es muss wohl irgendeinen Unterschied geben zu den anderen Laufwerken...
Ist das Laufwerk welches nicht funktioniert auf einem anderen Server gehosted? Evtl. mit DFS und die anderen nicht?

Ping auf den Server funktioniert richtig nach dem neu anstecken (Namensauflösung)? Versuch mal wenn du die IP anstatt des Servernamens verwendest?

Hat der Laptop schon SP1 (oder gar schon 2) drauf?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...