Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerk als GPO verteilen zieht nur wenn net use gemacht wird

Frage Microsoft Windows Netzwerk

Mitglied: Goimi

Goimi (Level 1) - Jetzt verbinden

25.01.2013 um 15:19 Uhr, 2342 Aufrufe, 2 Kommentare

Server: 2008 Client: 7
Ich versuche via GPO's (Laufwerkzuordnung) unsere Netzlaufwerke an die Mitarbeiter zu verklinken. Das müsste ja so gehen.

Habe also die Gruppenrichtlinie so erstellt und die wird auch auf dem Client angewendet.

Jetzt verbindet sich das Laufwerk aber nicht. Wenn ich jedoch im startscript ein net use auf das Laufwerk mache, zieht die Gruppenrichtlinie und verbindet es so wie ich es eingestellt habe!

Wie kann das passieren? Ich möchte schlussendlich möglichst kein startscript haben, darum will ich das net use wegkriegen.

Einstellungen GPO:

Aktion: Ersetzen (auch schon erstellen versucht)
Speicherort: \\server\freigabe
Wiederherstellen: Deaktiviert
Verwenden: Buchstabe
Laufwerk einblenden: aktiviert
alle Laufwerke einblenen: keine änderung


Mitglied: clSchak
25.01.2013 um 16:47 Uhr
Hi,

bei uns funktioniert das Tadellos, mit folgenden Einstellungen

abd9d259e114c04a914fa14d0072cff7 - Klicke auf das Bild, um es zu vergrößern

Wir nutzen allerdings DFS für die Shares (wobei das irrelevant ist) und die Zielgruppenadressierung damit nur Benutzer die Laufwerke gemapped bekommen die für den Share auch Rechte haben.
Bitte warten ..
Mitglied: Goimi
29.01.2013 um 08:23 Uhr
Hmm ich habe jetzt mal die Option "im Sicherheitskontext des Users öffnen" aktiviert und siehe da, jetzt funktionierts!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Net use persistent no (2)

Frage von Malgain zum Thema Windows Netzwerk ...

Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Windows Server
Lokaler Benutzer über GPO verteilen (4)

Frage von staybb zum Thema Windows Server ...

Windows Userverwaltung
Netzlaufwerke werden bei zwei Usern nicht per GPO (4)

Frage von dragonstyn zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...