Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk immer auf Verbindung getrennt kann aber genutzt werden, TS Server 2003

Frage Microsoft Windows Netzwerk

Mitglied: ChristophStr

ChristophStr (Level 1) - Jetzt verbinden

14.09.2010 um 09:32 Uhr, 3819 Aufrufe

Hallo zusammen!

Ich habe ein Problem auf einem Terminalserver mit Windows Server 2003 SP2.
Die Benutzer bekommen per Logon-Script Netzlaufwerke zugewiesen (die
Laufwerke werden vor dem Verbinden auch explizit getrennt), welche wiederum
auf einem anderen Server liegen.

Nun tritt das Phänomen auf (nachdem es lange lange Zeit funktionierte), dass
die Benutzer des Terminalservers bei diesen Netzlaufwerken nur "Nichtverbundenes Netzlaufwerk"
angezeigt bekommen. Diese Bezeichnung ändert sich auch nicht, wenn man das Laufwerk mal im Explorer
öffnet (was möglich ist). Die NTFS- / Freigaberechte sind in Ordnung. Mit "net use x: /delete" können
die betreffenden Laufwerke nicht getrennt werden (Fehlermeldung: Die
Netzwerkverbindung konnte nicht gefunden werden), neu Einbinden kann man
unter diesem Laufwerksbuchstaben allerdings auch nicht (Systemfehler 85: Der
lokale Gerätename wird bereits verwendet).
Nach einem Neustart des Terminalservers ist erst mal wieder alles in
Ordnung. Nach (augenscheinlich) zufällig langer Zeit ist leider wieder alles
beim Alten.

Warum ist das so, wie bekomme ich das Nichtverbundene Netzlaufwerk sauber
getrennt? Ich habe mehrere Terminalserver die sich die gleichen Laufwerke verbinden, bei denen gibts kein Problem.
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
gelöst VSphere web client hat keine Verbindung mehr zum vCenter Server (8)

Frage von Enriqe zum Thema Vmware ...

Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...