Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk immer auf Verbindung getrennt kann aber genutzt werden, TS Server 2003

Frage Microsoft Windows Netzwerk

Mitglied: ChristophStr

ChristophStr (Level 1) - Jetzt verbinden

14.09.2010 um 09:32 Uhr, 3823 Aufrufe

Hallo zusammen!

Ich habe ein Problem auf einem Terminalserver mit Windows Server 2003 SP2.
Die Benutzer bekommen per Logon-Script Netzlaufwerke zugewiesen (die
Laufwerke werden vor dem Verbinden auch explizit getrennt), welche wiederum
auf einem anderen Server liegen.

Nun tritt das Phänomen auf (nachdem es lange lange Zeit funktionierte), dass
die Benutzer des Terminalservers bei diesen Netzlaufwerken nur "Nichtverbundenes Netzlaufwerk"
angezeigt bekommen. Diese Bezeichnung ändert sich auch nicht, wenn man das Laufwerk mal im Explorer
öffnet (was möglich ist). Die NTFS- / Freigaberechte sind in Ordnung. Mit "net use x: /delete" können
die betreffenden Laufwerke nicht getrennt werden (Fehlermeldung: Die
Netzwerkverbindung konnte nicht gefunden werden), neu Einbinden kann man
unter diesem Laufwerksbuchstaben allerdings auch nicht (Systemfehler 85: Der
lokale Gerätename wird bereits verwendet).
Nach einem Neustart des Terminalservers ist erst mal wieder alles in
Ordnung. Nach (augenscheinlich) zufällig langer Zeit ist leider wieder alles
beim Alten.

Warum ist das so, wie bekomme ich das Nichtverbundene Netzlaufwerk sauber
getrennt? Ich habe mehrere Terminalserver die sich die gleichen Laufwerke verbinden, bei denen gibts kein Problem.
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (38)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...