Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk Kennwort Speichern funktioniert nicht

Frage Netzwerke

Mitglied: derboo

derboo (Level 1) - Jetzt verbinden

16.10.2008, aktualisiert 17.10.2008, 6264 Aufrufe, 3 Kommentare

Hallo,

ich habe eine Freigabe auf einem Rechner, die ich auf mehreren anderen als Netzlaufwerk verbinden möchte (Alles XP Pro). Dazu habe ich auf dem Freigaberechner einen Passwortgeschützten Account eingerichtet, auf den die Freigabe beschränkt ist. Somit kann ich zwar von allen Rechnern Problemlos zugreifen, das Passwort wird aber nicht gespeichert.

Beim Verbinden ist "Verbindung bei Anmeldung wiederherstellen" aktiviert, sobald man sich jedoch abmeldet oder neu startet, ist das Netzlaufwerk zwar noch gelistet, aber man muss erneut auf das Netzlaufwerk zugreifen und das Kennwort nochmals eingeben. Dort gibt es sogar noch extra eine Auswahlbox mit "Kennwort merken", die man aktivieren kann, was aber scheinbar keinerlei Auswirkungen hat.

Mir ist bekannt, dass man mit net use im Autostart die Verbindung automatisch einrichten lassen kann, würde es jedoch gerne vermeiden, das Passwort unverschlüsselt dort einzutragen.
Mitglied: bytecounter
16.10.2008 um 18:52 Uhr
Das Häkchen "Kennwort merken" ist mir bei diesem Dialog neu.

Windows versucht erst mit dem angemeldeten Benutezr/Kennwort eine Verbindung herzustellen, klappt das nicht, muss man die Zugangsdaten manuell eingeben.

Daher einfach die Freigaben an die Windowsbenutzer anpassen und schon funktioniert das Ganze (sollte zumindest).

vg
Bytecounter
Bitte warten ..
Mitglied: derboo
16.10.2008 um 21:21 Uhr
Muss ich dann dafür auch jeweils identische Accounts auf dem Freigaberechner einrichten?
Bitte warten ..
Mitglied: bytecounter
17.10.2008 um 09:23 Uhr
Jop. Aber ansonsten machen Passwörter ja auch keinen Sinn...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft Office
gelöst Outlook 2007 kann kein Kennwort speichern ausgegraut (4)

Frage von Akcent zum Thema Microsoft Office ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (17)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...